Previous 1 2 Next 18 Replies Latest reply: Feb 3, 2013 8:49 PM by softwater Go to original post
  • Wheelchair Level 1 (0 points)

    That's really what I meant to say. I drag it off the dock but the next time I start up the computer it's back. I've done everything I normally have done with other stuff I don't want on the dock but nothing works.

  • Mathilde C. Level 1 (0 points)

    Yeah, I think so.

    Mission Control still works on my desktop when I use fn+F3, but not on my laptop.

  • Phil Boogie Level 1 (0 points)

    defaults write mcx-expose-disabled -bool TRUE

    To restore Mission Control:

    defaults write mcx-expose-disabled


    (If you disable Mission Control you also disable the Spaces feature, before disabling Mission Control, close all of your spaces.)

  • softwater Level 5 (5,370 points)

    Phil Boogie wrote:


    To restore Mission Control:

    defaults write mcx-expose-disabled



    I haven't tested this, but surely that restore command is missing something (like -bool FALSE maybe... )?



    I think the correct command could be


    defaults delete mcx-expose-disabled


    but again, untested. Proceed with caution.

Previous 1 2 Next