Previous 1 5 6 7 8 9 Next 128 Replies Latest reply: Sep 9, 2013 6:28 AM by saundersjd Go to original post
  • Margaret Alexander Level 1 (0 points)

    the suggestion of a new account worked for me. didn't realize that it was only the standard mailboxes that were deleted. once you told me that i went ahead and tried and so far so good. i had spent hours on this during the last few days having to resort to using only to send mail. odd thing is that this problem did not surface right away for me. i had been using lion mail for some time. this just started last week. who knows what changed, but i am very, very glad that you posted this.

  • Stearmanfrosty Level 1 (0 points)

    The problem is still there.  My POP worked for a week or so again, so didn't use the IMAP account.


    Then as of yesterday, again asking for password and the whole shabang. So am back with IMAP.


    Isn't there supposed to to be an upgrade again 10.7.2 ? Anyone know if this will fix our problem ?

  • amitshah511 Level 1 (0 points)

    My gmail and hotmail accounts work fine (pop accounts). Its only that my work email is a problem (pop account). At the moment I am working with MS outlook. Its a lot easier switch and is much better than Thunderbird. But its not as good as


    The only other problem is that I cannot export all my email to outlook so I have to toggle between MS outlook and to view past emails.


    Apple seriously needs to find a solution to this problem.

  • Stearmanfrosty Level 1 (0 points)

    Was hoping that 10.7.2 would have addressed the mail problem, but it didn't, abviously there must have been more pressing underlying problems with the LION upgrades. 


    My POP works for a week, or couple days, and then it quits again. "your POP server rejected the password for user..."  so I switch to IMAP account using same server and password, and it works. Altough even that sometimes, asks for the password and after giving it for 2-3 times it remembers it.


    So will delete the POP account (whilst saving the Inbox and sent items box separately) and reinstalling the account. Which hopefully makes it work again.


    Still cannot understand why they cannot fix such a simple yet so important major flaw in an upgrade.


    Strange enough, it works perfectly in a new "macBook Air" and when I compare them both side by side, there's quite some differences between the two LIONS, and my mac book is completely updated.

  • accordeononderwijs Level 1 (0 points)


    I just had the same problem! But did find the solution!!!! (hostingdiscounter)


    Normal I enterd at the server for incomming post:

    The hosting told to do it that way. But, they have different servers becouse the capacity, so they tell: with problems try this:

    enter in the brouwser:


    then I came to a checkpage. To fill in there my hosting name did give me a new incomming server adres. Using that one was oke.


    So this did work for hostingdiscounter.


    Ask your provider for the right incomming mailserver adress.


    I hope this is usefull, for a view frustrations.


    Greetings Anno

  • Nikhil Raj Level 2 (225 points)

    Been experiencing the same problem with IMAP and POP3 outside of my work network - can receive mails but cannot send them.


    This doesn't appear to be limited to OSX I have a colleauge using Thunderbird with POP3 -- same problem.


    Oddly enough my iPad and iPhone using Exchange works with no issues.


    All machines are running 10.7.3


    Re: earlier post on the:

    $ telnet 192.168.2. 110


    Connected to

    Escape character is '^]'.

    +OK POP3 ready


    +OK Capability list follows







  • Stearmanfrosty Level 1 (0 points)

    Am having this problem since I upgraded to LION OS X. The problem sems to be intermittent, works for a while , then for 2-3 weeks it's off again. Keeps on asking for the password, which it does not recognize.


    I changed in the POP mail settings, authentication to 'MD5 Challenge' that seems to work the best, although, not always as mentioned above.  Using the default 'Password' does  ot work at all anymore.


    Maybe the 10.7.3 finally fixed it ?  Am scared to download another update, as they always have bugs.

    So am waiting to see some positive comments.


    have fun out there !

  • ImhotepJ Level 1 (0 points)

    I have had the same problem and it seems to be fixed.

    I just force the port 110 in the "Advanced" tab in Account preferences.


    Good luck

  • 07BladeRider Level 1 (5 points)

    This is NOT fixed in 10.7.3. I just upgraded today. I also deleted and reconfigured all of my POP accounts. I have 2 distinct issues:


    Comcast has the issues where it says the password is not recognized after a while. I have set POP to use non-SSL port 110, but SMTP can use SSL at port 587 just fine.


    If I set POP to use SSL at port 995, I eventually get the certificate mismatch issue.


    For Gmail, I have to use SSL for both POP and SMTP (there is not a non-SSL setting for Gmail) and eventually, I get the certificate mismatch issue.


    C'mon Apple, get this right!! This is a real pain in the @$$!

  • Helene.N.Knudsen Level 1 (0 points)

    I think i've found the problem. My settings said "password" so that should be fine but the server-port was set to 993. I changed it to 995 and voila, it worked.


    Have a nice one :-)


    Hugz Helene

  • 07BladeRider Level 1 (5 points)

    The port is not my issue. I have POP on my Concast set as 110 and I still get the intermittent password requests.


    My GMail is set to 995, but that account gets the intermittent certificate mismatch with a Yahoo certificate, since I also have a Yahoo account configured with POP SSL enabled.


    It just seems that Lion mail mixes the accounts up when checking for new mail.


    Thankfully, it is not happening to my mail email account, which is my work IMAP account.

  • ImhotepJ Level 1 (0 points)
  • ashardi Level 1 (0 points)

    I dont know if this problem already solved or not, but Im already managed sucessfully on creating Gmail POP account in Mail OS X Lion, here is the tutorial: http://****

  • Nickiwi Level 1 (20 points)

    Many, many thanks to happyjohn. Also, Scarlet won't accept "Authenticated POP (APOP)" - it has to be "Password" in the "Authenticaiton" box.

  • Stearmanfrosty Level 1 (0 points)

    Am amazed this issue still going on, but not surprized that it hasn't been fixed. Am still onthe mailing list for any update on this matter, that's why I am replying.


    After trying everything possible, including every thing listed in this forum and many others, and obviously apple, who privately admitted, that it is indeed a problem that many users have but they could not say when or if at all Cupertino would fix it or not.


    Anyhow, what fixed mine was that I had my ISP completely erase/close my mail account and set up a new one on another server using exactly the same parameters/setups except for the passwords. And it works ever since !

    Have to mention here, my mail account had been on that server for almost 6-7 years, so something will have changed somewhere, making my old server outdated.


    Hope this helps someone, as I wish I had help then....

Previous 1 5 6 7 8 9 Next