Previous 1 3 4 5 6 7 Next 128 Replies Latest reply: Sep 9, 2013 6:28 AM by saundersjd Go to original post
  • dfradin Level 1 Level 1 (0 points)

    Problems accessing IMAP on 5 accounts.  Clicked off "Use IDLE command" under Accounts/Advanced.  Worked.  MacBook Air mid-2009.  On MacBook Pro upgrade to Lion.  No problems.  Same accounts.

     

    This trick has did not work on my exchange account.

  • manuelfhp Level 1 Level 1 (0 points)

    FINALLY THE SOLUTION

     

    I'm system admin in our Internet Service Provider. We have ten thousand emails accounts.

     

    First of all, the final user cannot fix this problem by him self in Maill app in Lion.

    And this is not a bug in Mail Lion.

     

    This is a configuration mistake made by some internet providers.

    I reported a few posts before this problem. The new MAil in Lion, now is respecting the CAPA commands. Now it is a mandatory condition.

     

     

    A lot of ISP use perdition for pop and imap servers as a proxy.

    The problem is that perdition uses the same configuration for pop and imap in its default configuration file.

    When a mail client asks for capability in some pop server, perdition is answering wrong.

    The system admin in your ISP must correct this configuration.

     

     

    He needs to use pop_capability.

    The syntax could change if your ISP is using a different perdition version or different attributes in their servers.

    pop_capability USER  UIDL  TOP  (in older version the the capabilities should be delimited by two spaces)

    In newer version the capabilities should be delimited by dots. (USER.UIDL.TOP)

     

     

    I changed this conf in our POP servers that use perdition as a pop proxy and now Mail can connect without problem.

     

     

    By the way, the older version of Mail wasn't respecting the CAPA command. I use to set our servers to not receive messages above 25MB, but Mail was ignoring this instruction like others commands.

    It seems now that Apple fix this bug and now Mail is respecting CAPA command.

    Because of this, Mail in Lion couldn't connect correctly in some servers where CAPA instruction send by the server is completely wrong.

     

     

    You should ask your System Admin in your ISP if they use perdition. It's difficult to get the answer.

    At least you could send this post to fix the problem.

     

     

    I did here and now Mail in Lion is ok for all our customers. 

  • ritaupsetmailnotworkPOP Level 1 Level 1 (0 points)

    aside from the ISP is there anything tha Apple or I can do. my ISP will neve change its settings they mostly have oulook users... HELP!!!!!

  • Richard Liu2 Level 1 Level 1 (5 points)

    Same problem here. I've got two POP3 accounts in my office. One for internal messaging (port 110 without SSL), and the other is set for receiving / sending mails to Internet (port 995 with SSL). Now the internal one is working well in Mail 5.0, but the other account just refused to connect.

     

    So I downloaded the trial version of Postbox (http://www.postbox-inc.com/). On first launch, Postbox will import all accounts from Mail, including the problematic account. Guess what ? both accounts are working now without any problem in Postbox. And I didn't make any modifications in the settings.

     

    This may be the simplest solution in this time: switch to other email client, and wait for Apple fixing-up Mail.app.

  • wanza Level 1 Level 1 (0 points)

    Notoiced the same issue not being able to send mail.  Could only kill the process once I attempted to edit or compose mail.  Used the disk utility program to fix all permissions after killing the mail process and then restarted mail.  Had no problems sending mail once I ran the utility for fixing file permissions.

  • manuel js Level 1 Level 1 (0 points)

    If the solution to this problem depends on the ISP and the configuration of its POP server I'm afraid it will be hard to solve. In my case (Jazztel in Spain) the POP server still doesn't work. Seems that Mail is the only decent POP client and also it's build in Lion (= free), so I don't want to give up and use other applications that are inferior and/or require additional payment.

  • manuelfhp Level 1 Level 1 (0 points)

    This is what I'm talking about.

    If you connect mannualy in your server you can verify that the message answered by your isp server is completly wrong.

     

    Pay attention in line bellow command CAPA.

     

    Your jazztel server is answering capabilities for an imap server, not pop. (perdition configuration file is wrong)

    They need to change like I told in last post. Try to send my post to your ISP.

     

    $ telnet pop.jazztel.es 110

    Trying 62.14.3.192...

    Connected to pop.jazztel.es.

    Escape character is '^]'.

    +OK POP3 Ready larra-pop 00025cda

     

    CAPA

    +OK Capability list follows, mate

    IMAP4rev1 UIDPLUS CHILDREN NAMESPACE THREAD=ORDEREDSUBJECT THREAD=REFERENCES QUOTA IDLE ACL ACL2=UNION STARTTLS XMAGICTRASH

  • fxg97873 Level 1 Level 1 (0 points)

    There is one client side workaround.

     

    Most ISPs allow you to forward your mail to another email address.

     

    So in this case, you could go to your ISP's configuration page and forward your mail to a GMAIL account.

     

    Then make sure POP is enabled in your google account settings and configure your Apple Mail client manually with pop.gmail.com as the incoming server and your gmail account username and password for login but use your preferred ISP's email for the email address field (replyto address).

    For your SMTP, you should still be able to use your original ISP and so generally your outgoing emails will look pretty legit as though you are using your ISP's email server and not gmail.

     

    Thank you. I'm here all week. Don't forget to tip your waitress.

  • jrd210 Level 1 Level 1 (0 points)

    Tried every suggestion so far except asking  ISP to change their settings. Problem is definitely within Mail 5.0 and I took the suggestion from Richard Liu2 and downloaded Postbox trial. Instant success and if Apple does not solve this problem (it should not be up to providers to change their programming to suit Lion when it worked before--come on Apple--step up to the plate), then I will be buying the full version. As it is only $19.95 I am happy to do it if that is what it takes, but it is sad Apple has not solved it. I spent 45 minutes wasted on Apple help phone advice and got no further than this forum, where I had already been looking. Apple technicians were unaware of the problem, which in my case seems somthing to do with password authentication and CTA (Clear Text Authentication. Apple solution as follows:

    "Summary

    When using Active Directory or a non-Apple LDAP server for authentication, you may need to enable cleartext authentication to the Address Book service. If you choose to use cleartext authentication, Apple strongly recommends the use of SSL to provide a more secure environment.

    Products Affected

    Mac OS X Server 10.6, Lion Server

    In Lion Server, the Address Book service uses the same authentication method as the iCal service. See instructions inEnabling iCal Server access for Active Directory users.

    Additional Information

    To enable clear-text authentication for the Address Book service in Mac OS X Server v10.6, execute the following commands in Terminal:

    sudo serveradmin settings addressbook:Authentication:Basic:Enabled = yes

    sudo serveradmin settings addressbook:Authentication:Digest:Enabled = No"

    Unfortunately this did not work either. Terminal would not let me proceed with it. So

    Postbox it is.

  • CPrantofday Level 1 Level 1 (0 points)

    After using Thunderbird (successfully) to get around the POP e-mail authentication problem I had since upgrading to Lion, on a lark, I decided to give Mail another try. Lo and behold it was working!!!! Since I hadn't gotten a software upgrade from Apple to correct this problem with Mail, I assumed that my ISP may have done some configuration changes to their server to be compliant with the new Mail format. But much to my surprise, whern I called them, they informed me that they did not do any changes to their protocols. So it must have been Apple that somehow corrected the problems with Mail WITHOUT SENDING OUT AN OFFICIAL UPDATE??? How is this possible? Not to mention a little creepy that they could just make adjustments to my software without informing me? Anyone else have their POP mail suddenly work with MAIL? How did Apple do this?

  • gassato Level 1 Level 1 (0 points)

    Switching to APOP worked fine for two of my POP accounts...

    Come on apple, you can include an APOP-check for failed POP accounts when migrating to Lion, yes you can... we would still love you!

  • jrd210 Level 1 Level 1 (0 points)

    Follow up to 2 above, my ISP has been in discussions with Apple at Cupertino and they are now fully aware the problem is in their email 5.0 protocol handshakes and apparently we should expect a patch soon. If if is over the trial period of Postbox" guess I'll stay with it. 

  • CPrantofday Level 1 Level 1 (0 points)

    What surprised me was that the problem suddenly corrected itself this afternoon. This happened without receiving a software update from Apple or any changes by my ISP. So whatever correction was done to Mail, it was done "invisibly" when I logged onto the internet. How did that happen?

  • manuelfhp Level 1 Level 1 (0 points)

    This is not a bug in Mail.

    This is a configuration mistake made by some ISP.

     

    The pop server is not correctly configured.

     

    Older Mail version was ignoring this configuration, but now it is mandatory.

    The problem is in ISP pop configuration.

     

    They fix it in your ISP, because this now your email is working.

    This wasn't a magical update by apple.

  • manuelfhp Level 1 Level 1 (0 points)

    There is one thing that final user can do to use Mail in Lion with this ISP with pop configuration mistake.

    You should change your Mail configuration to IMAP instead POP.

    If you use IMAP protocol you will not have any problem.

Previous 1 3 4 5 6 7 Next