Previous 1 2 3 4 Next 50 Replies Latest reply: Feb 27, 2012 3:00 PM by Olaf Seifert
Daleforster Level 1 (0 points)

After upgrading to Lion Server from Snow leopard server the status graphs for cpu, memory and network usage just appear as blank windows.. any know how to restart them or get them to show?

  • Yannick Rose Level 1 (55 points)

    it took an hour on mine to start showing data... i don't know why.

  • azurar01 Level 1 (0 points)

    Same here, no stats after server running for 6 + hours. This is in the new server app, I have tried loading the server admin tools 10.7, this does not help. Still no server stats.

     

    As an asside these tools cannot be installed in Snow Leopard clients either.

     

    Having spoke to Apple server support they have no fix for this issue.

     

    Makes you wonder whether they did any testing of the server code.

  • Daleforster Level 1 (0 points)

    did you do an upgrade? or a clean install?

     

    reason i ask is that it works fine on a clean install machine but not on an upgrade....

  • azurar01 Level 1 (0 points)

    Hi Dale, I did an upgrade ... (and I should know better).

  • Daleforster Level 1 (0 points)

    Going to go for a "Clean" install tonight. I'll let you know how i get on.

  • lbartram Level 1 (10 points)

    Likewise. Just blank windows. I upgraded in situ from Snow Leopard Server. I imagine there's a terminal command to restart the logging of these stats, I just don't know it.

     

    Any help would be appreciated!

  • Daleforster Level 1 (0 points)

    Did a "Clean" install lastnight... and surpise surpise the graphs work.

  • azurar01 Level 1 (0 points)

    Hi Dale, Sadly I am not surprised. Looks like I shall do a clean install in the coming days. Though I will need to figure out how to migrate Blogs and Wiki across. All the 'real' data is else where but rather annoyingly the blog and Wiki seem to be hidden in /library/collaboration and in a cryptic format.

     

    Hi lbartram, I have spent an hour or more today on the phone with Apple, we have tried logging in as root and restarting various processes / deleting cached performance data ... to no success. Like Dale I am inclined to do a fresh install if I can find a way to move the Wiki and blog.

     

    Suggestions on wiki / blog most welcome.

  • lbartram Level 1 (10 points)

    Thanks for the head's up. Sorry your call to Apple didn't result in more joy.

     

    On another note, a question: with Apple's new distribution scheme (throught the App Store only), how can anyone do a "clean install?"

  • jopsec Level 1 (0 points)

    I've had the exact same problem after upgrading to Lion Server.

     

    The solution is to reset PRAM (reboot + hold Option+Command+P+R and wait for the 2nd chime).

     

    Also, running fix-permissions after a fresh upgrade couldn't hurt.

     

    Cheers!

  • lbartram Level 1 (10 points)

    Thanks, great idea! I'll give it a shot at the end of the day when the server is quiet.

  • Larry Good Level 1 (0 points)

    I fixed permissions and did the pram reset. Still no graphs. Any other thoughts?

  • azurar01 Level 1 (0 points)

    Hi all, I too have tried the 'pram' reset fix permissions and still no graphs.

     

    I will update you when I have heard back from Apple server team.

  • goeres Level 1 (5 points)

    What do you mean by Clean install?

     

    I toke a new mac mini server out of the box with Lion Server on it. Started the server, updated to 10.6.8, and upgraded to lion to finally install lion server. No Stats evenso I rest "pram"and fixed the permissions.

    Still no graphs!!

    Will have to wait for 10.7.1?

Previous 1 2 3 4 Next