1 2 Previous Next 21 Replies Latest reply: Dec 21, 2012 10:12 AM by scoutts Go to original post
  • 15. Re: Lose focus within a active window within 2 to 4 seconds.
    KyleESmith Level 1 Level 1 (0 points)

    I don't know whether the firewall could be causing you to lose focus, but I can assure you, that even with the firewall off, it is sufficient that Hyperspace.app be installed and set to run at login to cause the problem, and in my case, it was sufficient to simply remove that app from the dock, and reboot to eliminate the problem.  I make this claim, based on the fact that I have never employed Apple's firewall, and yet I suffered from the precise symptoms that were described by the OP.

     

    Let us know how it works  out after  you have turned Apple's firewall off.  It would be facinating if there were multiple causes for the same symptom.  Not unheard of, but not typical.

     

    Best wishes.

  • 16. Re: Lose focus within a active window within 2 to 4 seconds.
    jonathan125 Level 1 Level 1 (0 points)

    I have never installed Hyperspace - unless it came with Lion? I'm assuming you are refering to this program: http://thecocoabots.com/hyperspaces ?

     

    Maybe we are having the same symptoms but different root causes?

     

    I'm having the same issue on 2 different MacBook Airs - the 2010 & 2011 models. The 2010 model worked fine until I upgraded to Lion - so I'm sure that's part of the problem.

     

    Both have more or less the same software - just the basics like Office 2011, Dropbox, etc. No system tweaks or even utilities.

     

    Apps start to lose focus after about 15 to 30 minutes of use, starting with email clients - but eventually affecting almost everything.

     

    I've stopped almost ever running process, re-installed Lion...

     

    So now I'm at the Firewall - the only thing I can think of that both machines had in common (I turned it on for both). So, with the Firewall off, so far (a few hours) so good - but I've said that before.

     

    Will post the outcome when it happens. Thanks!

  • 17. Re: Lose focus within a active window within 2 to 4 seconds.
    jonathan125 Level 1 Level 1 (0 points)

    Finally isolated my particular problem: It's Adobe Air + Chatter Desktop for SalesForce. After deleting both I haven't had any problems for 2 days.

  • 18. Re: Lose focus within a active window within 2 to 4 seconds.
    davidwoodhead Level 1 Level 1 (0 points)

    For me Adiobe Air and Chatter seem to have been the problem. However, I appear to have solved the problem simply by closing Chatter Desktop. Mail window now retains focus.

  • 19. Re: Lose focus within a active window within 2 to 4 seconds.
    jdreeves Level 1 Level 1 (0 points)

    I had the same issue.  Type one letter in To field, and window loses focus.  All I did was quit the Chatter Desktop application and the problem went away immediately.  Did not have to reboot, uninstall Adobe Air, or even restart Outlook.  Simply quitting Chatter Desktop did the trick.

  • 20. Re: Lose focus within a active window within 2 to 4 seconds.
    jdreeves Level 1 Level 1 (0 points)

    Quick update.  If you have chatter desktop running, it appears you do not even need to quit that app.  Goto settings and uncheck "enable notifications".  I restarted chatter desktop this morning with that box unchecked and have had no problems all day.

  • 21. Re: Lose focus within a active window within 2 to 4 seconds.
    scoutts Level 1 Level 1 (0 points)

    For anyone having this issue, try uninstalling Microsoft Office 2011 before reinstalling Mountain Lion from scratch.  It worked for me.

1 2 Previous Next