Previous 1 2 Next 21 Replies Latest reply: Sep 9, 2012 2:01 PM by printerinator
prolink Level 1 (0 points)

I've updated to Lion but i now cannot print on my networked Xerox Phaser 6100 printer. I know that previously i had to have rosetta installed as per the instuctions on Xerox website and everything worked fine. It's just since the update that it has stopped working. The print jonb goes into the queue as normal and just sits there without being printed. If i click on resume i get a message saying "/Library/Printers/Xerox/Phaser6110/rastertoxrx failed".

 

 

Any ideas please?


iMac, Mac OS X (10.7)
  • peter from ismaning Level 1 (0 points)

    I´ve the same problem, what I saw in Google is, waiting for Lion driver by Xerox or change Printer. I knew thats bad, but no good news, because rosetta is dead under Lion...

     

    I will change Printer

  • prolink Level 1 (0 points)

    Hopefully there will be a work around as it's a bit drastic having to replace a fully working printer just because of this.

  • prolink Level 1 (0 points)

    Hmmmm, i must have clicked on "correct answer" on my last post when obviously it's not the correct answer. How do i change that?

  • Bernard Knaepen Level 1 (35 points)

    I also cannot print with my Phaser 8560DN although I downloaded the 10.7 drivers from Xerox website...

  • ivc Level 1 (10 points)

    Had the same "failed" error. I re-installed the printer and instead of using the default driver I changed it to "Phaser 6110MFP" under Options & Supplies and Driver. Worked flawless now. I own the non-multifunction printer (Phaser 6110).

  • prolink Level 1 (0 points)

    ivc, this is working perfect

     

    I can't select correct answer for your post because i messed up before but for ANYONE reading this thread then ivc has 100% found the fix.

     

    Well done mate, your a star

  • kal001 Level 1 (0 points)

    Great ivc.

     

    It also solved my problem!

  • arizone Level 1 (0 points)

    Ivc's solution save me buying a printer to replace my Phaser 6110. Thank you

  • ivc Level 1 (10 points)

    Happy to help .

     

    Just wanted the same thing you guys wanted; a functioning printer in Lion.

  • JPMurru Level 1 (0 points)

    Thanks ivc!

    now xerox 6110 works perfect!

  • Kirit Baxi Level 1 (0 points)

    Hi

     

    I have this printer on my network using Airport Extreme. The xerox driver did not work because it was written with Rosetta. I installed printer and using other driver option used Samsung CLP 300 (Xerox is actually Samsung with xerox Toner cartridges) using the following link

    Download

     

    And it works fine

    Hope this helps

    Kirit Baxi

  • Panayotis Level 1 (0 points)

    Just a note, because for me it wasn't obvious:

    You need to download anew the drivers for Phaser 6110MFP from the Xerox website , item Mac OS X 10.6 Print Installer

    Do not select any drivers from the list from Preferences yet.

     

    After you have installed the drivers, THEN select the printer from the list in Preferences.

     

    Btw, Samsung CLP 300 drivers work just fine.

  • aemme Level 1 (0 points)

    Thanks ivc. My phaser 6110 now work fine on my macpro e imac with lion

  • CMD-Z Level 1 (0 points)

    I have the xerox phaser 8560:

     

    I also installed Lion at work here;

     

    everything was working fine with the 1.2 driver under snow leopard.

     

    After the lion install, pressing the print button didnt do anything (paused).


    I then downloaded and installed the new xerox lion driver (2.09) which at the end of the installation process asks me to locate my printer which i did using its IP address.

     

    Now, trying to print, it doesnt pause anymore, the print job does proceed to the queue, but i get the error 'printer out of ink', which is definately not the case as it printed fine under snow leopard.

     

    Anyone know a solution/workaround for this?

     


    Thanks in advance!!!

Previous 1 2 Next