Previous 1 2 3 Next 172 Replies Latest reply: Jan 13, 2014 12:34 AM by Drunken Hobo
h3yaz Level 1 Level 1



It has been 24 hours now since I've installed Lion on my iMac. Previously with Snow Leopard everything worked smoothly but now every 30 min and sometimes less than that I get kernel panics that keep me from using my computer.


This is the report generated after the panic. Can anyone please help me figure out what's going on?


Thanks in advance


Interval Since Last Panic Report:  6647 sec

Panics Since Last Report:          4

Anonymous UUID:                    5562986D-EF5F-4673-8177-561F22E89171


Thu Jul 21 15:39:41 2011

panic(cpu 2 caller 0xffffff80002c268d): Kernel trap at 0xffffff7f80ec9fb0, type 14=page fault, registers:

CR0: 0x000000008001003b, CR2: 0x0000000000000000, CR3: 0x0000000000100000, CR4: 0x00000000000206e0

RAX: 0xffffff806afc3004, RBX: 0xffffff8000000000, RCX: 0x0000000000000000, RDX: 0xffffff80000000e0

RSP: 0xffffff807f973ce0, RBP: 0xffffff807f973d10, RSI: 0xffffff8000000000, RDI: 0xffffff806afbe004

R8:  0x0000000000000001, R9:  0x00000000072c2c46, R10: 0x8000000000100000, R11: 0xffffff80002d8200

R12: 0xffffff806afbe004, R13: 0x0000000000000000, R14: 0xffffff806afbe004, R15: 0x0000000000000000

RFL: 0x0000000000010282, RIP: 0xffffff7f80ec9fb0, CS:  0x0000000000000008, SS:  0x0000000000000010

CR2: 0x0000000000000000, Error code: 0x0000000000000002, Faulting CPU: 0x2


Backtrace (CPU 2), Frame : Return Address

0xffffff807f9739a0 : 0xffffff8000220702

0xffffff807f973a20 : 0xffffff80002c268d

0xffffff807f973bc0 : 0xffffff80002d7a3d

0xffffff807f973be0 : 0xffffff7f80ec9fb0

0xffffff807f973d10 : 0xffffff7f80ef8559

0xffffff807f973d50 : 0xffffff7f80eca9f1

0xffffff807f973e80 : 0xffffff7f80ec312d

0xffffff807f973ec0 : 0xffffff7f80e83936

0xffffff807f973ef0 : 0xffffff8000639536

0xffffff807f973f30 : 0xffffff80006382b0

0xffffff807f973f70 : 0xffffff8000638154

0xffffff807f973fb0 : 0xffffff8000820057

      Kernel Extensions in backtrace:
[01000ACB-C064-3F42-820F-BDE2008267 25]@0xffffff7f80e64000->0xffffff7f80fa3fff

            dependency:[95ABB490-3AB5-3D5E-9C21-67089A9AE6A1]@0xffff ff7f80821000

            dependency:[78A58272-2170-3068-9C63-88301C99C406]@0xf fffff7f80e2c000

            dependency:[59A00F6B-3710-3E07-9921-70C45782FF8C]@0 xffffff7f8090e000


BSD process name corresponding to current thread: kernel_task


Mac OS version:



Kernel version:

Darwin Kernel Version 11.0.0: Sat Jun 18 12:56:35 PDT 2011; root:xnu-1699.22.73~1/RELEASE_X86_64

Kernel UUID: 24CC17EB-30B0-3F6C-907F-1A9B2057AF78

System model name: iMac11,2 (Mac-F2238AC8)


System uptime in nanoseconds: 1465207468766

last loaded kext at 1456744394620:          1.0.0d22 (addr 0xffffff7f8078d000, size 36864)

last unloaded kext at 1453627105993:          1.0.0d22 (addr 0xffffff7f8078d000, size 36864)

loaded kexts:          1.9.4d0          3.0          66.3          122          3.5.9          1.0.24          7.0.2          7.0.2          2.1.1f11          2.1.1f11          100.12.40          1.59          1.0.0d1          7.0.0          1.2.0          500.55.5          4.7.0b2          1.5.1          170.1.9          309          3.0.0          3.0.0          1.0.0d1          1.0.0d1          32          4.8.6          2.0.0          4.4.0          3.0.6b9          1.5.0          2.1.8          4.4.0          1.4          1.4          1.6          1.7          1.4          1.5          166.0.0          3.0.30          1          166.0.0          1.0.0d22          152.3          152.3          1.0          220.62          2.5f17          2.5f17          10.0.5          2.1.1f11          7.0.2          7.0.2          1.0.10d0          80.0          2.2.3          1.8.3fc11          1.3          2.1.1f11          2.1.1f11          400.40          3.1.1d2          4.7.0b2          1.0.10d0          1.0.3          2.3          2.3          2.5f17          2.5f17          2.5f17          4.4.0          3.0.0          3.0.0          4.4.0          3.9.0          3.0.0          1.6          1.6          1.7          180          403          4.4.3          2.0.0          3.0.0          4.4.0          1.0.0d5          2.0          2.0.6          4.4.0          1.5.0          1.7.0          1.1          165          1.0.0d1          7          326          1.7          28.18          1.4          2.6.5          1.4

Model: iMac11,2, BootROM IM112.0057.B00, 2 processors, Intel Core i3, 3.06 GHz, 4 GB, SMC 1.64f5

Graphics: ATI Radeon HD 4670, ATI Radeon HD 4670, PCIe, 256 MB

Memory Module: BANK 0/DIMM1, 2 GB, DDR3, 1333 MHz, 0x80CE, 0x4D34373142353637334648302D4348392020

Memory Module: BANK 1/DIMM1, 2 GB, DDR3, 1333 MHz, 0x80CE, 0x4D34373142353637334648302D4348392020

AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x8F), Atheros 9280:

Bluetooth: Version 2.5.0f17, 2 service, 19 devices, 1 incoming serial ports

Network Service: AirPort, AirPort, en1

Serial ATA Device: SAMSUNG HD502HJ, 500.11 GB


USB Device: hub_device, 0x0424  (SMSC), 0x2514, 0xfa100000 / 2

USB Device: USB to Serial-ATA bridge, 0x059b  (Iomega Corporation), 0x0577, 0xfa140000 / 5

USB Device: Internal Memory Card Reader, apple_vendor_id, 0x8403, 0xfa120000 / 4

USB Device: BRCM2046 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0xfa110000 / 3

USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x8215, 0xfa111000 / 6

USB Device: hub_device, 0x0424  (SMSC), 0x2514, 0xfd100000 / 2

USB Device: IR Receiver, apple_vendor_id, 0x8242, 0xfd120000 / 4

USB Device: Built-in iSight, apple_vendor_id, 0x8502, 0xfd110000 / 3

Mac OS X (10.7)
  • antrozous Level 1 Level 1

    Hi !

    I am having the exact same problem than you and have been suggested to have a look at this :


    Unfortunately, I can't read the log, but I hope that this link will help in the mean time.

  • khanger Level 1 Level 1

    I'm getting the same problem after upgrading to Lion as well:


          Kernel Extensions in backtrace:

   [01000ACB-C064-3F42-820F-BDE2008267 25]@0xffffff7f80e6e000->0xffffff7f80fadfff

                dependency:[95ABB490-3AB5-3D5E-9C21-67089A9AE6A1]@0xffff ff7f80821000

                dependency:[78A58272-2170-3068-9C63-88301C99C406]@0xf fffff7f80e36000

                dependency:[59A00F6B-3710-3E07-9921-70C45782FF8C]@0 xffffff7f8091c000


    Looks like it's associated with AirPort, and I've noticed it happening in proximity to me initiating a few downloads from the web. No clue how to fix it, though.

  • Vincenzo Acinapura Level 1 Level 1

    I have the very same problem on an iMac 21.5 middle 2010. If I turn Airport off, everything is ok but if I try to turn it on, I have a kernel panic in a matter of minutes.


    Please fix this! It's a shame!!!!

  • h3yaz Level 1 Level 1

    say it ain't so ... The only I can have network connectio is via WiFi so shutting it down is not really an option..

  • Vincenzo Acinapura Level 1 Level 1

    Yes it's true, I'm avoiding the update from my home computer because of this problem. I have a cable connection at work and i can turn off airport, but a fix is needed! Also my collegague have the very same issue (same machine, same hardware, very similar software). Every time we turn Airport on, we have a freeze.

  • h3yaz Level 1 Level 1

    mine works and when it freezes it doesnt seem to follow a pattern. its just random. sometimes every 5 minutes sometimes it can hold up to 4 or 5 hours

  • Vincenzo Acinapura Level 1 Level 1

    Yes, but it is only a matter of time. We tested this behaviour on two different machines and we realized that if we turn on the Airport, before or after we HAVE a kernel panic. For example, this morning I worked with airport enabled for a couple of hours and then BANG. Kernel Panic. After that, I turned off and the computer was ok from 11:00 am till 19:00.

  • msours Level 1 Level 1

    I've been able to track it down to traffic,  I was fine on a slow DSL connection which was much slower then the WiFi channel but now that I've moved to Fiber it can't handle the extra traffic I get panics anytime I try to download a large file or have to many connections open.  This is a serious issue, I can't get updates, there's no way to slow down the connection. This issue has been around since developer preview 2 .


    I should note that this is only effecting my Imac 21" 3ghz,  my MacBook Pro (late 2008) doesn't have this problem, although it crashes after waking up from a long sleep... ugh

  • antrozous Level 1 Level 1

    I am having the same problem with my mid2010 iMac. Someone needs to reassure me, this is going to be fixed, right ?

  • Vincenzo Acinapura Level 1 Level 1

    I doubt someone at Apple is actually reading our thread... the only thing we can do imho is send some crash reports. How can they release a product without proper testing?

  • msours Level 1 Level 1

    I've been sending them in for about a month, it can't go on to much longer before I downgrade. I may call customer support and see what they have to offer (100 feet of ether cable would be nice..) lol

  • h3yaz Level 1 Level 1

    So I had to go buy an Ethernet cable. You see I use my iMac for work so I couldn't get kernel panics every 15 min in the middle of conference calls with clients just to give an example.


    So far lion as cost me 24,99€+18€ (Ethernet cable - one I have absolutely no to use when everything works as it should)


    I admit, I have more patience with apple's mistakes. If it was some other brand I would, by now, taking other actions. But you see Apple, the promise you make us is: It just works. And usually it does. But you broke your promise on this one and with something so simple and basic as wifi. I'll continue to buy your stuff and watching keynotes with more enthusiasm than I watch the FIFA world cup final. But next time I have to be your ambassador with my friends my words won't come as easy as they did 1 week ago.


    For now I just ask you to be as quick as you can possibly be dealing with this issue that affects not only me but many others.

  • msours Level 1 Level 1

    For comparison reasons only is anyone running with out security on the router? I'm running n/g/b mixed mode,  20/40 mode, WPA2-PSK with AES cipher.  Its a Trendnet TEW-639GR.


  • antrozous Level 1 Level 1

    This just might be a coincidence, it might be too early to deduce anything or it might be completely irrelevant, but after doing another clean install of Lion I haven't encountered this problem, yet. It's been about 24hours now and a day of normal use of my iMac.

    I may have to edit this post in a few hours to say I had a kernel panic, but as of today, I didn't have any, while working exclusively with my wifi, when i'd get at least 10 in a day after my first installation of Lion.

    Again, it's just an observation and it might not mean anything.

Previous 1 2 3 Next