Previous 1 8 9 10 11 12 Next 172 Replies Latest reply: Jan 13, 2014 12:34 AM by Drunken Hobo Go to original post
  • SullyWA Level 1 Level 1

    No more KP's here after upgrading to Mountain Lion.  See:

  • Francis Lupo Level 1 Level 1

    Follow-up to my July 16 post: I re-intstalled Lion about two weeks ago. There was one KP just after the re-installation but, using the same applications, including Safari and Mail, as before re-installation there have been no KPs since.

  • asrai Level 1 Level 1

    Started getting KP's this week -- several an hour.  Tried upgrading to ML and got a KP during the download.


    Interval Since Last Panic Report:  143572 sec

    Panics Since Last Report:          10

    Anonymous UUID:                    A49537FF-7B59-494B-86FA-FCB9623FA589



    Wed Aug 15 08:51:20 2012

    panic(cpu 0 caller 0xffffff80002c473a): Kernel trap at 0xffffff80002b8200, type 13=general protection, registers:

    CR0: 0x0000000080010033, CR2: 0xffffffffffffffff, CR3: 0x00000000698c207b, CR4: 0x00000000000606e0

    RAX: 0x0000000000000000, RBX: 0xffffff80208cb400, RCX: 0x0000000000000010, RDX: 0xffffff80203e5ab0

    RSP: 0xffffff81f7b83770, RBP: 0xffffff81f7b83790, RSI: 0xffffff80208cb400, RDI: 0x0010000000000000

    R8:  0x0000000000000000, R9:  0xffffff803e86ee60, R10: 0x0000000000000020, R11: 0x0000000000000000

    R12: 0xffffff803e86ee62, R13: 0x0000000000000008, R14: 0x0010000000000000, R15: 0xffffff803e86a9d8

    RFL: 0x0000000000010282, RIP: 0xffffff80002b8200, CS:  0x0000000000000008, SS:  0x0000000000000010

    CR2: 0xffffffffffffffff, Error code: 0x0000000000000000, Faulting CPU: 0x0



    Backtrace (CPU 0), Frame : Return Address

    0xffffff81f7b83420 : 0xffffff8000220792

    0xffffff81f7b834a0 : 0xffffff80002c473a

    0xffffff81f7b83650 : 0xffffff80002da0cd

    0xffffff81f7b83670 : 0xffffff80002b8200

    0xffffff81f7b83790 : 0xffffff80002ed3fc

    0xffffff81f7b837c0 : 0xffffff80005718e0

    0xffffff81f7b83800 : 0xffffff800026510c

    0xffffff81f7b83820 : 0xffffff8000283002

    0xffffff81f7b83850 : 0xffffff8000571179

    0xffffff81f7b83860 : 0xffffff80002ff971

    0xffffff81f7b838b0 : 0xffffff80002ff59e

    0xffffff81f7b838f0 : 0xffffff8000301996

    0xffffff81f7b83980 : 0xffffff80004ddf0c

    0xffffff81f7b83a70 : 0xffffff80004e6149

    0xffffff81f7b83c20 : 0xffffff80003190a4

    0xffffff81f7b83c60 : 0xffffff80002f703a

    0xffffff81f7b83ce0 : 0xffffff80002f5eac

    0xffffff81f7b83d80 : 0xffffff80002e616e

    0xffffff81f7b83f50 : 0xffffff80005cd61b

    0xffffff81f7b83fb0 : 0xffffff80002daa13



    BSD process name corresponding to current thread: backupd



    Mac OS version:




    Kernel version:

    Darwin Kernel Version 11.4.0: Mon Apr  9 19:32:15 PDT 2012; root:xnu-1699.26.8~1/RELEASE_X86_64

    Kernel UUID: A8ED611D-FB0F-3729-8392-E7A32C5E7D74

    System model name: iMac12,2 (Mac-942B59F58194171B)



    System uptime in nanoseconds: 2154050047870

    last loaded kext at 385907537135:          1.7.2 (addr 0xffffff7f80914000, size 241664)

    last unloaded kext at 483374014381:          4.4.5 (addr 0xffffff7f80b2c000, size 65536)

    loaded kexts:

    org.virtualbox.kext.VBoxNetAdp          4.1.2

    org.virtualbox.kext.VBoxNetFlt          4.1.2

    org.virtualbox.kext.VBoxUSB          4.1.2

    org.virtualbox.kext.VBoxDrv          4.1.2

    com.parallels.kext.prl_vnic          7.0 15054.722853

    com.parallels.kext.prl_netbridge          7.0 15054.722853

    com.parallels.kext.prl_hid_hook          7.0 15054.722853

    com.parallels.kext.prl_hypervisor          7.0 15054.722853

    com.parallels.kext.prl_usb_connect          7.0 15054.722853

    com.Cycling74.driver.Soundflower          1.5.2

    com.logmein.driver.LogMeInSoundDriver          1.0.0

    com.kensington.trackballworks.driver          1.0.0

    jp.plentycom.driver.SteerMouse          4.0.1

    com.Logitech.Unifying.HID Driver          1.2.0

    com.Logitech.Control Center.HID Driver          3.5.1          1.7.2          1.9.5d0          3.0          1.59          1.0.0d1          4.0.5f11          7.0.0          1.2.2          100.12.42          122          2.2.0f3          2.2.0f3          3.5.9          1.0.26          7.1.8          5.0.0d0          2.0.1d2          5.0.0d0          1.5.8          170.1.9          7.1.8          7.1.8          4.0.5f11          312          3.0.1          3.0.1          3.2.0          404          2.0.3          2.0.3          1.0.0d1          1.0.0d1          33          4.5.0          4.8.9          504.64.2          3.1.2b2          1.5.0          2.3.0          4.5.8          1.5          1.5          1.6          1.8          1.5          1.5          193.0.0          3.2.30          1.3          193.0.0          1.0          80.0.2          10.0.5          2.2.0f3          1.8.6fc17          1.3          1.0.10d0          2.2.4          2.2.0f3          2.2.0f3          3.0.16          3.1.3d8          5.0.0d0          3.0.16          1.0.10d0          5.1.0d17          1.0.3          1.1.8          1.1.8          7.1.8          7.1.8          2.3.2          7.1.8          2.3.2          1.8.2          1.8.2          1.8.2          1.2.4          4.0.5f11          4.0.5f11          4.4.5          3.2.0          3.0.1          2.1.0          4.2.0          3.2.0          1.6          1.7          1.7          4.5.3          4.5.8          3.2.0          1.5.5          2.0.0          4.5.8          4.4.5          420.3          1.0.1b1          2.1          2.0.8          4.5.8          1.5.0          1.7.1          1.1          177.5          1.0.0d1          7          331.6          1.7.1          28.18          1.5          2.6.8          1.4

    Model: iMac12,2, BootROM IM121.0047.B1F, 4 processors, Intel Core i7, 3.4 GHz, 16 GB, SMC 1.72f2

    Graphics: AMD Radeon HD 6970M, AMD Radeon HD 6970M, PCIe, 2048 MB

    Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1333 MHz, 0x859B, 0x435435313236344243313333392E4D313646

    Memory Module: BANK 1/DIMM0, 4 GB, DDR3, 1333 MHz, 0x859B, 0x435435313236344243313333392E4D313646

    Memory Module: BANK 0/DIMM1, 4 GB, DDR3, 1333 MHz, 0x859B, 0x435435313236344243313333392E4D313646

    Memory Module: BANK 1/DIMM1, 4 GB, DDR3, 1333 MHz, 0x859B, 0x435435313236344243313333392E4D313646

    AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x9A), Atheros 9380:

    Bluetooth: Version 4.0.5f11, 2 service, 18 devices, 1 incoming serial ports

    Network Service: Ethernet, Ethernet, en0

    Serial ATA Device: ST31000528AS, 1 TB

    Serial ATA Device: APPLE SSD TS256C, 251 GB

    Serial ATA Device: HL-DT-STDVDRW  GA32N

    USB Device: hub_device, 0x0424  (SMSC), 0x2514, 0xfa100000 / 3

    USB Device: USB Receiver, 0x046d  (Logitech Inc.), 0xc52b, 0xfa130000 / 6

    USB Device: Ext HDD 1021, 0x1058  (Western Digital Technologies, Inc.), 0x1021, 0xfa120000 / 5

    USB Device: BRCM2046 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0xfa110000 / 4

    USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x8215, 0xfa111000 / 7

    USB Device: FaceTime HD Camera (Built-in), apple_vendor_id, 0x850b, 0xfa200000 / 2

    USB Device: hub_device, 0x0424  (SMSC), 0x2514, 0xfd100000 / 2

    USB Device: hub_device, 0x050d  (Belkin Corporation), 0x0307, 0xfd130000 / 6

    USB Device: MX310 series, 0x04a9  (Canon Inc.), 0x1728, 0xfd134000 / 9

    USB Device: usb serial converter, 0x0403  (Future Technology Devices International Limited), 0x6001, 0xfd136000 / 8

    USB Device: Back-UPS RS 1200 FW:8.g3 .D USB FW:g3, 0x051d  (American Power Conversion), 0x0002, 0xfd133000 / 7

    USB Device: Kensington Slimblade Trackball, 0x047d  (Kensington), 0x2041, 0xfd140000 / 5

    USB Device: IR Receiver, apple_vendor_id, 0x8242, 0xfd120000 / 4

    USB Device: Internal Memory Card Reader, apple_vendor_id, 0x8403, 0xfd110000 / 3

    FireWire Device: FreeAgent FW, Seagate, 800mbit_speed


    Any help would be great, this is seriously effecting my work.


      Model Name:          iMac

      Model Identifier:          iMac12,2

      Processor Name:          Intel Core i7

      Processor Speed:          3.4 GHz

      Number of Processors:          1

      Total Number of Cores:          4

      L2 Cache (per Core):          256 KB

      L3 Cache:          8 MB

      Memory:          16 GB

  • Allan Eckert Level 9 Level 9

    Upgrading a computer when it has a serious problem like kernel ppanics is futile. The problem should be fixed first before the upgrade.


    Get rid of Soundflower, LogMeIn, VirtualBox and Parallels and see if that has any impact on your kernel panics.



  • asrai Level 1 Level 1

    Thanks for the reply.  Restored back to when things were working fine, even with those itesm.  Cleared out what you suggested, except Parallels -- I'm in need of that and it's been installed for years w/o an issue.  Still getting the KP.  Restoring again, as after one of the KP's the system woudn't start up all (just kept shutting down after initial chime and logo screen).  Ran DU and found the HD couldn't be repaired.  Not getting a good feeling about this -- the stable system is being restored, but the KP's keep coming.

  • Allan Eckert Level 9 Level 9

    What errors that could not be repaired were reported by Disk Utility?


    That could be your problem which is causing the kernel panics.



  • asrai Level 1 Level 1

    Don't recall is stating anything specific other than the drive couldn't be repair, back up as many files as you can and reformat.  Did that, restored from TM.  Before I started back up, I ran DU again and repaired permissions and checked the drive again -- HD checked OK.  Started in Safe mode out of curiousity and have been running for over an hour with no issue.


    I'm thinking the drive is the issue, on my previous post, that sequence happened to me several times yesterday.

  • Drunken Hobo Level 1 Level 1

    I have took my 2009 imac into the apple store bullring. They cleared the dust out the fans & its past all the tests. They offered to put a new grapic card in at a charge. But stated they can not find a fault with the grapic card. (GT 130 card) They have now ran  it for two weeks without a crash. I was geting kernel panics 20 times a day since sept 2012. So maybe a complete clean install with fresh user of mavericks & a dust clear out is the answer. I would not buy a graphic card unless it fails the apple store test.  I have been advised not to use any old time machine back ups, as the fault is somewhere in the softwear of my old user profile. The only none apple softwear I had installed was accountedge. So its a case of reinstalling all my old  stuff untill i can recreate the kernels panics scrren shots imac restarting itself. This should show the real cause. if yours is a 2009 imac      with gt130 card read this

Previous 1 8 9 10 11 12 Next