3 Replies Latest reply: Aug 12, 2011 4:38 PM by zeca sadeck
JustJoan R. Level 1 Level 1 (0 points)

Hi.  My Safari was not loading properly after installing Lion so I deleted it to re-load.    The original error message referenced an add-on or preference pane  I can never find in my system, PithHelmet.   However the Safari download failed because it said it requires the previous OS, 10.6.  A little help?

  • JustJoan R. Level 1 Level 1 (0 points)

    Answered in other thread.

  • JTaylor33 Level 1 Level 1 (0 points)

    My Safari also failed to loadafter installing Lion. My previous Safari was version 5.1 and was inthe applications folder. I was also previously running OS 10.6.8. I amrunning a Mac Mini with a 2.26GHz Core 2 Duo processor. Software Updatefailed to find an updated version to download.

     

    Whatworked for me was to select "Get Info" for the Safari application fromthe Finder. I unchecked the box to "Open in 32-bit mode". Safari worksperfectly after doing this.

     

    I have no idea why this worked, though. Perhaps other more knowledgeable users can make suggestions.

  • zeca sadeck Level 1 Level 1 (0 points)

    Hey, JTaylor33,

    thanks for your solution!

    Although I had to do the opposite (check the "Open in 32-bit mode" box), that's what really solved my freezing Finder Safari problem.

    Thanks a lot!