4 Replies Latest reply: Aug 22, 2011 10:11 AM by SuperShannon
hughfromwestminster Level 1 Level 1

I have an iMac with OS X 10.5.8 Leopard. Do I have to purchase Snow Leopard and then purchase Lion, or can I bypass Snow Leopard somehow?


iMac, Mac OS X (10.5.8)
Solved by Niel on Jul 21, 2011 9:51 AM Solved
You either need to purchase Snow Leopard or wait until the 10.7 USB flash drives come out in August. (59529)