Skip navigation

corrupted lion file

1312 Views 1 Reply Latest reply: Jul 25, 2011 3:41 PM by Chaitanya RSS
lronglien Calculating status...
Currently Being Moderated
Jul 21, 2011 10:27 AM

I've downloaded Lion.  It will not load because it says the file was corrupted or tampered with during the download.  I do not see an option to down load it again.  In fact, it says installed, but its not.  What's next?

  • Chaitanya Level 1 Level 1 (15 points)
    Currently Being Moderated
    Jul 25, 2011 3:41 PM (in response to lronglien)

    Hopefully four days later everyon'es figured out a fix. I must've downloaded ten separate times making no progress.

     

    Can't remember where I read it, but this is what I did.

     

    1) In Applications, find your InstallLion.app and right click (or control click), choose "show package contents."

    2) Within package contents is Contents/ Shared Support/ InstallESD.dmg

    3) Copy "InstallESD.dmg" to your desktop.

    4) Open Disk Utility and drag the "InstallESD.dmg" to the sidebar of Disk Utility so its listed with your other disks.

    5) Insert a recordable dvd, select the "InstallESD.dmg" you just dragged into Disk Utility and choose Burn.

        You are burning the Lion install dmg to a dvd from which you can boot your mac and install Lion.

     

    6) Once the new disk image is burned to the dvd, go to System Preferences and under Startup Disk, choose the       dvd you just burned.

     

    7) Restart your comupter and follow the instructions to install Lion.

     

    Now this took about an hour altogether for me, and at times I wondered if it was working at all, so be patient.

    In hindsight, I should've tried just installing from the dmg I'd just copied out of package contents to the desktop. Installing from an optical disc rather than an internal one is the slowest way.

     

    So really, you might be able to do it without the dvd at all.

     

    1) Find the InstallLion.app in your applications folder.

    2) Right click InstallLion.app and choose "Show Package Contents"

    3) Choose Contents/ Shared Support/ InstallESD.dmg and copy the InstallESD.dmg to your desktop.

    4) Double click the "InstallESD.dmg" and follow the instructions to install Lion.

     

    If it doesn't work this way, go the long way (which defintiely worked for me) and burn a dvd and install it from the dvd.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.