Skip navigation
This discussion is locked

Disable autosave

100483 Views 695 Replies Latest reply: Dec 13, 2011 1:27 PM by DChord568 RSS
1 2 3 ... 47 Previous Next
lucafrombrooklyn Level 1 Level 1 (10 points)
Currently Being Moderated
Jul 21, 2011 10:30 AM

Hello, anybody figured out how one can disable autosave? I just *don't* want it, and I have my reasons.

Thanks,

 

l.

Mac OS X (10.7)
  • Ian Parkinson Level 6 Level 6 (10,365 points)
    Currently Being Moderated
    Jul 21, 2011 10:32 AM (in response to lucafrombrooklyn)

    I don't think so.

  • monkey paw Level 1 Level 1 (45 points)
    Currently Being Moderated
    Jul 21, 2011 10:36 AM (in response to lucafrombrooklyn)

    I don't know that there's a way to disable it systemwide.  It really doesn't exist in too many apps yet.  I know in the few that it does exist in, such as TextEdit, it is an option in  Preferences > Open and Save > Savings Files.

     

    MP 

  • Steven W. Riggins Level 3 Level 3 (980 points)
    Currently Being Moderated
    Jul 21, 2011 10:41 AM (in response to lucafrombrooklyn)

    You should share your reasons with Apple so they can understand your needs better.

  • monkey paw Level 1 Level 1 (45 points)
    Currently Being Moderated
    Jul 21, 2011 10:55 AM (in response to lucafrombrooklyn)

    I see.  I use Offce 2011 so I'm not too familiar with Pages.  I agree, I don't think I would want autosave on.  Luckily for me, Microsoft's OSX development is so slow, we'll be on a new operating system before they add autosave. 

     

      Try System Preferences > Time Machine > Options 

  • Steven W. Riggins Level 3 Level 3 (980 points)
    Currently Being Moderated
    Jul 21, 2011 10:50 AM (in response to monkey paw)

    I really like Auto Save (have been using Lion for awhile now) and I miss it in apps like Office.  However, Auto Save without Versions is not good.  Auto Save won't make sense for apps like Photoshop, due to file sizes. 

     

    I have 4 documents open in Text Edit that have never been "saved" - They are all untitled.  They have persisted across many reboots.  They act like super stickies

  • papalapapp Level 1 Level 1 (80 points)
    Currently Being Moderated
    Jul 22, 2011 2:44 PM (in response to lucafrombrooklyn)

    I need the option "do not save" on closing the file. I think I'm not the only one around. This is really a serious issue becaus versions just flat-irons over my work with stuff that I don't want to be saved. That's just the same as data loss.

     

    And I don't see why I should use the go-back-to-previous-version celebration movie.

     

    For a quick fix I'd love to shut down autosave.

  • joaomcarvalho Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 22, 2011 3:30 PM (in response to lucafrombrooklyn)

    I also need to disable auto-save and versioning. I was croping some photos on Preview just to check how they looked that way. Later I found that the photos where cropped even if I didn't save them. It doesn't make any sense. Lion is starting to annoy me and I think I'll go back to Snow Leopard. The weird thing is that to me Snow Leopard feels like an update from Lion and not the other way! Strange thing...

  • papalapapp Level 1 Level 1 (80 points)
    Currently Being Moderated
    Jul 22, 2011 5:56 PM (in response to lucafrombrooklyn)

    Exactly! With the current state of Versions/Autosave we are not able to decide what to save and what not.

  • tim ferris Calculating status...
    Currently Being Moderated
    Jul 23, 2011 3:06 AM (in response to lucafrombrooklyn)

    Hello i was so excited about auto save as i am a heavey iWork keynote user. I put together a lot of big presentations for my job with video and audio and other media that looks great in keynote. Its always been a dream to use over my powerpoint users. However since upgrading to Lion, every time i ad media to a keynote presentation it freezes for 1 or 2 mins. I assume its auto saving but as the files are large its increased my work load 100 fold. Its just not workable. And i nearly punched the screen the other day its driving me insane. I have a top spec iMac so its not the hardwear its always worked well.

     

    The demonstration that Apple use in the videos are with a simple docunment. I really hope Apple see this as a curse and not a help. A smaller point but just as fustrating, gestures with the mouse keeps kicking in by acident at least i can switch that off. I think its Lion is style over substance im afraid. (i love Apple by the way so this is not flipant feedback)

1 2 3 ... 47 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (6)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.