Previous 1 2 Next 23 Replies Latest reply: Jul 4, 2013 11:40 AM by exMacEmp Go to original post
  • erikareid4 Level 1 (0 points)

    hi! i'm having the exact same problem JudieR had:


    I upgraded to Lion a week or so ago.


    I just went to Dashboard and it does not work. I click on it on the dock and it doesn't do anything. It's in the apps folder and says it's an application, but it won't open.


    I tried the hot corner thing and it doesn't work there either. I did put DESKTOP in a corner and it does open so I think the hot corners work.


    i tried your (David Armstrong's) recommendation of moving the plist, etc, with no luck.

    also- when i go into system preferences; mission control... and check the "show dashboard as a space' box it unchecks itself when i close the system preferences app and reopen it. but- the box doesn't uncheck itself if i simply go back to "see all (preferences)" and then return to mission control prefs.

    when i click on the dashboard app in the dock, launchpad, or app folder- it doesn't do a thing.


  • David Armstrong (SE) Level 2 (305 points)

    Hi erikareid4


    I'm not sure what this problem could be, have you repaired permissions lately?


    If not then go here: Apps/Utilities/Disk Utility. Select your disk and repair permissions, this can some times help things along, once you have done this do a re-start and go back and try and access the dock apps that are giving you problems. Also you can try the method again I mentioned earlier in this thread once permissions are repaired.


    Good luck

  • lglover614 Level 1 (0 points)

    This worked for me. I have a 20-inch, Mid 2007 iMac, 2.4 GHz Intel Core 2 Duo with 4 Gb of RAM. Ever since installing Lion I've had trouble with Dashboard. Some widgets worked some of the time. Other widgets didn't work at all. Then I couldn't dismiss the "manage widgets" window. Following David Armstrong's directions for locating the plist files, I moved and to the desktop. I restarted, and the dashboard had the default widgets open (calculator, etc.) and everything worked fine. I added my own widgets back, and they fired right up. (By the way, I also moved to the desktop, and when I restarted my dock had returned to the default configuration. I moved the back into the library, and all returned to normal.)


    Thank you for your help.

  • mudhog Level 1 (105 points)

    Hi David, I'm having the same issues. I can create a new user and the dashboards work just fine. So I remove the dashboard.plist and dashboard.client.plist and restart. I get the same behavior. I can try and select the i on any widget And it won't select. The console shows the following:


    9/24/11 7:21:01.020 AM 2011-09-24 07:21:01.020 DashboardClient[566:403] A Carbon window's attributes couldn't be gotten.

    9/24/11 7:21:01.021 AM DashboardClient: Couldn't get window modality: error=-5600

    9/24/11 7:21:01.021 AM 2011-09-24 07:21:01.020 DashboardClient[566:403] A Carbon window's features couldn't be gotten.

    9/24/11 7:21:01.021 AM 2011-09-24 07:21:01.020 DashboardClient[566:403] Couldn't get window modality: error=-5600


    Any suggestions?

  • Shalva Del Castillo Level 1 (15 points)

    Thanks David!  Read your reply after having no luck with getting my Dashboard to unfreeze.


    Deleted  "", restarted the computer and violé it worked!

  • saishree Level 1 (0 points)

    I recently updated my mac to LION 10.7. I have a problem with calculator widget present in the dashboard..  When i give the input through trackpad or mouse.. It is taking one digit as twice FOR EXAMPLE IF I CLICK ON "2".. IT IS TAKING AS "22". THIS PROBLEM IS ONLY OCCURING WHEN I DO IT WITH MY TRACKPAD OR MOUSE.. IT IS WORKING ABSOLUTELY FINE WITH THE KEYBOARD.


  • Paul Bonomo Level 1 (0 points)

    Hey, I tired this too...because my dashboard widgets weren't working properly anymore. I moved the

    "" to the desktop, restarted, etc.....and my dock is totally different and none of my hot corners or desktop pics are the same. I put the file back into my library, restarted, and it didn't change back! Any idea why? I mean, I can redo all those preferences but it's annoying....and my widgets still don't work. I wanna play Asteroids!


    I'm on an iMac from '07.

  • RawJeff Level 1 (0 points)

    Thanks, David!


    The second option did the trick, though I had to add back some of my widgets and reset others, as well as reset the Doc preferences (minor!). At least they are working now. They were pretty much worthless after adding Lion (10.7.3)!


    For anyone interested, my Mac: purchased in 2007 2.33 ghz Macbook pro

Previous 1 2 Next