Previous 1 7 8 9 10 11 Next 152 Replies Latest reply: May 30, 2013 1:13 PM by geoMac Barcelona Go to original post
  • Thiebaud Level 1 Level 1 (0 points)

    Installed today version 2.1.2. Worked like a charm with TimeMachine on Lion against the LaCie OpenShare (TimeMachine) volume. No need to logon, worked smoothly. I hope this version will be the one all of us expected.

  • wil51 Level 1 Level 1 (0 points)

    Timemachine stil asking for username and password on myshare. That was not with firmware 2.0.5. Timemachine works only with openshare now. I am sick of Lacie.

  • eziofromsgt Level 1 Level 1 (0 points)

    I have updated to 2.1.1 with great trouble and I had help from the La Cie support, which provided to me the capsule, unavailable on the site. But all my files which were on Openshare were displaced into MyShare (in many cases changing all the permissions!). With great patience, I was able tu put all the files again into Openshare by using the dashboard (in particular the browser). By using the "permission" command of the dashboard browser I was able to correct the permissions (one folder at one time, in order to avoid the recursive limit signed by the red warning). Then I tried to clean up MyShare, always using the dashboard: in many cases the files or the folders were erased, but in some cases this operation was impossible. Can you give me some suggestion to clean up MyShare?

    Thanks in advance, and excuse my English

     

    PS actualli I have successfully updated to 2.1.2, but I am unable to clean up MyShare yet.

  • wil51 Level 1 Level 1 (0 points)

    Must TimeMachine only on openshare?

    I always used myshare. In the past only once asked for username and password. Now everytime I have to fill in username and password.

  • RodrigoCB Level 1 Level 1 (5 points)

    Have you tried re-selecting the disk from: System Preferences> Time Machine > Select Disk.  I believe, once you select the disk it will ask you once again for username and password and then there will be a little check box to allow you saving this password into your keychain.

     

    I'm using firmware 2.1.2 and my time machine backup is stored under a private account (meaning: not OpenShare) and it works without asking passwords.

  • RodrigoCB Level 1 Level 1 (5 points)

    I went through the same frustrating path, I had 60gb worth personal files and around 300GB of a time machine backup.  It was impossible to erase either of them. Using the dashboard I constatly received the red message at the bottom.  Using AFP I was getting errors whose numbers I already forgot. While checking the permissions and ownership I saw all the files belonged to root instead of admin or my personal username, and I was unable to change this ownership.

     

    So I made a drastic decision, get a full copy of my personal files (60GB) into my local HD and forget about the rest.  Then I formated the whole disk (using the dashboard), and finally recopied my 60GB of useful stuff.  I restarted backups of my TimeMachine, although it was reasuring to have backups going back to jan 2010, I had no other option.

     

    I don't know what type of permissions you have in your files, but copying from NS2 to my HD and then back to NS2 didn't seem to affect permissions in any way (didn't check though).

  • RodrigoCB Level 1 Level 1 (5 points)

    No it is not a requirement, Time Machine backups can be made to MyShare or a User Share.

     

    I have it connected to a User Share (new username I created for me and Time Machine backups).

  • wil51 Level 1 Level 1 (0 points)

    Username and password are saved in the keychain. I have tried re-select. But still asking for username and password. Sometimes it works several hours and then again asking for the username and password.

  • RodrigoCB Level 1 Level 1 (5 points)

    Well that is sort of the behavior I obtained during the first three days of use after the firmware upgrade.  However, after shutting down and startup the HD again, it seems to be more stable.  You may try with a different user than admin, that is how it is configured in my case.

  • wil51 Level 1 Level 1 (0 points)

    Support Lacie says that now only openshare works with timemachine. I do not believe that. I have always used myshare. But I will try to make  a new username and see how that works.

  • RodrigoCB Level 1 Level 1 (5 points)

    Obviously it is not true.  I don't use OpenShare for my backups as it would be exposing them to any user connected to my network.

  • RodrigoCB Level 1 Level 1 (5 points)

    Hi wil51,

     

    How did it go?, why don't you share the results with the forum, it could be of some help.

  • wil51 Level 1 Level 1 (0 points)

    I have made a new user on myshare. This mornig a backup was made without asking for the username and password.

    But before it stops working after a day. But I hope the problem is solved.

  • wil51 Level 1 Level 1 (0 points)

    And after a day it' s again not working.  So the problem is not solved.

  • Desterado Level 1 Level 1 (25 points)

    So I think I figured out the problem everyone!!

     

    It's that the LaCie Network Space 2 is a piece of crap and LaCie doesn't make good products and doesn't support them very well, if at all!

     

    I said screw it and bought a time capsule and haven't looked back.  It's definitely worth it.

     

    I still use my NS2 but only for files and not Time Machine backups.  It's unfortunate, but I am never going to buy anything LaCie makes anymore.  Took them an entire month to patch it to work with Lion, and even NOW it still doesn't function properly, almost like it was cobbled together by a bunch of students in a programming class.

     

    Good luck guys.