1 4 5 6 7 8 Previous Next 152 Replies Latest reply: May 30, 2013 1:13 PM by geoMac Barcelona Go to original post
  • 75. Re: AFP - LaCie Network Space 2 - Not Working on OSX Lion 10.7
    famarm Level 1 Level 1 (0 points)

    already in 1.2.9.3 and previous releases...

  • 76. Re: AFP - LaCie Network Space 2 - Not Working on OSX Lion 10.7
    Matt Wolanski Level 6 Level 6 (10,255 points)

    If you mean reaformat the entire thing - that is no fun - esp since I would have to copy everything from the OpenShare back to the drive it replaced then back again - and that takes along time - even at 20MB/sec or so peak transfer rate - I've got 60% of 1TB consumed - of course some of it is old backups which I could live without.

     

    For that and other reasons I am thinking that the R6 with 12TB plugged into a Thunderbolt port would not only be a good backup solution but also allow other functions as well (website, email server, FTP site, etc).

  • 77. Re: AFP - LaCie Network Space 2 - Not Working on OSX Lion 10.7
    Thiebault Level 1 Level 1 (0 points)

    Hi guys,

     

    Just applied the new 2.0.4 firmware, easy. Tried to TimeMachine my MacBook on the same volume name when I used to run Snow Leopard (prior to migrating to Lion), i.e. the disk named "MyShare", IT DIDN'T WORK. I left TimeMachine working all the night, it was saying something like "Preparing the backup...". Nothing happened in the morning.

     

    When I connect manually the LaCie disk (in afp mode) under Lion, it mounts now 4 (four) volumes instead of 2 previously:

     

    - MyShare***

    - MyShare (Time Machine)

    - OpenShare

    - OpenShare (Time Machine)

     

    *** this is the one I used previously under Snow Leopard

     

    In your opinion, which one should I use to back up my MacBook with Time Machine?

     

    As I'm posting this note, I'm trying to do a brand new backup on the "MyShare (Time Machine)" volume. I will keep you updated.

     

    But in any case, I can't reuse my previous backup done under Snow Leopard, which is a big problem to me.

     

    Thanks for your help.

     

    Thiebault

  • 78. Re: AFP - LaCie Network Space 2 - Not Working on OSX Lion 10.7
    Escozul Level 1 Level 1 (0 points)

    I see everybody going "easy to update my NAS" and I cannot do that so "easily" I have auto-update on, and I've checked manually as well. Still no update. Any ideas?

  • 79. Re: AFP - LaCie Network Space 2 - Not Working on OSX Lion 10.7
    jsuh Level 1 Level 1 (0 points)

    I updated to 2.0.4 through the Dashboard a couple of days ago, but I was one of the ones where the update was unsuccessful, therefore I was back at 1.0.2 for a few days frantically trying to back up all my files until LaCie support was able to tell me how to manually update since I couldn't update via Network Assistant or Dashboard.

     

    I'm running 1.2.93 now (the latest version available on the LaCie website); however, I'm to assume that LaCie pulled the update because it was causing problems or because it was prematurely made available.

     

    Therefore, no new update yet. Looks like we're gonna still have to wait for a stable update.

  • 80. Re: AFP - LaCie Network Space 2 - Not Working on OSX Lion 10.7
    RonaldLips Level 1 Level 1 (5 points)

    I upgraded to 2.0.4 without any problems. I have not upgraded to Lion yet (about to do this). Under Snow Leopard I have no issues though: I can connect and Time Machine backups work as well.

     

    Do you have a confirmation from LaCie that they pulled the 2.0.4 version and that an update is yet to be expected?

  • 81. Re: AFP - LaCie Network Space 2 - Not Working on OSX Lion 10.7
    jsuh Level 1 Level 1 (0 points)

    No confirmation yet, they just helped me get my drive manually updated from 1.0.2 to 1.2.93. I asked about the update, I'll let you know what they say.

  • 82. Re: AFP - LaCie Network Space 2 - Not Working on OSX Lion 10.7
    greggorg Level 1 Level 1 (0 points)

    my Lacie NS 2 worked like a charm in Snow Leopard times. After upgrade to Lion, i have been waiting for Lacie to update its firmware. once they did (2.0.4), i managed to get it all back in order, even managed to make a full backup over the network...

     

    but since then, I can only say that my lacie works like ****. I never succeeded to make any subsequent backup with TM, it just says 'Preparing backup' for hours, and I hear the disk of my Lacie working all that time - then i need to restart the device because otherwise I cannot connect to it anyhow... the web interface generally works, but the disks rarely mount when I connect to my network, it's actually quite hard to connect to the NAS manually, the download machine has problems adding/removing downloads...

     

    generally, works like a big piece of crap and is hardly usable...

    anybody has got the idea what I should do? format the whole device? can I anyhow reinstall the sotware clean?

     

    regards

    greg

  • 83. Re: AFP - LaCie Network Space 2 - Not Working on OSX Lion 10.7
    Matt Wolanski Level 6 Level 6 (10,255 points)

    You can try a factory reset:

     

    4.16. Reset to Factory

    CAUTION: Resetting the product will erase all Dashboard data such as users, groups, shares, and settings.

    If for any reason you wish to reset your hard drive to its out-of-the-box state, follow the procedure below.

    After resetting to default, all files will be moved to a folder called Recovery in MyShare and so by default will be available only to the administrator.

    1. Make certain that the Network Space 2 is off.

    1. Press and hold the power button for 10 seconds. Release the button when the LED becomes solid red.

    2. When the LED begins blinking red, press the button again. (It will only blink red for five seconds, so you must press the button again to confirm reset before the end of the five seconds. If you don’t press the button while the red light is blinking, the drive will start normally and the reset process will be aborted.)

    3. When successfully reset, the Network Space 2 will restart automotically, returning to its factory settings.

  • 84. Re: AFP - LaCie Network Space 2 - Not Working on OSX Lion 10.7
    RonaldLips Level 1 Level 1 (5 points)

    I had to reset to factory settings as well, but after this version 2.0.4 of the firmware is not available anymore. I can only download version 1.2.93. Any ideas what the cause of this is?

     

    thanks

    Ronald

  • 85. Re: AFP - LaCie Network Space 2 - Not Working on OSX Lion 10.7
    greggorg Level 1 Level 1 (0 points)

    i have just reset my lacie to factory settings. the device started working, but i can also update to 1.2.93 and the dashboard says my software is up to date...

  • 86. Re: AFP - LaCie Network Space 2 - Not Working on OSX Lion 10.7
    RonaldLips Level 1 Level 1 (5 points)

    on a duych blog I have read a statement from LaCie Benelux that 2.0.4 is a public beta and that the final release is due before the end of the month (they'd better be quick...)

     

    I you can read Dutch, here is the link: http://www.macosx.nl/community/topic/time-machine-geeft-foutmelding-1#post-22797 79

     

    The last entry is from LaCie Benelux

  • 87. Re: AFP - LaCie Network Space 2 - Not Working on OSX Lion 10.7
    greggorg Level 1 Level 1 (0 points)

    I cannot read dutch, but nevertheless, previously I was able to upgrade from 1.2.93 to 1.2.94 which came day after lion release, and then to 2.0.4. I am wondering if lacie simply rolled out 2.0.4 update for some time to test it and now it' somehow suspended...

     

    anyhow, given the quality of 2.0.4, at least on my device, they had better improved it before they release it officially.

  • 88. Re: AFP - LaCie Network Space 2 - Not Working on OSX Lion 10.7
    jsuh Level 1 Level 1 (0 points)

    WARNING: The 2.0.4 update screwed up my Network Space 2 and I actually have it packed to return to LaCie for repairs. Use the download link at your own discretion. It's worked for some people, it did not work for me.

     

    Make sure to backup your drive. The auto update didn't allow me to back up my data so I lost about everything on there.

     

    You can download 2.0.4 at http://www.lacie.com/download/drivers/Network%20Space%202%20Update%20Capsule%202 .0.4.zip

  • 89. Re: AFP - LaCie Network Space 2 - Not Working on OSX Lion 10.7
    Thiebault Level 1 Level 1 (0 points)

    Hi guys,

     

    My quick feedback after several days of use (firmware 2.0.4): I use only the public OpenShare volume (the one labelled as Time Machine) for doing my Time Machine backups. The private volume MyShare is too unstable, sometime it pops up, sometimes it doesn't, sometimes I have to connect with the SMB protocol, sometimes with the AFP protocol, it's a mess. Having said that, I have another Mac on the same home network which uses the MyShare volume without any problem with Time Machine, but it's running Snow Leopard!

     

    Bottom line: version 2.0.4 seems to work fine with Lion 10.7.1, at least on my MacBook Air.

     

    Nota bene: my LaCie is configured with a fix IP address on my home network (192.168.1.xxx). It could make a difference.

     

    Hope this helps.

     

    Thiebault

1 4 5 6 7 8 Previous Next