Previous 1 2 Next 17 Replies Latest reply: Sep 26, 2012 7:06 AM by balinan Go to original post
  • Robert Wendel1 Level 1 Level 1 (75 points)

    I've been working with Zoom tech help and so far:

    Tried rebooting in 32 bit mode as instructed... no fix.

    Trashed the preferences.plist file in system prefs... no fix

    Hot plugged and cold plugged... no fix.


    Any possibility it could just be a bad modem out of the box?

  • sydneyfromyowie bay Level 1 Level 1 (5 points)


    Just in case you havent sorted it out yet.  I replaced a USrobotics dongle with a Zoom 3905 that wouldnt work when I followed the Zoomtel instructions got the same message as you.  It worked well when I threw their istallation disc away and ignored their webinstructions.  Removed all attempts to instal in the net work and just stuck it in a USB port and installed as a printer.  Works like a charm dont forget the default is dont receive so have to turn that on.

  • balinan Level 1 Level 1 (0 points)

    Glad I found this reply, works like a charm, I was getting frustrated with the Zoom people's instructions!  Thanks!!  Question though, is there a way to get an alert or indicator that a fax has arrived?  It's a bit of an annoyance to have to keep checking manually.

Previous 1 2 Next