Previous 1 2 3 4 5 Next 278 Replies Latest reply: Dec 2, 2012 11:44 PM by 2yb Go to original post Branched to a new discussion.
  • kevinrobers Level 1 (10 points)

    Mehh to early.. I needed to reboot twice and the problem came back... This is REALLY annoying

  • Paulplace Level 1 (0 points)

    I have the same problem, same Airport and Firmware. How long can we expect the revised firmware to take to come out?

     

    Thanks

  • kevinrobers Level 1 (10 points)

    Unclear. For now it looks like we'll have to wait till 10.7.1 comes out and we can only hope that it comes fast and that it i'll fix this problem

  • miliet Level 1 (0 points)

    I've tried to rename the location as "Airport" and delete the file com.apple.airport.preferences.plist that is in library\preferences\SystemConfiguration and restart the computer. Wifi state appears now as activated and searching wifi nets but after some time is unable to join. I've tried to enter data net manually but it doesn't work too.

  • kevinrobers Level 1 (10 points)

    That's exactly what i have. If you look at System Profiler it will tell you that airport is off even in this state.

  • Paulplace Level 1 (0 points)

    This exact thing happened with Snow Leopard. I cannot believe it's happened again. Not impressed.

  • kevinrobers Level 1 (10 points)

    was it fixed? do you know how? are you experiencing these issue now as well?

  • Paulplace Level 1 (0 points)

    From memory it was fixed in the second update.

  • federicofromchicago Level 1 (0 points)

    Having the same problem here.

     

    Card type:

    AirPort Extreme  (0x14E4, 0x8D)

    Firmware type:

    Broadcom BCM43xx 1.0

     

    I remember that I bought this mac at a weird point when apple hadn't announced that it supported n-type wireless - and they provided an online download/purchase to activate n. Is there any way that this problem is related to the weird firmware upgrades apple made?

  • kevinrobers Level 1 (10 points)

    10.7.2 has been released to developers. Strange enough: 10.7.1 was skipped... http://www.ithinkdiff.com/apple-developer-site-osx-lion-1072-seeded-developers/

     

    @frederico can't remember that but i was suprised recently that my mac contains a N standard WLAN card. Didn't know that to be honest

  • kevinrobers Level 1 (10 points)

    Looks like 10.7.2 is only a iCloud update http://hitechanalogy.com/download-mac-os-lion-1072-combo-update-apple-developers / hopefully 10.7.1 will come out shortly after that in some way

  • kevinrobers Level 1 (10 points)

    Just spoke to someone with access to 10.7.2 and it looks like Apple is working on the Airport software.. These are the version numbers in 10.7.2:

     

    Softwareversies:

      CoreWLAN:     2.1 (210.1)

      CoreWLANKit:     1.0 (100.43)

      Menu-extra:     7.0 (700.42)

      configd-plugin:     7.1 (710.2)

      Systeemprofiel:     7.0 (700.3)

      IO80211-familie:     4.1 (410.1)

      Diagnostische Wi-Fi-info:     1.0 (100.26)

      AirPort-configuratieprogramma:     5.5.3 (553.20)

  • Jake Jung Level 1 (0 points)

    I have a late 2008 MBP and seem to have the same card as several other people:

    Card Type:          AirPort Extreme  (0x14E4, 0x8D)

    Firmware Version:          Broadcom BCM43xx 1.0 (5.100.98.75.6)

     

    My wi-fi worked for about 5 days after installing Lion, then suddently stopped and I couldn't turn it back on agian. I tried resetting SMC with no luck. I also installed the 10.7.2 dev preview but that didn't help.

     

    I fixed the problem by restoring to my last Lion time capsule backup. Since my wi-fi works again, it seems that there was some kind of setting/software change that caused wi-fi to die? Bizarre, I was just accessing my Time Capsule disk and not doing anything speical when wi-fi died. It's a little scary that it could die again at any time. Anyway, I thought I would share what worked for me. Good luck.

  • kevinrobers Level 1 (10 points)

    I can confirm this! I've tried this yesterday and i had the same experience.

    Good to know for all of you: i've received a e-mail from someone at Apple who is looking into this matter and i gave him the link to this topic and offered my help to find the real issue here.

  • Jake Jung Level 1 (0 points)

    After working fine for several hours, my wi-fi in Lion died again. I need to do work on this computer, so for now I have reverted to using Snow Leopard until I can be sure that this issue is properly fixed.

     

    If an update comes out and someone in this thread can confirm that it fixes the issue for them (be sure to restart a couple times), I would really appreciate it if they could post in this thread.

     

    Hopefully we get a fix soon!

Previous 1 2 3 4 5 Next