Previous 1 2 3 Next 75 Replies Latest reply: Jun 3, 2014 6:40 PM by cjb62 Branched to a new discussion.
jamesfromgeorgetown Level 1 Level 1 (0 points)

WIfi is not working


iPhone 3GS
  • HITMANBG Level 1 Level 1 (65 points)

    try to reset network settings if you think problem is not hardware.

     

    Settings > General > Reset > Reset Network Settings

  • Zedg Level 1 Level 1 (0 points)

    I have done that, still No Wifi. I have just updated my iphone as well.

    Anything else?

  • HITMANBG Level 1 Level 1 (65 points)

    Maybe it is hardware problem.

    You can try to make clean restore.

  • DCcook Level 1 Level 1 (0 points)

    Not sure if this will work for you, but I was having this problem on my 1st gen iPod touch. The wifi option was totally grayed out

     

    I tried several things that were suggested in some threads—going to settings, clicking on safari, and clearing the history, cache, cookies, etc; rebooting the iPod; restoring the iPod.

     

    I restored the iPod several times and what finally worked for me was that instead of choosing to restore the ipod with the backup (an option that is given to you when you restore), I selected to treat it as a new iPod. I lost all my settings and had to set up my email accounts again, etc., but the wifi works!

     

    Hope this helps!

  • mortenfrombirkerod Level 1 Level 1 (0 points)

    Hi

     

    Just had same issue wth my iPhone 4. Switching Airplane Mode ON (in Settings) and then back to OFF worked for me. Found network again, no problem.

  • kimportner Level 1 Level 1 (0 points)

    I have the same trouble with my GS 3.No wifi after updating to IOS 5. I have tried everthing. I haved phoned til Apple in Denmark. The told that many have the same problem. So you can onlh wait for at updating. Sorry.

  • jacquelinefromsimi valley Level 1 Level 1 (0 points)

    I have same problem, wifi is indiacted, the correct network is set, then it says no connection, I too tried all the suggestions. This is a buzz kill!

  • Sollu25 Level 1 Level 1 (0 points)

    Same problem here

  • bd11to Level 1 Level 1 (0 points)

    Same problem here with my ipod (2nd Gen).  Wifi and bluetooth grey out.  I went to the genious bar but no fix.  Have tried reset and all sort of things.  IOS 5 killed the wifi.

  • Neale Watson Level 1 Level 1 (0 points)

    Struggling her turned off thhen before throwing at wall tried the airoplane mode worked a treat so now have working ipad and intact wall

  • Sam_Pal Level 1 Level 1 (0 points)

    Just got myself a 4S.

    WiFi worked fine on all the hotel wifi networks that i stayed in.

    Just got home and the phone refuses to join my home network. it does not accept the my wifi home network password.

     

    1. tried forget network

    2. tried renew lease

     

    nothing seems to work.

    infact in my efforts to get my 4s working, my 3GS has the same problem now????

     

    HELP!!!!!!!!!!

  • Neale Watson Level 1 Level 1 (0 points)

    Turn your network off and then back on

  • pandufrommn Level 1 Level 1 (0 points)

    Same problem with my 3GS. Wifi was working with my old modem+router. Now I brought a new router from Cisco and all of a suddent it is not taking the new password. I have iPhone 4 as well and couple of laptops. All are working fine with the new router except this 3GS

     

    Tried all most all the options

     

    1) Airplane mode

    2) Reset Network settings

    3) Clear Safari cache, cookies, etc

    4) Restart phone couple times

    5) Tried forget my SSID

    6) Manually entered Router details (IP, etc stuff)

    7) Wifi on and off

    8) Router restart

     

    Nothing has worked but Interestingly it connects to other neighbour unsecured wifi but not to my home wifi. No matter how many times I give the right password it just says "Unable to connect to this network"

     

    Do I have to do a full reset in iTunes?

  • beckyfromexeter Level 1 Level 1 (0 points)

    i have the exact same problem and have tried everything, resetting the ipod wont change it and im starting to believe its a hardware issue with the ipod because once it happens once it continues happening even when you connect to wifi, youll loose it again.

Previous 1 2 3 Next