5 Replies Latest reply: Apr 9, 2014 7:10 AM by Iago Drumond
Krispin16 Level 1 Level 1

I bought an Apple Wireless Keyboard to work with my iPad and I'd like to use it to write in college, but some of my classes are in Spanish and others are in English. So, I enabled both the Spanish and English virtual keyboards, but the Apple Wireless Keyboard will only autocorrect in English even if the virtual keyboard is in Spanish and is using the Spanish keyboard layout.

 

Does anyone know a way to fix this?


iPad 2, iOS 4.3.3
Solved by Tom Gewecke on Jul 22, 2011 2:59 AM Solved

Have you tried removing the English keyboard layout from Settings > General > Keyboard so that only the Spanish one is active?