12 Replies Latest reply: Apr 5, 2012 1:38 PM by GeorgiosR
preussnerk Level 1 (0 points)

I have OSX Lion installed.

Now I have a CPU load between 80 to 130% caused by the Quicktime internet plug-in if I watch my ip-camera with Safari. Also I get no Audio out of my ip-camera anymore. In SnowLeopard everything was fine, Safari CPU load at 30%. What is wrong ? Can anybody help me ? It is an Y-Cam Knight SD and a MacMini core 2 Duo.


Karsten Preussner from GERMANY

OSX Lion, Quicktime, Safari, Mac OS X (10.7)
  • AJKTX1962 Level 1 (0 points)

    I cannot get any QT movies, or my webcam to work in Safari 5.1 on LION/10.7.   Works for on Firefox.  Also, interested in anyone has any ideas?   I downloaded and restalled the old Quicktime 7 again,  but same issue.

  • EventHandler Level 1 (0 points)

    I also cannot get Quicktime movies to work in Safari 5.1 on Lion. I keep getting a "Plugin Failure" error.

  • AJKTX1962 Level 1 (0 points)

    I finially got QT movies to work in Safari 5.1


    This is what I had to do, issue I had.


    Looks like I had this thing called 3VIX installed.  It was some sort of CODEC.  It had its own option on system preferences.  I got the de-installed from their website.  I also then made sure I deleted all the files associated with it.   I then ran disk utility and corrected permissions,  restarted the mac.  And it started to work.


    Previously, what was odd, was that QT movies/plugin worked in firefox, but not Safari 5.1     I had even tried to re-installed QT 7, etc.  And nothing.

  • zoefrommalton Level 1 (0 points)

    I've got the same problem! If i restart safari, it sometimes works but like 10 minutes later i'll get the old 'plug-in failure' rubbish.


    Dont know what to do. Maybe just wait until apple works out lion bugs.

  • iToni Eindhoven Level 1 (0 points)

    Thanks, uninstalling 3VIX did the thing.

    my ip cam is working again

  • eitak Level 1 (0 points)

    Thanks!! This worked!

  • addie m Level 1 (0 points)

    You guys are stating to uninstall 3VIX is that the same as 3ivx?  When I went to uninstall 3ivx popped up... I really am a novice and don't want to mess up my system.  Please advise. 

  • MarkFB Level 1 (0 points)

    I don't know anything about 3VIX or 3IVX or whatnot, but I do know that I keep running into plugin failures in Safari since going to Lion.

    So I clean installed Snow Leopard, and the whole update path. Everything worked again.

    Then the Lion update, and the plugin failures reappeared. Grrrr….

    Firefox works, but has regular issues with Flash. But at least I can watch some stuff there, like Vimeo, …

    In Safari: Not One Single Video. No Flash, not on Youtube, no Vimeo, no streams…


    I thought I could be some plugin or so, but I had the problem already after just installing the system software. No applications, no nothing.


    So strange I find so little reference to this problem. Am I just one of a few???



  • JSAAL Level 1 (0 points)

    I just uninstalled 3IVX and it fixed the problem - quicktime is running in Safari 5.1 again.  I didn't even have to restart the computer, just quit+re-started Safari and it worked like a charm.  Thanks!

  • kenkenk Level 1 (0 points)

    The 3IVX plugin has compatibility issues with Lion. It was most likely on your system before you upgraded your OS. The current version doesn't even install on Lion properly.


    See this post from 3IVX support.

  • Ryanide Level 1 (15 points)

    I had this same problem and couldn't get it to work at all. I tried to install the 3IVX plugin listed here and it didn't do anything. So I uninstalled it.


    Then I thought to try my Macbook Pro and see if it was working on that computer, sure enough it was. I checked the HD/Library/Quicktime folder and it only had 4 items in it, whereas on the Mac Pro (that was not working) had 19 itmes in there. So, I moved all 19 out to a new folder and copied only the ones that were in the MBP. When I opened Safari IT WORKED!!!  NO MORE PLUGIN FAILURE.


    So, I must have just had too many old things in the quicktime folder that was causing it to fail.


    Here is a screenshot of my HD/Library/Quicktime folder contents.  The top folder shows the 4 items that should be in there (Perian is optional) and the bottom window in the screenshot shows all the stuff I previously had in there which caused the failure.


    Screen Shot 2012-02-27 at 9.18.54 PM.jpg


    So If you are having this plugin failure, try removing all but these essentials from your HD/Library/Quicktime folder.  It worked for me!

  • GeorgiosR Level 1 (0 points)

    Hi guys,


    I'm on a brand new macbook pro and have the same problems with you with the AVI files. I don't really care about quick time, since I'm using VLC, but it's really annoying not being able to preview the avi files. I've tried to go through your suggestions but first of all there is almost nothing on the quicktime folder - just AppleMPEG2Codec.component - and I can't find the 3VIX or 3IVX anywhere. Any clues?