0 Replies Latest reply: Jul 22, 2011 2:38 AM by Galatian
Galatian Level 1 Level 1 (0 points)

Hello fellow Apple-Users,

 

I've recently downloaded Mac OSX Lion from the App Store and since my 8 GB RAM upgrade should arrive today I decided to completely wipe my SSD and reinstall Lion freshly as well as the 64-Bit version of Windows 7 Professional.

Everything worked flawlessy this far: I installed Lion from a USB stick and after that used the Boot Camp assitance in OSX to partion my SSD as well as to download Boot Camp 4.0 and the according drivers for Windows 7.

 

Now whenever I try to open the Boot Camp menu in Windows 7 it gives me an error message (I'm German, so translating the error message won't be of much help) that I don't have the right permission to change the boot partitions. This means I can not get into the Boot Camp menu to change setting for the track pad or other options. I'm already running everything as Administrator and I have already tried running the Boot Camp Software in Compatibility mode with no success.

 

To me this seems to be a bug in the new Boot Camp 4.0 but maybe somebody has a workaround?

 

Many thanks in advance!


MacBook Pro Mid 2009, Mac OS X (10.7), OCZ Vertex 2E 240GB SSD