Previous 1 3 4 5 6 7 Next 99 Replies Latest reply: Feb 25, 2013 3:54 PM by cgins Go to original post
  • LexSchellings Level 5 Level 5 (7,355 points)

    this page should open correctly in Safari without any plugin !! check your settings again.

  • wrenay2 Level 1 Level 1 (10 points)

    I was having all the same problems and your post solved my problems. Thanks

  • Janpieter Level 1 Level 1 (20 points)

    Hi @Germling: Nice to hear that it worked for you as well. I can not reproduce the problems with Google maps and web pages that are not fully displayed. But it could be due to some (for Safari 5.1) incompatible plug-in or an adblocker that has become incompatible. The plugins are normally not in the user directory but in the Macintosh HD library - Internet plugins. If you want to experiment you can move plugins to a directory called Disabled Plug-Ins and see what happens when you re-start Safari. Adblockers can be disabled in the Safari Menue under settings - extensions. But perhaps someone else has a better idea. Is there no thread re Google Maps?

  • Janpieter Level 1 Level 1 (20 points)

    Thanks for telling! Should I have become a doctor?

  • Joemax Level 1 Level 1 (0 points)

    Thank you sir. Finally my PDF's work again how they should do and QuicTime stays well away.

  • Janpieter Level 1 Level 1 (20 points)

    That's great! Thanks for your reply.

     

    Some others tried to solve it by disabling the Quicktime plug-in. So did I at the beginning. But that plug-in is needed for online videos. I think older Quicktime versions must have had a MIME setting for PDF documents and that setting remained and can not be removed from within the newer Quicktime version.

     

    So that is why I thought the best way is to remove the plug-in plist as well as Quicktime settings. These files rebuild, but apparently without the MIME setting for PDF.

  • Joemax Level 1 Level 1 (0 points)

    Great thinking. Its been bugging me since Lion shipped.

  • ftothfadd Level 1 Level 1 (0 points)

    HI,

     

    Guys, I may not be the smartest -this is actually a fact- but the fix does NOT work for me. I went to the mac HD folder -> library -> internet plug ins folder and removed the Adobe PDF plug in. In fact, I deleted  the whole f***ing adobe reader from the computer. I checked the user library and over there the internet plug ins folder is completely empty. I cleared the caches of safari and restarted it.

    After this I went to read some articles on-line, and it still does NOT work. The computer opens a new safari tab, but instead of displaying the PDF in the tab it simply downloads it.

    I have to read countless of PDF files daily without downloading them. This drives me nuts. Somebody please try to explain once more how I address this issue.

    Again the problem is that the computer does not open the PDF online, it downloads them all and leaves the tab blank.

    e.g. please try to read any of the articles from this page:

    http://onlinelibrary.wiley.com/doi/10.1111/vsu.2010.40.issue-1/issuetoc

    Thank you for all the help in advance,

  • fr8tdog Level 1 Level 1 (0 points)

    Exactly what I have been replying about. the site you are on requires the Adobe reader plugin which OSX Lion and Safari 5.1 do not have.

     

    You will have to download the Schubert plugin as noted in posting above. This will cure your problem. You can also right click to save the document in downloads as a PDF.

  • russelll Level 1 Level 1 (0 points)

    I had the same problem---contacted Adobe and their service rep helped me by

     

    A.   Deleting  Adobe Reader from my iMac's Applications in Finder and delete Adobe Reader lug In (Finder-Home-Library-Internet Plug Ins---Adobe Reader plug In)

     

    B.   Downloading Google Chrome browser and then

     

    C.   Downloading the latest Adobe Reader for Mac 10.6.8 in Google Chrome--it works

     

    Adobe acknowledges problem with gthe latest Snow Leopard update 10.6.8 and with this work around, I can open PDF's using the Google Chrome Browser.

     

    Is this the ideal solution---NO.  Safari is my main browser. I now have to use a separate browser for PDF's.

     

    Am I happy to be able to open PDF's---YES

     

    You can't believe the time I spent to solve this problem before calling Adobe for help. My Apple Care policy expired a month ago . As I use Photoshop Elements, I was not charged by Adobe for their help on the telephone.

  • honestmp Level 1 Level 1 (0 points)

    No one seems to have the answer to this and we all know how crap Lion is so come on Apple stop hiding and come up with a solution or it is back to Microsoft after being a Mac user since the Mac SE

  • ChicagoBubba Level 1 Level 1 (10 points)

    I recently posted a new discussion relating my disgust for Safari 5.1, and the first reply poster immediately told me it's an Adobe issue. IT'S APPLE'S FAULT!!!

  • lantzn Level 1 Level 1 (130 points)

    Janpieter is correct, the Quicktime Plugin.plugin file is the reason why Safari 5.1 "opens" pdf in Quicktime.  I was having the same issue with PDF opening using the QT7 plugin.  However I have a program call Invisibility Toggler that I've used for other troubleshooting and this came in handy here.  I've updated her instructions using this free software.  Thank you.

     

    1. Copy the Quicktime Plugin.plugin file (Library/Internet Plugins) to your Desktop and deleted the original out of the Internet Plugins folder.

     

    2. Reset Safari, and close it.

     

    3. Download Invisibility Toggler and open it to make all invisible files visible.

              http://www.macupdate.com/app/mac/24632/invisibility-toggler

     

    4. With all invisible files "visible" delete the two files com.apple.quicktime.plugin.preferences.plist and "Quicktime Preferences" from your "Home"/Library/Preferences folder.  The "Home" folder the account folder you're logged into.

     

    5. Run Invisibility Toggler app to make the invisible files invisible again.

  • lantzn Level 1 Level 1 (130 points)

    You are correct, before coming to this site I looked in the Safari Help Installed Plugins and it showed the QT Plugin 7.7.1 was handling the PDF files.  I figured there must be a solution to get this turned off.  After following your fix PDF is no longer listed under the QT plugin.  This pretty much confirms the issue is the older QT7 plugin.

  • lantzn Level 1 Level 1 (130 points)

    Oh please enough of the drama.  If Lion is so bad and you've been a Mac user since the SE then why not just revert back to Snow Leopard?  Then again maybe you should just move along to Microsoft. Bye

Previous 1 3 4 5 6 7 Next