Previous 1 4 5 6 7 8 Next 109 Replies Latest reply: Jul 20, 2013 11:26 PM by Alan Levine Go to original post
  • californiak Level 1 (0 points)

    @csteelooper, I agree with you in that it has nothing to do with Chrome....  I use chrome almost exclusively for everything, including phone cals and it works flawlessly. I also believe the issue is with WD in combination with the Time Machine, what I was trying to point out is that if I used external HD without TM partition it worked great with all three browsers, when I used Passport with TM partition it hans my MBP while working with my clients files...  I was trying to see if the TM could be the problem why so many people have issues with FW ports in lion.


    Certainly the fact that browser (chrome) is affected while using this Passport HD with TM partition on it while it is not affected while using any other HD in the FW port would be suspect. TM is capable of backing up over the wifi/internet so it has the ability to control internet communications, same as any browser does. now if chrome cannot access the Pasport to get the html file on there to render it, maybe the TM is controling that part of IO communication and preventing accidental override or even access to backup files on that passport, hence even tho passport is mountad and visible it is not accessible, locked out by TM so to speak....   and this is the possibility I am trying to investigate....  I will do more test and post results....  next I want to try the same Passport without TM partition on it but first I need to do new TM backup and that takes time I dont have right now. In a few days I will run the test and post, if using the Passport without TM partition will work fine and I can replicate this process few times, chances are it is the TM subrutine in Lion that causes all this trouble with FW communicatios... 


    I been with mac for over 24 years, working in design field and using every possible mac and hard drive combinations, never ever did I have to figure anything out as far as FW goes, plug it in, format, use....  so this bug is troubling me. And its not only WD, from what I read here its many different makers....  It is not the drives, the communication protocol for FW normalized accross the board, manufacturers, developers, everyone uses the same....  I believe the conflict is in Lion (maybe Snow also to certain degree) with which programs controls the FW communications... and Time Machine is strong suspect in my book... 


    time will tell...

  • csteelooper Level 1 (10 points)

    I have never had a Time Machine specific issue, other than the TM Volume being unavailable after the FireWire drive had dismounted. However, we all know that the Time Machine subsystem has changed significantly in Lion, what with more stringent network drive support (i.e. less drives supported) and full encryption for the backup drive. So, for all I know, Time Machine might be suspect in your case.


    However, I find it strange to think that Time Machine would hinder your work in Chrome. Time Machine is known to be capable of backing up opened files, and as far as I know there are no issues relating to Chrome and Time Machine. So the only thing to be left open for investigation, in my opinion, is whether there is a difference in you working from the same drive that holds the TM partition on one hand, and you working from another FW-connected drive (i.e. not the one holding the TM partition), whilst leaving TM connected and active, on the other hand. And for good measure, you could start a backup while at work to see if that is of influence.


    Please know that I am not denying that which you stated before with regards to TM, I just find it too curious to be true. However, as I've already pointed out, TM has undergone significant changes since Lion, so for all I know, your suspicion might just hold true...

  • friar1364 Level 1 (0 points)

    Sorry Bill, the drives and the associated firmware stored in their memory predate this update. Apple has a problem with the implementation of existing protocols that govern the Firewire standard. I believe that it is related to the inability to forget drives. I would imagine that most of the users here are facing the issue after incorrectly removing their drive- the procedure is to remount the drive with a USB cable and repair the permissions associated with that drive. Unfortunately, not all drives have a USB interface and furthermore, if you are no longer in possession of the drive this procedure is impossible- and then you are left with a non-functioning firewire port. This is not a HD manufacturer problem- this is a fundamental error in the way that OSX now treats Firewire drives.

  • ciba Level 1 (0 points)

    Having the same firewire problem with two different EZQuest ThunderPro Quad drives.  Unfortunately, friar1364's suggestion re permissions did not work- both drives will mount via USB, but after repairing permissions they still won't mount via firewire.  In my case, both drives worked fine on my iMac (10.6.8)  via firewire 800 until I used the iMac to migrate files to a new 10.7.4 MacBook Pro and then connected the drives to the MBP.  Since then, neither drive will mount via firewire on either the MBP or the iMac. 


    Interestingly, a brand new drive mounted immediately via firewire 800 to the iMac, as well as an older Lacie d2, so only the drives that had contact with 10.7.4 on the MBP have been affected.   Why would Lion disable firewire connections?  Friar1364 is right;  no matter what brand external drive is being used, Drobo, Western Digital, Lacie, EZQuest, the firewire connections aren't working with Lion.  Resetting the PRAM and SMC also did not work with my iMac or MBP, and the EZQuest drive enclosures don't have firmware to update.  I'm wondering if reformatting the drives will work- has anybody tried this? 

  • fpdesign Level 1 (0 points)

    Same problem



    OSX 10.7.5



    I have copied 1 tb od picture  from a Lacie D2  to a G-DRIVE MINI  with firewire 800  (6/7 hours for the copy )

    If i want to remove the G-DRIVE MINI the only solution is UnMount the drive from Disk Utility

    No issue with lacide D2

  • V Dubreeze Level 1 (45 points)

    I have two bus powered 500 Gig WD Passport FW800/USB2 drives.  With FW800 both work fine on my 2008 MBP (10.6.8) and my work 2010 MBP (same), and the many other computers I've ever used them with.  On my late 2011 2.5 Ghz 15" which came with Lion (currently 10.7.5) they freeze during large file transfers, generally anything over 2 total gigs.   This is not changed by any solutions mentioned in this thread.   USB2 works as expected.   Haven't had an issue with my 3.5" OWC externals for transfers or Time Machines.

  • csteelooper Level 1 (10 points)

    You must have had two of the few Bus-powered Passport drives that worked at all over FireWire. The issue is with the controller in the drives. It is very picky indeed in what it will and won't work with. My Mid/Late 2007 iMac has had TONS of issues with FireWire even in Snow Leopard (the exact same many of you were experiencing only with Lion). Now that I've upgraded to Montain Lion (OS X 10.8), ALL of these issues have vanished like snow before the sun, except those with the Passport drive I own. 


    In my case, things are even worse with this drive. You say FireWire doesn't work, but USB works as expected in your case. In mine, FireWire will recognise the drive now, which is a HUGE step forward compared to what would've happened in Snow Leopard as well as Lion. But when I start transferring ANYTHHING to it (be it a large file, or a group of small files/a folder) then it'll just stop dead at the 400MB mark (i.e. when 400MB of data has been transferred). Mind you, I can transfer files from the device. Over USB, the drive will set out to work as expected, but things change for the worse when either the drive OR the computer goes to sleep. Then the drive will spin up, its LEDs will flash in ways unheard of, and it won't be recognised any more in Finder. As long as I keep both the drive and the computer awake, they'll work… 


    Oh yeah: did I mention the drive displays this very same behaviour on ANY other system, as well? Even the Windows ones? I mean, come on… What was WD thinking? At least one thing stands out for me: I won't buy any other WD Bus-powered drive EVER again… they just aren't worth the money…  Like I said: all of my other FireWire devices (and USB devices, for that matter) work ABSOLUTELY fine under 10.8. So I guess it's just my Passport butting up…

  • Alan Levine Level 1 (25 points)

    I'm in the Firewireless club too on MacBook Prok Mid 2009. I am unable to mount these drives via FW 800 port- 2 LaVie Rigged Portables (one brand new USB 3, one 2 years old), LaCie Quadra 2, G-Force 2 TB drive.


    However I *can* mount a Lacie 2 TB drive and a really really old FW400 VST 10Gb drive. All of these FW drives mount via USB 2


    To date, I have:


    • reset PRAM (3 imes)
    • reset SMC (twice)
    • run disk repair
    • shut down everything for 30 minute reset
    • run DiskWarrior (cannot find drive)
    • download and upate Lacie Firmware
    • tried to mount fmor command line (cannot find drive)
    • checked System Profiler to confirm FW bus is OK (check)
    • daisy chain USB to one multi port drive and FW to the next


    I pretty much gave up, but would prefer having a bit more speed in my connection.


    No this is not under Applecare. Machine is good, nothing replaced except the HD.


    I have not tried:

    • rubbing a rabbits foot
    • burying an old floppy disk under a full moon
Previous 1 4 5 6 7 8 Next