Previous 1 2 3 4 5 6 Next 109 Replies Latest reply: Jul 20, 2013 11:26 PM by Alan Levine Go to original post
  • Dudley Warner Level 3 Level 3 (750 points)

    I am using a Drobo connected via FireWire 800.  It has always worked under previous versions of OS X.  I have found like many of the other people who have posted that it works intermittently.  Apple says they have not heard of this problem, and tried to say it is a software problem.  Judging from the multiple examples, it does not seem tied to specific software or hardware, but rather is a problem with Lion.  I will provide written feedback to Apple, but it is not promising that it is not now a known issue.


    I would appreciate any suggestions.  In the meantime, it looks like I will be connnecting with USB.


    Dudley Warner

  • forcefed_vw Level 1 Level 1 (0 points)

    I wrote a message regarding the problems I had experience when I upgraded to Lion.  My LaCie D2 would not connect using Firewire so, through necessity, I was forced to use USB. 

    A few weeks ago, I had a need to connect the same LaCie drive to a Macbook that I had decided to sell and had wiped and installed Snow Leopard onto.  Having copied the OS onto it, I then connected the drive using a FW400 cable and copied a load of other files onto it that were of use to the new owner.  When I reconnected the LaCie to my iMac, I accidently used the FW800 cable that was still dangling at the back of my desk. 

    When I got out form under the desk I noticed that the LaCie icon was on the desktop and the drive was working! I have no idea why and it is still working.

  • Dudley Warner Level 3 Level 3 (750 points)

    I am able to keep my Drobo connected via FireWire 800 for significant periods of time.  It will periodically become non-responsive despite still being mounted on the desktop.  I noticed that this was happening because I use Super Duper each night to backup to my Drobo.  Although it will work some of the time, it will also become non-responsive sometimes which results in the Finder crashing.  When this occurs, the only way to get the iMac back is to do a hard reboot.  After reading the posts here, I am now using the USB 2.0 port on my Drobo, and although it is slow, it is working great.  I guess I will just have to test the FireWire 800 connection again after the next Lion update.


    Dudley Warner

  • Khadgar Level 1 Level 1 (0 points)

    I'm having the exact same problem where the Drobo will appear to be mounted on the desktop yet it'll become unresponsive. I haven't yet had it konk out on me during a SuperDuper backup, but it's definitely had trouble when it's become idle. No problems at all with Snow Leopard. I can take the same Drobo and run a USB cable from it to the computer while the Firewire 800 cable is still plugged in and the thing'll work again through the Firewire 800 port.


    I really hope this is rectified in a system update soon.

  • Dudley Warner Level 3 Level 3 (750 points)

    Its interesting that you are able to get the FireWire 800 port to work as long as the USB cable is plugged in.  I will definitely try this as a workaround until Apple fixes the problem.


    Thanks -

  • Khadgar Level 1 Level 1 (0 points)

    Well, it won't work with both plugged in, but somehow plugging the USB port up causes Lion to finally realize there's a FireWire 800 device still plugged in. I have to unplug the USB cable right after I plug it in.

  • Dudley Warner Level 3 Level 3 (750 points)

    That still may be helpful.  What is the biggest problem, however, is that FireWire 800 loses connection when it is being used for an extended period such as during a backup.

  • Nankhyokuguma Level 1 Level 1 (0 points)

    I had same problem about WD external drives. Not mount to Lion as Firewire 800. However, I found driver below and works fine.


    WD Macintosh +TURBO Drivers


    The source of this issue is ivers-64-bit-8-24-11/m-p/246072/highlight/true#M201


    Hopefully it works for everybody who has same problem.

  • Nankhyokuguma Level 1 Level 1 (0 points)

    One more additional thing here.

    After updated the driver to 64bit, but still problem there. The Timemachine HDD did not stop the disk access. This thing will make HDD heat and life become shorter.

    So, have to update firmware too. To update the firmware, you can get update file and instructions at WD web site. You need USB connection to complete the firmware update.

  • Leslie Weinberg Level 1 Level 1 (35 points)

    I didn't even realize I had a problem with Firewire till today, even though I upgraded to Lion a few weeks ago.  I have mostly been using another iMac which still has Snow Leopard.  I have two Firewire drives, one of which is partitioned.  One of the drives is fine, but the two partitions on the other one display empty windows when I click on them.  One of them is supposed to be a Super Duper backup of my HD, and the other is where I always tpss my installers, should I need them again.  Super Duper shows a backup as scheduled, but nothing appears in the drive window.  Totally empty.  Anyone have any answers yet?

  • William Kucharski Level 6 Level 6 (14,940 points)

    I still believe it's a third party firmware issue, given:


    1) Many drives have no issues whatsoever, and


    2) The fixes have largely been when a manufacturer releases a firmware update; if it was a Lion issue the manufacturers would direct Apple to release a fix, not release new firmware.

  • Nankhyokuguma Level 1 Level 1 (0 points)

    Yes, it is 3rd party issue at driver part. Because Lion is 64bit even disk connection to external. Maybe no more 32bit compatibility. So, WD releases 64bit driver and firmware to update such like pair with driver. I do not know other blands but possibly they releases simlar driver or firmware.

  • Dudley Warner Level 3 Level 3 (750 points)

    When I called WD, they did not think the updates for their drives would address this problem.  They thought that this would have to be addressed by an update in Lion, or in my case, a fix from Drobo.

  • Giön Level 1 Level 1 (0 points)

    I have a late 2008 macbook and suffered the same problem with the firewire 400 concetion to my iomega 2 tb  after upgrading to os x lion. Reseting the smc over the powerbotton worked fine for my problem, even if I had to try two times. I don't know yet if the solution works just for now or solved it forever. Thank's anyway!

  • Dudley Warner Level 3 Level 3 (750 points)

    I spoke with Drobo over the weekend, and it turned out that they have now released a new firmware update.  This is not installed using the automated update system, and requires the update to be done manually.  The bottom line - it works.  My Drobo with 4 WD drives is now connected to my iMac via FireWire 800 and works great.

Previous 1 2 3 4 5 6 Next