Previous 1 2 3 4 5 Next 62 Replies Latest reply: Jan 17, 2013 2:30 PM by bguerra Go to original post
  • matthew148 Level 1 Level 1 (0 points)

    Likewise, having problems copying to USB drives.  This is happening on both of my MacBook Pro's.  Like you guys say, it works fine if you use the cp command, or if you kill Finder before trying to do a copy.


    I do wonder how something so fundamental can have got through the QA process...

  • OsmarBento Level 1 Level 1 (0 points)

    I have the same problem, I can't copy any files from my pen drive. Apple fix it asap pls!

  • miked315 Level 1 Level 1 (0 points)

    I'm having this problem as well, very irritating.  This is a major problem to have slipped through QA and beta testing. I'm sure it must be caused by a certain set of circumstances, but *** Apple.  Let's hope a 10.7.1 patch comes out soon!


    Couple things I will add, this seems to occur with "new" files.  I could copy older files that were created pre-Lion to my USB flash drive with no issues, but newly created files it copies and then they disappear as others have described.  I'm using a fresh install of Lion, booted from the recovery DMG off a DVD and reformatted my drive.  The files in question did come off a Mac formatted external drive that I had copied them over to, and then back.

  • john_calvano Level 1 Level 1 (0 points)

    @miked315- seems to be an isolated bug between machines as some glitch differently. I am able to copy files from computer's HD to USB flashdrive but have difficulties going from USB to HD. Others seem to have the same problem as you copying to USB.


    Some of the earlier suggestions work; and another one I just found is a simple unplug/re-connect of USB drive sometimes allows drag and drop to function.


    J. Calvano

  • nickfromcaulfield north Level 1 Level 1 (0 points)

    I can't copy anything! From USB to HD, HD to USB even files from my HD to another dir on my HD. This is no good. I didn't buy a mac for this kind of schoolboy error. I'm unable to work, thanks Apple.

  • Gregory Dietrich Level 1 Level 1 (120 points)

    It's not just USB...I'm having the same issues with Firefire and across my network at school (Windows Servers).

  • MacAximX Level 1 Level 1 (30 points)

    Count me in. I have a new MBA and can not copy from a USB drive. Airdrop works fine as does my iMac with Lion using a USB drive.

    I hope Apple fixes this problem ASAP. A new MBA with a simple file copy problem is not going to sell Apple too mnay MBA's.

  • Gregory Dietrich Level 1 Level 1 (120 points)

    After having troubles yesterday I got everything to work with simply shutting my computer down and restarting. I have read somewhere that there is something buggy with Finder. Relaunching Finder might also fix the issue...although, perhaps only temporarily. However, for now, my drives are back in business.

  • MacAximX Level 1 Level 1 (30 points)

    This just worked for me also. FAT32 and NTFS USB drives. Thanks!

  • asciimo Level 1 Level 1 (0 points)

    Just raising my hand here; I have the same problem trying to drag-and-drop to a flash drive.  cp command works fine.

  • itlstudios Level 1 Level 1 (0 points)

    relauching Finder worked for me does cp in terminal. However, Apple needs to fix this...extremely bush league!!!

  • joyab Level 1 Level 1 (0 points)

    I solved my copying by using airdrop between my iMac and my mbp.

    BUT copy->paste the airdropped file does not work for me.


    When I paste the copy of the airdropped file I see a paste progressbar and you can see the file is added to the other folder for a split second and then it just disappears.

    If I do finder->edit->show clipboard the filename is there so it is copied. Relaunching finder does not help in my case. Drag and drop an airdropped file between folders works.

  • nickfromcaulfield north Level 1 Level 1 (0 points)

    OK - for me the rebooting seemed to work. Last night I waas copying files with no problem. Weird. I'll reboot again tonight and see if it stays well.





  • DeutschDelf Level 1 Level 1 (0 points)

    I also had this ghost-file-data-loss issue on two MacBook Airs (fresh Lion installs) in conjunction with Western Digital my Passport SE external drives. I called Apple support and opened a ticket. A very nice and cabable Tier 2 admin got back to me after a few days and said that engineering is aware of the issue and I'm not the only one having this problem, so it has their attention.


    It appears that they are researching the root cause now. I'm also stunned that such a huge bug can make it into the golden version. We almost lost much of the data we had originally saved to the external drive before installing Lion. Only because of luck and due diligence did we notice that not all files made it to the internal hard drive when we copied back our profiles. If had not caught this, relied on finder, and deleted the backup, this would have been a desaster.


    This seems to be limited to Finder only, however, a bug this basic in file management makes me wonder if my data is safe in general in Lion. Who knows if Time Machine really copies everything as well?


    Anyhow, I'm using a trial version of Pathfinder until this is resolved, it works reliably. Other than my eating data, Lion is great

  • graphicillusion Level 1 Level 1 (0 points)

    This is very frustrating, sometimes I can copy jpg but not dmg or other files, I see the progress bar and dissapears, this happened to me with a client and the folder that I need to copy was 2.3gb so I had to create a disk image in toast titanium so I could keep the files, very frustrating and I presume all the time about how good is apple and this is such a common thing why they didn't test it???