Previous 1 2 Next 24 Replies Latest reply: Mar 16, 2014 3:17 PM by Dariusz777
daviddb1 Level 1 (0 points)

After Lion install, when I go to system preferences, secutity & privacy, general, there is no longer an option to disable the IR remote as was the case in Snow Leopard. It's driving me crazy trying to navigate my apple TV when I also end up accessing some function on my MacBook Pro. Is this no longer an option or is it now in a different spot? I've looked all over and can't find it.


MacBook Pro, Mac OS X (10.7)
  • Colin Robinson Level 6 (8,315 points)

    Mine is here:

    Screen Shot 2011-07-22 at 23.56.10.png

    Regards,

    Colin R.

  • Advsolorider Level 1 (5 points)

    My option was also in same place as it used to be in SL, or am I missing something? Have to disable IR on my MBP or the ATV remote wakes it up!

  • daviddb1 Level 1 (0 points)

    Wow! Thanks so much for the super fast reply. Anyway, after I installed Lion in my general settings there was no option under "Automatically update safe downloads list". It just ended right there. Weird right? I just found a solution though. Someone recommended candelair. I just installed it and now my disable remote option is back. Thanks again to you both. Nice to get quick help when you need it.

  • Colin Robinson Level 6 (8,315 points)

    Glad you got it sorted in the end - hope there's nothing else wrong with your Lion install. Maybe backup and reinstall to be on the safe side?

  • softwareScout Level 1 (0 points)

    Yes... this was my case.  It seems that if you have candelair installed that it will move the DISABLE IR over to Candelair Sys Prefs instead of Security and Privacy. The whole control MBP and ATv at the same time was killing me.  Works now though.  Thanks for this.

    --ab

  • hurrikenux Level 1 (0 points)

    Just to let everyone know, other programs like RemoteBuddy use Candleair and if they aren't updated you will be missing the option for the IR in Security setings as well.  Once updated, RemoteBuddy should function correctly and the option to disable IR should be back in your Security Preferences.

  • Usnatsort Level 1 (0 points)

    It is true that the apple tv remote can be disabled in the settings for all apple osx fubctions.

    But unfortunately my EyeTV installation on same computer is still being used by the remote.

    my TV has both a Mac Mini with eyetv and an Apple TV connected.

    So everytime I switch my TV to Apple TV, the remote still controls eyetv. And starts recording different programmes...

     

    Does anoyone know how to remove the apple tv remote totally fro controlling eyetv?

  • Jazzkagge Level 1 (5 points)

    Help!

     

    I have the option to disable remote under Security and Privacy and I have done just that, yet my MBP still responds to the commands aimed at my Apple TV.

     

    It's driving me crazy - can anyone explain this?

     

    Thanks,

     

    K

  • toypaj Level 1 (0 points)

    Thank You!!

     

    It was Candleair that had hijacked my IR settings.

     

    Now I can control ATV without the iMac playing something different.

  • Fernmont Level 1 (0 points)

    there is one form to desactivate the apple remote on Lion, iet!

     

    Its hidden here:

     

    system preferences, secutity & privacy, privacy (again), them advanced... there it is!!!

     

    _______________________________________________________________________________

     

    Ainda há uma forma de desativar o apple remote no lion!

     

    Está escondido aqui:

     

    Preferências do sistema, Segurança e privacidade, Privacidade (novamente), Avançado... lá está!!!

  • joeyday Level 1 (0 points)

    I didn’t want to install something like Candelair, so I kept looking around for the option. I can second what Fernmont said. It’s there in Lion, just a layor or two deeper in the interface.

     

    System Preferences app → Security & Privacy icon → Privacy tab → Advanced button → Disable remote control infrared receiver

     

    Easy peasy.

  • anok goh Level 1 (0 points)

    1. go to system preferences

    2. security & privacy

    3. unlock the lock icon (show as pic below)

    remote.png

    4. click advanced

    5. now the new windows will pop out (see pic below)

    remote 2.png

    6. "check" disable remote control infrared receiver.

    7. click ok

     

    and now the remote control will not annoying anymore whenever u use that to control ur apple tv.

  • chango2zero Level 1 (0 points)

    Thanks, the remote for ATV was killing me with both me and my wifes MacBooks!

  • manamaga Level 1 (0 points)

    I am on OSX 10.9 and this setting is no longer showing in the location as in previous OSX.

    Screen Shot 2013-10-28 at 10.33.20.png

Previous 1 2 Next