1 2 3 4 Previous Next 49 Replies Latest reply: Mar 11, 2013 6:00 PM by _green_ Go to original post
  • 45. Re: Lion Permissions Problem
    alten Level 1 Level 1 (10 points)

    I've been struggling with this imac for 3 days trying everything to get permissions back. Even though when I went into terminal and copied your suggestioin, I got permission denied. But it worked anyhow..Thanks a bunch as it saved me carrying it off to the genius bar. Hey>>home of the brave..lol

  • 46. Re: Lion Permissions Problem
    mo'green Level 1 Level 1 (10 points)

    Been hacking at these issues and problems like having to reauthorize/re-register many programs every time I opened them for more than a week now after migrating to a newer MacBook Pro and upgrading to Lion (I've been postponing as long as possible, but the end of me.com is kind of forcing you - isn't it?).

     

    These two lines in Terminal seem to have taken care of those problems at the very least.

     

    Thanks a million times;)

  • 47. Re: Lion Permissions Problem
    mo'green Level 1 Level 1 (10 points)

    It worked like a charm for me. Thanx man;) I was really getting on the brink of a breakdown .....

  • 48. Re: Lion Permissions Problem
    JWilson Level 1 Level 1 (0 points)

    Guys,

    I've been dealing with the Trash permissions thing this morning and I've got it working for me using the following method.

     

    This is for user permissions for the account that I migrated via a Time Capsule back up from another machine.

     

    I logged out of the migrated account and logged back in to the Admin account. I went to the migrated user folder and did "get info". I added another user in that window – the migrated user, and gave read/write permissions. Clicked the padlock a couple times just to make sure the action cleared permissions, then closed the window.

     

    I logged out of the admin account and back in to the migrated account and everything worked fine.

     

    Not sure if it could be so simple, but it worked for me.

  • 49. Re: Lion Permissions Problem
    _green_ Level 1 Level 1 (0 points)

    Perfect this worked for me too!!! ...what a relief to not see that permissions warning on everything I try to open. I just hope it works for future files, and that I don' have to keep doing this for every new file on my mac.

1 2 3 4 Previous Next