6 Replies Latest reply: Jul 23, 2011 3:04 PM by smitty195
smitty195 Level 1 (5 points)



I downloaded Lion to my MacBook Pro. I am running OX 10. 7 (Lion). My Airport Utility software is updated and current (5.3.3).


What happened is this:


After downloading the new 10.7 (Lion), Time Machine was not able to run any more because it could not locate Time Capsule. I went ahead and launched Airport Utility, and Airport Utility did NOT locate Time Capsule either. It was the end of the day and I was VERY frustrated with all of the crap that Lion has thrown at me---problem after problem---so I just closed the lid and said, "I'll deal with it tomorrow".


So here it is tomorrow, and I tried to run Time Machine and it worked---HOWEVER....I had to click on "Select Disk" in order to tell Time Machine to use Time Capsule (even though I have changed nothing). Time Machine began doing the backup to Time Capsule, however, it was doing a backup from scratch as if it was the very first time I had ever done a backup.


My MacBook Pro is now completely backed up, however, it is only backed up as far as today (the backup it just did). When I "enter time machine", all of my backups back to March are gone (I purchased Time Capsule in March). Yet on the Time Machine "Preferences" window, it says this:


Oldest Backup: March 4, 2011


That date is correct----it SHOULD be backed up to March 4th, but when I "enter time machine", it only goes back as far as today. It does not show all of the backups going back to March 4th.


My Time Capsule backs up 2 other computers on my home network, and those other two computers are backing up perfectly. There is no problem with the other two computers. The other two computers do indeed have all backup going back to March 4, 2011, and the other two computers continue to backup normally with nothing out of the ordinary. I have NOT installed "Lion" on the other two computers---only on the one MacBook Pro with the issue that I am describing here.


How do I get Time Machine to show all of the previous backups going back to March 4, 2011 when I "enter time machine". It seems to know that there are indeed backsup going that far since it says so right in the Preferences window. I am exhausted with all of these problems that Lion has thrown at me--I wish I never purchased it. But now I'm stuck with it and need to get things back to normal. Help! Thank you very much.

MacBook Pro, Mac OS X (10.7)