Previous 1 2 3 Next 32 Replies Latest reply: Feb 2, 2016 1:30 PM by ramajam32
Billyktp Level 1 Level 1

After my switch to Lion, I'm noticing that my address book no longer syncs with my google contacts??

 

After I update my contacts in address book, it doesn't show up on google contacts and vice versa.

 

Is anyone else exprienceing this?


Address Book 6.0, Mac OS X (10.7)
Solved by Billyktp on Oct 13, 2011 3:22 PM Solved

I have finally given up on this, and am ditching google calendars to move to iCloud's calendar system. Here's to hoping I won't ever have to leave iCloud's calendars, because Apple doesn't seem to allow export anything easily...

  • Billyktp Level 1 Level 1

    To be more specific. When I modify an entry, I had to uncheck the "synchronize with google contacts" and re-connect it to address book for the update to get pushed through.

     

    Very annoying.

  • tranceman07 Level 2 Level 2

    Did you set the account for google up in address book prefs?

  • Billyktp Level 1 Level 1

    Yup, I did...

  • John Sanders1 Level 1 Level 1

    I'm having the exact same issue.  Have tried everything and can't get it to sync from Address Book to Google.

  • Simon Brueckner Level 1 Level 1

    Yes, it's the same for me. I checked the new Accounts Pane in Preferences which says my Google Account is set up correctly. But it also says that it only supports Mail, Calendars, Chat. No contacts.

    It somehow seems that Apple has removed contacts sync …

  • Simon Brueckner Level 1 Level 1

    Now I found out what's the issue (but no solution).

    If iCloud Syncing is active, contacts cannot be synced to Google. Try unchecking iCloud Contacts syncing in System Preferences. Google Sync should work again.

  • mlrucci Level 1 Level 1

    It looks like I am having the same problem, but it looks like google takes it form "On My Mac" account.  Your iCloud is it's own separate account under address book.  I am even using Spanning Sync program to try and get it to work.  No luck.  Needs the "On My Mac" Account for it to pull over.  If you leave it under "On My Mac", you wind up with duplicate contacts on Address Book, and if you link it with Birthdays, iCal will have it in there twice.  Perplexing.  Not sure how to fix it yet either.  Waiting for a solution.

  • Billyktp Level 1 Level 1

    I have finally given up on this, and am ditching google calendars to move to iCloud's calendar system. Here's to hoping I won't ever have to leave iCloud's calendars, because Apple doesn't seem to allow export anything easily...

  • John Sanders1 Level 1 Level 1

    I'm in the same boat trying to ditch Google calendars in favor of iCloud's/iCal calendar as I'm tired of sync issues.  However, I would like to retain all my calendar entries from Google without having to re-enter each of them.  Does anyone know of a way to do this?  Thanks!

  • mlrucci Level 1 Level 1

    Have u tried to use Spanning sync. U can use it as a free trial for 15 days to sync the two calendars. I use it because my husban likes the android.  Not 100% accurate, but will at least populate for upon, and you can double check the entries against each other.  Good luck.  I did notice that I the contacts dropped from google, but the calendar still works. No idea why, but still works.

  • LightMancito Level 1 Level 1

    I am having the same problem, I have tried to disable iCloud but still does not work. I cannot even sync the contacts without using google or iCloud through iTunes (the very old way)

  • LightMancito Level 1 Level 1

    John I don't have any problem with calendars, they sync fine.

  • John Sanders1 Level 1 Level 1

    This worked for me....

    "Try to export them in google's configuration pane. Then import them in iCal, then using iCal is easier to move entries if necessary."

     

    THANK YOU!

  • LightMancito Level 1 Level 1

    ¡¡¡Ok, Something worked for me!!!

     

    I have my address book empty, and then this is what I did:

    1- Copy Address book app to downloads (or other folder) just to back it up

    2- Install AppCleaner

    3- Drag and Drop address book ap into app cleaner, make sure that it references to several files (all .plist files etc.) If there are no external references then try to drag and drop your backup, do it until you see the rest of references (uncheck address book widget)

    4- After press clean in AppCleaner, it will delete everything.

    5- Put back your address book app backup into your applications folder

    6- Open it and if your are lucky you will see all the contacts again, they were like hidden....

    Then I deleted all the contacts again and set up google account in preferences again, after that it syncs fine!!!

     

    Good Luck!

Previous 1 2 3 Next