Previous 1 2 3 4 5 Next 149 Replies Latest reply: Aug 25, 2013 10:24 AM by wizard_chef Go to original post Branched to a new discussion.
  • djjay0131 Level 1 Level 1 (0 points)

    OK, I lied, it just happened....and again.  Sooooooooooo anoying!!!!!!!  Please APPLE FIX THIS ASAP!!!!!

  • Steven Noyes Level 1 Level 1 (15 points)

    OK, I tested it with a single monitor.  No dice.  I can reproduce it 100% of the time and partially characterized it.  The easiest way is to do the following:

     

    - Load Safari

    - Position your mouse pointer int he middel of the Safari window.

    - Scroll the window with the Magic Mouse.

    - Wait for the scroll bars to fade away.

    - Wait for about 1 second (I was thinking it had to be a small window.  Not true I think).

    - "pop" the mouse.  By "pop", I mean a quick start.

     

    The mouse will move all the way to whatever corner you are moving toward.  This effect is highly linked to scrolling a window/hiding the mouse ponter and such.  There seems to be a timer that resets an acceleration factor whenever a window is scrolled and the scroll bars hide.  Perhaps it is a power thing as well.  The Magic Mouse is powering down?  Moving the mouse rapidly forces the position to a specific screen corner (divide by zero?  Perhaps the scrolling creates a nil ponter that is not handled correctly?).

     

    Once the "jump" happens, another wait/scroll/mouse hide is required for the effect to be reset.  Likewise, "hiding" the mouse will reset the effect.  For example:

     

    - Load Safari

    - Go to this complaint input field.

    - Press any key to "hide" the mouse pointer.

    - "pop" the mouse.  By "pop", I mean a quick start.

     

    The mouse will move all the way to whatever corner you are moving toward.

     

    I am starting to think the wait simply allows some power-savings mode to activate and we are seeing the impact of Lion starting coms up with the Magic Mouse.

  • djjay0131 Level 1 Level 1 (0 points)

    For me, the mouse can be just sitting there.  I will move it to a window, start typing and then try to use it to submit.  By the time I go back to the mouse it's already on the top right corner of my screen and the mission control pops up. 

  • Steven Noyes Level 1 Level 1 (15 points)

    When you type, the mouse pointer hides.  My guess is the Magic Mouse also goes into a low power mode.  When you move the mouse, you trigger the bug and find your mouse in the upper/lower right/left corner.

     

    The mouse did not jump while you were typing, it jumped when you moved the mouse.

  • Swiss Mann Level 1 Level 1 (0 points)

    I try to replicate what Steven says in Safari but my mouse seems fine then.  Also what djjay0131 describes is not happening with me either.  Sorry.  What's the common pattern?

  • incredimike Level 1 Level 1 (0 points)

    I am experincing this issue. It reminds me of PCs old days when your system bus was overloaded with components talking to each other and your human interface devices took a back-seat to the data transfer.

  • emekaanyanwu Level 1 Level 1 (0 points)

    Same problem here on my 2010 15" MBP. Stock hardware other than 8GB ram upgrade 8 months ago. Never had this problem until upgrade to Lion this summer about a month ago. Problem persists on 10.7.1.

  • youngmacdonald Level 1 Level 1 (80 points)

    If you turn off the option to hide the scroll bar, do you still have the same problem? Mike

  • emekaanyanwu Level 1 Level 1 (0 points)

    I just disabled it now, and will report back in a day or so. To be clear it's on "disabled" now, does "when scrolling" help fix the problem too? It was previously on "automatically based on input device".

  • emekaanyanwu Level 1 Level 1 (0 points)

    The problem continued to occur even after I disabled scroll bar hiding, even after I restarted the computer. I should also mention that this included random gestures like scrolling between desktops and bringing up launchpad.

     

    I just got off the phone with Apple Care and the guy on the phone advised me to perform some sort of hardware reset by booting up with COMMAND-OPTION-P-R held down and letting the computer chime twice. So far so good but it's only been a couple minutes. We'll see.

  • iangtodd80 Level 1 Level 1 (10 points)

    I think I tried that a few weeks ago to no avail, maybe I should attempt it again later, since the 10.7.1 update see if there is any effect.

  • Vinster777 Level 1 Level 1 (0 points)

    After looking around on various forums for a solution to the maddening mouse and trackpad issues on my MBP 15" ( 10.7.2 ), I think I've stumbled onto a fix, at least it has worked for me:

    Go into "System Preferences" "Trackpad", and then UNCHECK every single option. Then, one by one reincorporate the options, starting with the ones you feel you absolutely need.

    Hopes this helps!

  • empraxis Level 1 Level 1 (0 points)

    Thanks for the suggestion, Vinster. Unfortunatley is doesn't work for my Trackpad/iMac combo. Please let us know if you continue having success, or if it was just temporary. Every time I try some new remedy it seems to work for a little while (in truth, that's probably my wanting it to work real bad) but inevitably the bug returns.

  • Vinster777 Level 1 Level 1 (0 points)

    It WAS a temporary fix........really would be nice if someone from Apple would get on this issue.

  • DasLicht Level 1 Level 1 (55 points)

    I am having an odd Mouse behavior with a Logitech Anywhere Mouse MX (10.7.2)

    Mopving the Mouse pointer feels like a Remote Desktop Conection compared to when using this mouse on Windows 7.

     

    I also tried SteerMouse but it is either fast and inaccurate or to slow. Its just tedious to work with the Mouse

Previous 1 2 3 4 5 Next