Previous 1 2 3 Next 37 Replies Latest reply: Jun 16, 2014 12:12 PM by Delfo
gicici Level 1 (0 points)

Hi,

I have macbook 32bit (2009).

Yesterday, I installed OSX Lion from Apple Store, but my internet key don't work.

The application freezes during the initialization phase.

 

With Snow Leopard the internet key worked very well.

 

Thanks

Sandro

  • markusfromniederuzwil Level 1 (0 points)

    Hi Sandro,

    I have a similar problem with my Olicard 200 under Lion: The installation completes correctly but in the application appears "Nessun dispositivo" while the profile "TIM Default" doesn't appear anymore (only "TIM Personalizzato"). The funny thing about that is that in the manual is written: "The TIM Default profile cannot be modified nor deleted, while the TIM Personalised profile can be modified."

    I called Olivetti but they were quite unfriendly and reluctant to help me, hope it will be better at the TIM-Shop this afternoon...

     

    Lets keep in touch to resolve the problem!

     

    Bye

     

    Markus

  • robertobb Level 1 (10 points)

    I have the same problem (Olicard 145) the TIM application doesn't "find" the device (olicard).

    What can we do?

    Maybe it's a 64 bit problem?.............

    Lets keep in touch!!!

  • Konrad73 Level 1 (0 points)

    Ok guys, I found a solution to this problem.

    I got a Macbook Pro (mid 2010) and I have recently bought an OLICARD 145 wireless pendrive (Tim branded).

    As I upgraded from Snow Leopard to OSX Lion I noticed the OLICARD 145 pendrive wasnt recognized anymore.

    The issue is that TIM provides us with just 32bit drivers, so OSX Lion (pure 64bit system)  wont recognize the pen unless you reboot in 32bit mode (Restart your macbook and hold keys '3' and '2' together).

    What I did to make everything work was simply this:

    1) reinstalling the drivers under 32bit kernel (hold down 3 and 2 together while restarting the system), restarting once again after the drivers installation is over in 32bit mode (the pendrive installation procedure requires to do so);

    2) open the connection manager provided by TIM (for italian software its called 'Chiavetta Internet Olicard 145').

    3) once opened, the connection manager will display that "initialization in progress.." but you will notice that this message gets stuck there.

    4) now, leave connection manager open AND open your macbook's Network settings window, locate 'JRDMODEM2' in the network devices, click on it, fill the field on the right "Phone number" with *99# and click Connect.

    5) You will be connected..and thats it.

     

    Hope that helps you a little.. ciao!

  • robertobb Level 1 (10 points)

    Hello Konrad,

    your method works fine!!!!!

    Thank you very much!!!

    Roberto

  • gicici Level 1 (0 points)

    Hi,

    thanks to all!!

    Yesterday, I called Olivetti and TIM about the problem.

    They known the problem and I hope they will release soon a patch.

    Konrad, I can't try your solution becouse in my "Network Preferences" I don't found the old network devices.

    (In snow leopard I had 10 network devices).

    Now, I use Windows 7 (on macbook in bootcamp) becouse in Lion any network is very very slow ... I don't know if it's only my problem.

     

    Ciao

    Sandro

  • dcrescenti Level 1 (0 points)

    For now i'm using my last internet key used in SL until last year, an HUAWEI and it work very well. I think to try the Konrad73's solution.

     

    I hope for new driver in 64 bit mode for the new internet key olicard 200 that i have.

     

    BYE

  • gicici Level 1 (0 points)

    Hi,

    I'm using the Konrad solution ... It's works very fine .

     

    Thank's.

     

    Ciao

    Sandro

  • UsiD Level 1 (0 points)

    I've a same problem but my internet key is Olicard 200 14.4...however i called olivetti center and they talked me "we're working about this upgrade"...

    and so...waiting...

  • markusfromniederuzwil Level 1 (0 points)

    Thanks for al the comments and Konrad for the solution - but at me it does'nt work:

    • First I have an Olicard 200, not 145
    • Second: When the card did not work, I deleted all the stuff related to it in the network settings before re-installating the TIM-Software. Now I have no less than 9 HSPA Data Cards - but no JRDMODEM1 and JRDMODEM2 anymore... It didn't work either to copy them from my colleages Mac ... neither worked it to re-install it from my TM-Backup...

     

    Have you any ideas how to re-get JRDMODEM2?

     

    By the way, Olivetti and TIM where not very helpful at phone and in store, I suppose that waiting will get longer and longer...

     

    Perhaps I'll follow the proposal to buy a card Onda MT835UP "libera" (without SIM). It works with Lion and is even faster and more stable tha the Olivetti...

     

    I'll report soon!

     

    Markus

  • markusfromniederuzwil Level 1 (0 points)

    Hi folks,

     

    My Olicard 200 works... under Lion in 32-Bit-Mode.

     

    I renamed one of the HSPA-Data-Card-Services in the network settings to JRDMODEM2 and filled in the phone-number as in Konrads solution.

     

    Remember that:

    • this works only in 32-Bit-Mode, you'll have to start your Mac holding the 3 and 2 keys together.
    • yo'll have to launch the TIM-Software and then open network settings, loooking for JRDMODEM2 and choosing "connect"

     

    So it works more as a workaround than as a real solution - but at least it does...

     

    Good luck to all

  • robertobb Level 1 (10 points)

    Ok boys,

    I have the official drivers of Olicard 145 for OSX LION!!!!!!!!! They work fine!!!!

    To download just click here:

     

    http://www.megaupload.com/?d=FRHD1Q6N

    Cheers,

    Roberto

  • Konrad73 Level 1 (0 points)

    Nice job, robertobb.. it works fine on OSX Lion! ^^

     

    cheers!

  • markusfromniederuzwil Level 1 (0 points)

    Thanks very much, robertobb, it works also with the olicard 200!!!

     

    Cheers, Markus

  • gicici Level 1 (0 points)

    Thanks Roberto,

    it works very fine.

    You have resolved the problem.

     

    Ciao,

    Sandro

Previous 1 2 3 Next