Previous 1 2 3 4 Next 78 Replies Latest reply: Mar 25, 2013 8:49 AM by joevt Go to original post
  • Craig Fletcher Level 1 Level 1

    I am having the exact same problem after waking from sleep since my Lion upgrade. This is on my iMac (2.66 GHZ Core 2 Duo | 4GB 800 MHz DDR2 SDRAM | ATI Radeon HD 2600 Pro 256mb)... From what I can tell this appears to be related to a wide variety of graphics card and not just ATI.  I hope Lion .1 fixes this.

  • jasontrunzo Level 1 Level 1

    My video issues only seem to occur after waking from Safe Sleep - and my MBP is equipped only with integrated Intel graphics.  So if these issues are related - the degraded performance and video artifacts after waking from sleep - they may not be confined to ATI cards.

     

    Has anyone checked to confirm that the switch from integrated to discrete graphics is happening properly? Maybe the graphics card switching isn't firing right.  That would certainly explain lousy framerates in WOW.

     

    For those of us with integrated graphics only, is there anyone else out there experienceing the issues I am?

  • ViktorCode Level 1 Level 1

    Have the same issue on Mac Pro 2008 octa with Radeon 5770. Filed a bug report, got reply from Apple this is a known issue. I hope they are busy fixing it.

  • ViktorCode Level 1 Level 1

    10.7.1 is out. Can anyone confirm has the issue been fixed there?

  • EDALBNUG Level 1 Level 1

    Not for 2011 Macbook Air 13.3" with intel HD3000 graphics after 10.7.1 update.

  • onlystudios Level 1 Level 1

    10.7.1 has NOT fixed the graphics issue on my iMac...

     

    2008 iMac 2.4GHz Core 2 Duo

    4 GB ram

    ATI Radeon HD XT 2400 128MB

  • raulcab Level 1 Level 1

    neither fixed for me with 10.7.1...

     

    2008 iMac 2.4 Core2Duo

    6GB RAM (the issue does nothing to do with the amount of RAM)

    ATI Radeon HD XT 2400

     

    I've also check the 10.7.2 (for debelopers) and the same issue were there... i'm loosing hope... WE NEED A FIX!!!

  • macreal Level 1 Level 1

    ok, i trashed lion.

    not only performance after wake problem but entier heavy than SL.

    not saying for some kind of bug. it could be. but...

    days by days apple just looks concern with good looking UI without optimization.

    and i'm tired to try to match this pressure.

  • raulcab Level 1 Level 1

    I'm seriously considering reinstalling SL. The issue persist on 10.7.1 and 10.7.2 so we'll have no solution until 10.7.3... considering that 10.7.2 will not come until fall, do we have to wait until 10.7.3 on Nov-Dec for a fix??? OMG!

     

    I've decided, I return to SL.

  • dembow Level 1 Level 1

    I'm also continuing to experience major performance drop in 10.7.1. Especially when working in full screen apps such as iPhoto. I would be more than happy to return to SL, but what about all the apps I updated and the files I've added in the meantime (songs in iTunes, photos in iPhoto, etc.)?

  • thesandeman Level 1 Level 1

    10.7.1 also did not fix the issue on my early 2008 iMac (ATI Radeon HD 2400, 2GB, Core 2 Duo). Man, what a disappointment! Come on Apple, do something about this, or I will buy a Galaxy Tab 10.1 and will tell everyone that it is great and far better than the iPad.

  • ViktorCode Level 1 Level 1

    Ok guys, since 10.7.1 didn't fixed this issue and we want Apple to take a note, please all go to bugreport.apple.com and file your reports. After a while there will be reply saying this is a known bug, but we will provide Apple with the info on more hardware platforms affected.

     

    Reporting a bug helps. Having a tantrum doesn't.

  • raulcab Level 1 Level 1

    The freezing problem with 2011 iMac seems to be solved in 10.7.1 but all the 2008 iMac persists!! let's bugreport.apple.com if we don't want to be forgotten!!

  • michaelmckeever9 Level 1 Level 1

    Same here.

  • dembow Level 1 Level 1

    It appears that bugreport.apple.com is exclusively for developers.

Previous 1 2 3 4 Next