1 Reply Latest reply: Jul 23, 2011 5:29 PM by etresoft
Jmar Gambol Level 1 Level 1 (5 points)

When I go to System Preferences > Language & Text > Text > Correct Spelling Automatically, and turn it off, nothing happens. Lion still suggests words and changes words automatically. Is this the right setting or is it located somewhere else in the system?


MacBook Pro, Mac OS X (10.7)