9 Replies Latest reply: Oct 22, 2013 4:04 PM by jessefromoh
Terry Smelker Level 1 Level 1 (10 points)

I had no problems with Lion and my Adobe apps for nearly a day- until this morning, when I tried to open Photoshop CS3 Extended (and all the other Adobe apps afterward), only to get this message:

 

"Licensing for this product has stopped working.

You cannot use this product at this time. You must repair the problem by uninstalling and then reinstalling this product or contacting your IT administrator or Adobe Customer Support for help."

 

The thing is, I'm the only one who manages and uses my MacBook Pro, and I've tried uninstalling and reinstalling three time so far. What can I do to restore CS3 functionality?


PM G5 (Late 2005) 2x 2.3GHz, 6.5GB RAM | MBP 17, Mac OS X (10.7), iPhone 4 32GB- v4.2.1
  • MadisonP Level 5 Level 5 (4,485 points)

    Greetings Terry,

     

    I'm suprised to hear CS3 was working at all under OS X Lion as it is several years old at this point and Lion is a brand new OS with new architecture.  Adobe doesn't even say their current version CS 5.5 works with OS X Lion yet (http://www.adobe.com/products/creativesuite/design/tech-specs.html) although I'm using the trial and it seems to be behaving fine.

     

    That said if it worked once, perhaps it will work again.  You should probobly post this question in the Adobe forum if you haven't already as CS3 is not made by Apple: http://forums.adobe.com/index.jspa

     

    I'm afraid my only advice would be to follow the suggestion the program gave you and uninstall and reinstall as it apparently unable to launch due to a missing file / product registration.

     

    Best of luck to you.

  • Mark Leccese Level 1 Level 1 (0 points)

    Dear Madison P,

     

    I am having the same problems with Photoshop Elements 8 -- and Adobe told me to contact Apple!

     

    I went to the Adobe Forums, to this page (http://kb2.adobe.com/cps/512/cpsid_51260.html#main_Solution_1__Delete_the_Flexne t_Publisher_preferences_folder) and tried all 9 suggested solutions. The Customer Service chat person told me to call Tech Support.

     

    I called Adobe Tech Support, they ran some diagnostics, and said everything about my registration, licensing, etc. is fine at their end and said I should contact Apple.

     

    Any ideas what might be the problem? 

  • Terry Smelker Level 1 Level 1 (10 points)

    Actually, Madison, both Adobe AND Apple state that technically, Adobe CS3 should work in Lion, because it is Universal Binary (and therefore runs on both PowerPC and Intel Macs). Only PowerPC apps would require Rosetta, and therefore would not work in Lion. Adobe itself says that Adobe CS2 and earlier will NOT run in Lion, precisely becasue they are NOT UB.

     

    But I had similar problems with Final Cut Studio 2 (which is UB)- FCP 6 will NOT run, with the OS stating that it is a "PowerPC application"- yet Shake 4.1, which is also UB and older than FCP6, runs just fine.

     

    It seems that, if Apple were serious about pushing its userbase to Lion, that they would spend more time ironing out the kinks with important apps like these. These are the kind of upgrading nightmares that one would expect with Windows, NOT on a Mac.

  • Keith Brooks Level 1 Level 1 (65 points)

    Same problem here... spent $29 on the Lion upgrade a couple of months ago only to have all my Adobe applications fail due to this "licensing has stopped working" alert. I use Acrobat 9 Pro every day and it was working fine until today with Lion; yet the Adobe chat tech says Acrobat 9 is not compatible with Lion. So a $29 upgrade to Lion is costing me over $500 to upgrade PSE8, Illustrator CS3 and Acrobat 9 Pro. None of the fixes I found on the Adobe website worked at all. Not the unintall/reinstall, not the FLEXnet deletion, not the permissions fix, not the Terminal commands. The Adobe LicenseFix says it only runs on PPC.

     

    Very, very aggravating.

  • Itchydude Level 1 Level 1 (0 points)

    I also am having this problem.  Photoshop CS3 is no longer working and giving me the "

    Licensing for this product has stopped working.

    You cannot use this product at this time. You must repair the problem by uninstalling and then reinstalling this product or contacting your IT administrator or Adobe Customer Support for help." message.

     

    I spoke to Adobe for an hour today and finally un-installed, ran the "Adobe cleaning tool" to make sure all parts of the program were removed, then re-installed.  No dice - CS3 is still giving me the same error.

     

    I have Lightroom installed as well and it does not seem to have any issues.

     

    It only costs $200 for me to upgrade CS3...I hardly use the program, totally not worth it, but for spending ~$350 to buy it in the first place it is very frustrating for it to not work right now!

     

    Lion OSX 10.7.2

    Photoshop CS3

    Lightroom 1.3

  • Keith Brooks Level 1 Level 1 (65 points)

    I got a nice fellow named Dwayne at Adobe's tech team. He solved the problem with me and my apps are all working again. Make sure you follow the instructions on this webpage:

     

    http://kb2.adobe.com/cps/512/cpsid_51260.html

     

    I had gone through them before but Dwayne and I went through again and it solved the problem entirely. I could not get the LicenseRepair111 to work. but we deleted the cache.db file and the entire directory for FLEXnet in the two directories after uninstalling Acrobat 9 Pro. Then reinstalled Acrobat with my serial # and it was done!

     

    Do let me know how you make out, ok?

  • Lanny Level 5 Level 5 (5,015 points)

    What problems are you having with Acrobat 9 Pro and Lion? I've not had any issues with it so far.

     

    Screen Shot 2011-12-13 at 9.55.55 PM.jpg

    It's never been listed here: http://roaringapps.com/apps:table as having problems. There is even some support for Acrobat 8 listed.

     

    And Photoshop CS3 works okay to:

     

    Screen Shot 2011-12-13 at 9.59.30 PM.jpg

     

    Screen Shot 2011-12-13 at 10.02.18 PM.jpg

  • Keith Brooks Level 1 Level 1 (65 points)

    I'm not having any now... I had this identical problem with PSE8, Illustrator and then Acrobat 9. I'm not sure what part of the Adobe software got subverted but none of these applications were a problem on my iMac, only the MacBook Pro, both of which are running OSX Lion 10.7.2

     

    I upgraded the 1st two apps but drew the line at over $200 to upgrade Illustrator CS3 to CS5. That's when I contacted Adobe and Dwayne helped me solve the problem I was having.

     

    All kinds of threads on this topic on both the Adobe and Apple forums. All of these apps are supposed to be "universal" code so there should not have been a licensing problem. Why it happened I still don't know. I'm just happy the problem has been resolved.

  • jessefromoh Level 1 Level 1 (0 points)

    I hope this helps someone. Just tonight, days after recovering a Snow Leopard backup from Time Machine to my new machine running Mountain Lion, all of my Adobe CS3 apps suddenly stopped working, with the "licensing has stopped working" error.

     

    I tried all of the online suggestions to fix the issue short of doing a complete reinstallation of CS3. On a whim, I just tried reinstalling Adobe CS3 Version Cue, which ran with the message that it was "repairing" Version Cue. When the installation finished, I was prompted to enter my CS3 serial number, and reactivation was completed. Now my CS3 apps run again.

     

    I don't know if that will work for everyone, but if it does, might save you some time.