Previous 1 2 3 Next 30 Replies Latest reply: Jan 27, 2013 12:41 PM by Jake4653 Go to original post
  • SteveJNB Level 1 Level 1

    Might be a weird question but are you on a legit mac?

  • Monte Olsen Level 1 Level 1

    Hi Steve. Yes. A Mac Pro

  • mapironi Level 1 Level 1

    My hosts file is ok but does not work FaceTime. I also tried to create a password in the keychain that indicated in this treadhttps://discussions.apple.com/message/15720055 # 15720055 but itdoes not work. There are other novelties? thanks

  • dlkshn Level 1 Level 1

    I tried this method and I disconnected from facetime, How can I back to my old preferences?

  • FulvioDR Level 1 Level 1

    New Working Solution.

    From file host delete all line added for ADOBE CS,save file,reboot,register Facetime,rebuild host with lins deleted,save file,reboot.

    Enjoy

  • eleazarlazo Level 1 Level 1

    Did not work :-( gave me a error message box: 

     

    "You have been disconnected from FaceTime

    services.

     

    An internal error occurred that disconnected you from

    all FaceTime services.  To resume using FaceTime,

    quit and relaunch FaceTime"

  • peter jfromvalparaiso Level 1 Level 1

    I did everything you said entered the name com.apple.facetime: registrationV1

    Account  registration V1

    Where:  com.apple.facetime (Where can I enter this?  The menu never asks for "WHERE")  Unsure...so I did not enter this.

     

    Restarted and then tried to enter FaceTime and I got the same error message to check my network connection.

     

    Any other suggestions?  Maybe some Network settings?  Sharing settings? 

     

    I installed Lion weeks ago and tried many things suggested by our university's computer tech (who is well versed in Apple computers, and nothing to date works.

     

    I thought by now we would have  some solution but nothing as of 8/17/11.

     

    Message was edited by: peter jfromvalparaiso

  • peter jfromvalparaiso Level 1 Level 1

    Go to Spotlight "Q" - (Located aat the very top on right side of screen) and type in Keychains and click on top hit, which on the drop down menu should say "Keychain Access" click on this.  You should now have a keychain menu at the top of your screen - Under "FILE" click on "New Password Item"  HOWEVER, if you see my comment above there is no place to enter Where:   com.apple.facetime.  I did all this as my post above states, restarted, entered my apple ID and password on FaceTime and the same fricken messaage appeared something to the effect that I should check my network connection, which I did and everything works fine there.

     

    So, in the end FaceTime (a real loser application to date), still does not work.  I still cannot get into it and never saw it work since I installed LION.  I have wasted more time on this application than I want to remember.  Horrible for Apple not to solve it yet -- just unbelievable.

     

    Message was edited by: peter jfromvalparaiso

  • lefrank Level 1 Level 1

    I was having the same problem.  The keychain solution posted previously worked for me !!!

     

     

    Name: com.apple.facetime: registrationV1

    Account: registrationV1

    Where: com.apple.facetime   (i think this automatically filled in)

     

    Password:  <Add your apple id facetime pw here>

     

     

    Then, restart your Mac.

     

    After i did this, not only did my desktop work, it synced to my laptop and all my favorites appeard !

     

    Best regards!

  • JoBerg Level 1 Level 1

    I've tried different things, nothing worked. What I've tried:

    - deleting all preference files

    - modified host file

    - repaired disk permissions

    - added the additional login to the keychain

     

    .... Nothing worked.

     

    Eventually I deleted all FaceTime related entries from the keychain, relaunched FaceTime and that did the trick.

    Maybe this might help someone.

     

    Cheers

  • JessicaBlatz Level 1 Level 1

    The keychain solution solved it for me.  Thanks so much!

  • biew2 Level 1 Level 1

    solution that worked was me this YouTube video ...  http://www.youtube.com/watch?v=gq6W040MWbc

     

    solucion que me funciono fue este video de youtuBE.... http://www.youtube.com/watch?v=gq6W040MWbc

  • FishsticksNYI Level 1 Level 1

    This actually worked for me! MacBook Pro.

    Entered:

    com.apple.facetime: registration

    com.apple.facetime: registrationV1

    then my AppleID Password..the restarted.

    Thank you!!!!


  • Jake4653 Level 1 Level 1

    OK. After hours of dicking around, what finally worked is I deleted the keychains regarding Facetime, restarted the computer, and there was access to the preferences panel.

  • peter jfromvalparaiso Level 1 Level 1

    Hi jackel06,

     

    You are a star jackel06!    I did what you said and it worked perfectly.  Now, why didn't Apple solve this before you?  Why did we have to "dick around" for all this time, when they could have included this in an update?

     

    How many times I tried suggestions and Facetime still did not work.  Several times I deleted files that interferred with the operation of my macbook pro.  One struggle after another and then you come along and simply solve it.

     

    THANK YOU!