Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: I cannot import from my camera. It tells me I need to set up a storage location under preferences but I do not see that option in preferences.

I just started and I trying to import videos from my camera but it says I need to set up a storage location under preferences. When I go to FCPX preferences there is no storage option. What do I do?

Final Cut Pro X, Mac OS X (10.6.8)

Posted on

Reply

Page content loaded

Jul 24, 2011 4:36 AM in response to Tom Wolsky In response to Tom Wolsky

I'm using Final Cut Pro X. I just bought from the App Store. I go to file > Import from Camera. I pick a clip and press Import Selected. I put create new event And it has only "No Value" available to save to. and I press import. Then a dialog box pops up and says, "No storage location set Cannot start ingest because there is no storage location set. Please set one under Storage in Preferences and try again."

Jul 24, 2011 4:36 AM

Reply Helpful

Jul 24, 2011 4:59 PM in response to Jeremy CS In response to Jeremy CS

Jeremy CS wrote:


When I try to import an iMovie Project on my desktop, Final Cut Pro X crashes.


Jermey CS,


Did you actually move iMovie Project to desktop? While you are in Final Cut Pro X, and if you try to import iMovie Project, it kinda of knows where to find original files made by iMovie.


Only a big if you leave the original iMovie Project and iMovie Events as it is inside Movie Folder on your computer. IF that is the case, then Final Cut Pro X knows where to find iMovie files when you wish to import iMovie Project.


I am not sure why you move around and move files all over the place. I am afraid that you are asking for more trouble or problems unless if you understand what to expect and what's not.


Hope that helps. Good luck.

Brian

Jul 24, 2011 4:59 PM

Reply Helpful

Aug 14, 2011 11:07 AM in response to Jeremy CS In response to Jeremy CS

I had this problem too (although I was importing from a Camera Archive not a camera directly) - got the exact same error message and had a hard time finding any info about it online (except for this thread).


Anyway - in my case, it wasn't a FCP problem ... it had to do with my User folder. I had setup a unique location for the User folder and it wasn't registering correctly. I don't actually know what was wrong but some other file system stuff was wonky. After I reset it and restarted my computer I was able to import without a problem.


Maybe check your permissions of your Events folder and the like to make sure you aren't suffering the same issue.

Aug 14, 2011 11:07 AM

Reply Helpful

Sep 20, 2011 1:54 PM in response to Jeremy CS In response to Jeremy CS

I got this error too, and no, I could not find "storage" under preferences either.


I was importing clips from a camera I have successfully imported lots from before. Today was the first time it ever gave me this error - it seemed to not like my creating a New Event (also have created lots of those before for other imports), but it didn't complain when I added the clips to an event I had previously created.


Turns out I had locked my FC Projects and FC Events folders on my external hard drive because I was teaching somebody something video but not in FCP and didn't want them to accidentally delete any of my footage...


So yes, my imports worked after I unlocked the events and projects folders on my hard drive.


Still a silly dialogue box though.

Sep 20, 2011 1:54 PM

Reply Helpful

Jan 31, 2012 3:11 AM in response to Jeremy CS In response to Jeremy CS

I had the same problem.

Softkitty's advice helped. I have no idea about locked events, but when created an event first and then imported from the camera archive directly to the previously created event it worked fine.


In short: create an event first and the import to an existing event

Jan 31, 2012 3:11 AM

Reply Helpful
User profile for user: Jeremy CS

Question: I cannot import from my camera. It tells me I need to set up a storage location under preferences but I do not see that option in preferences.