Previous 1 3 4 5 6 7 Next 96 Replies Latest reply: Mar 8, 2015 1:17 PM by burnp216 Go to original post
  • Mike "B" Level 1 Level 1 (0 points)

    Still can't get the verification email, no matter WHAT email I use.

  • Bpez Level 1 Level 1 (0 points)

    You don't need to get a verification email, you just need to add and/or to your DNS servers under network preferences (Click on advanced and then the DNS tab).  Then restart your computer.  Facetime should be working again!

  • Mike "B" Level 1 Level 1 (0 points)

    Doesn't work.  I have both AND and it's still not working; still says that it can't access the account without a verification email (which I never get, for some reason).  And yes, I rebooted each time I added one to the list.

  • Petra Hall Level 3 Level 3 (805 points)

    After an upgrade of Lion and a reboot, this tip worked. Thank you!

  • vbolsee Level 1 Level 1 (0 points)

    After a frustrating hour of intensive tries, password reset etc. I found your post and applied the in the DNS tab of my MacBook pro.

    It works now. A big thank you!!


    Can somebody from Apple explain why it is nowhere in the documentation?

    Too bad that I had to search forums.

  • Mike "B" Level 1 Level 1 (0 points)

    Geez, seems to work for (almost) everyone else but ME!!

  • Jeffrey Reimer Level 1 Level 1 (5 points)

    This has not worked for me, either. My Apple id works fine for this post, as well as Apple Store purchases. But it does not work for FaceTime on this my new iPad...though works fine on my MBA.

  • Asaspades Level 1 Level 1 (0 points)

    I'm having the same problem. My FaceTime worked fine until earlier today, and then it just stopped working, so I reinstalled and now I've been trying everything I can think of or find for around 8 hours with no success. Apple need to take better care of their customers...

  • Jody Ronne Level 1 Level 1 (0 points)

    Thank you....adding the and worked for me as well....

  • Jeffrey Reimer Level 1 Level 1 (5 points)

    OK well, did not work, but with Facetime logged me in. I confess to being confused as to why certain DNS servers allow this and others do not...

  • crackrock Level 1 Level 1 (0 points)


    DNS and did not work, I still have problem to log in to facetime

    plus keychain access ask me all time my password

    any help???


    Macbook pro 10.8.2



  • soulchild375 Level 1 Level 1 (0 points)

    If changing DNS server to or in System Preferences doesn't work, the problem could be your firewall settings. When turned on, your firewall actively screens against almost every app using access to the web. To fix this, go into your System Preferences > Security & Privacy > select the Firewall tab. Click on the lock icon on the lower left hand corner of the window and type in the admin password. From there, select Firewall Options. From here, you can tell your Firewall to block all incoming connections. For the case of Facetime and iMessage, you will want to click on the box that allows signed software to receieve incoming connections from the web. From there, click on "+" and add Facetime, iMessage, and any other necessary apps to this list.

    Hope this helps!

  • Mike "B" Level 1 Level 1 (0 points)

    My firewall has been turned off, so.........

    Again MY problem is that I'm not receiving the verification email; no, it's not going to my Junk Mail folder, I'm just not receiving it at all!

    Yes, I tried using another email address, and no I still haven't gotten it.

  • sylniccha Level 1 Level 1 (0 points)

    soulchild375  Thank you so much, adding Facetime and Message Apps under the firewall tab worked for me.  Once I did that I received a confirmation text on both my Mac and iPhone to say that my numbers and emails were added to Facetime and Message.

  • Doru Suciu Level 1 Level 1 (0 points)



    None of the above worked for me, BUT I managed to login into my facetime account by connecting to the internet using my iphone's hotspot. Once connected facetime signed in on my macbook air. Then I disconnected the hotspot, connected the macbook via wireless and facetime remained signed in.

    Hope it works for others too.

Previous 1 3 4 5 6 7 Next