Previous 1 2 3 Next 36 Replies Latest reply: Oct 1, 2013 1:25 AM by Gary Scotland Go to original post
  • mrlanguageguy Level 1 Level 1

    So what is the solution?  Is Apple going to just let this "be?"

  • drcarvalho Level 1 Level 1

    After almost 1 month, "just let this be" was Apple answer to this !!!

  • mrlanguageguy Level 1 Level 1


  • drcarvalho Level 1 Level 1

    I want to believe that they are working on a new version of iworks, I'm still using lion with a no updated version o keynote. I don't have any issue working in this way !!

  • rootdr Level 1 Level 1

    Totally UNACCEPTABLE! I have sat here for 15 mins watching the spinning ball trying to get my work done. APPLE WAKE UP AND FIX THIS PROBLEM!!!

  • fuzzydog Level 2 Level 2

    The only fix I have found is to remove keynote 5.1 completely and downgrade it to version 5.05 (the one without autosave). See my posts on how to do this in the long discussion under Lion and keynote.

  • Woffman Level 1 Level 1

    I've downgraded to "pre-Lion"versions of Keynote and Pages (and even went back to iPhoto 09).  Everything works well like it used to.  I've only been a Mac user since 2005 and regularly updated my software as soon as updates or new versions were released.  I was always pleased with the results.  Here lately, such is not the case.  I'm not sure that I want OS X to be like iOS.  iPhoto 11 was a major disappointment.  Pages and Keynote have suddenly become "buggy".  A trend?  I hope not.  However, I'm not going to be so quick to upgrade software any more.  I'm joining "the wait and see" crowd.

  • rootdr Level 1 Level 1


  • markfrombenton Level 1 Level 1

    I have resisted Apple/Mac for years... switched to Macbook Pro last year under SL.  Was so pleased, I convinced most my family to go Mac.  Now, this Lion BS software has totalled out our presentation ability with this Keynote bug.


    This must get fixed or I'm going to the media with about 1000 other Keynote-dependent users.

  • jayrusalem Level 1 Level 1

    Listen - the issue here is an's not inherently broken. There are about six other threads on this subject, and slowly people are getting it solved....many having to do with time capsule saving settings, etc.  personally, I was having a problem where every few minutes I wouldn't be able to click on items...I had to click out of keynote, or on a few different slides within in, and then it works. I began quitting out of all my other apps and it didn't help. Then I moved to hardware and discovered that my Apple (!) magic mouse was the problem. As soon as I switched to another kind, I was all set. So all I am saying is that there is PROBABLY something you can do to solve it yourself. My Keynote (and many other people's) works fine so it's not categorically broken. And no, I'm not happy with Apple regarding the whole issue, but there is a good chance you can solve it without their help.

  • markfrombenton Level 1 Level 1

    I was so proud of this computer until Lion.


    I have tried everything I have found on here.  I looked at Activity Monitor. I dropped programs. I rebooted and loaded keynote first. I've checked for all updates. I cleaned out plenty of hard drive space. I reinstalled the Iworks from disk.


    Can you tell me how to isolate all the hardware?  I'll start there (this just galls me that they would put this software out there and not thoroughly test it with their own productivity package! Sheesh!)


    It's hard to remain positive when I'm busy enough without this crap.  THIS IS WHY I BOUGHT A MAC!

  • jayrusalem Level 1 Level 1

    I totally agree. Until now I had never even that about upgrading the second Apple said to do so. Lion did produce a record number of problems. Anyway, by isolating software, I just mean to remove everything plugged into it... Including the power. See if you have the same problems is 'pure laptop mode' with no USB, no printer, no mouse, etc. turn off any utilities that relate to them... Turn off Bluetooth, wireless, etc.... Basically, anything at all that's optional for the most basic running of the machine. That's how I stumbled onto the Magic Mouse, which I would never dream would create a problem...

  • markfrombenton Level 1 Level 1

    I've now been working on a presentation in Keynote which should have taken me 2 hours to build.  I am now on 8 hours because every time I enter something, I have to wait 45 seconds to 2 minutes while the freakin' beach ball rolls.


    Ok... enough complaining.


    If I wasn't up against a deadline it wouldn't be so bad.


    Turned everything off and it's still rolling the ball.

  • markfrombenton Level 1 Level 1

    Okay... here was my fix.


    The Keynote presentation was autosaving to a network drive.


    Remedy: File-> Duplicate


    After it duplicates there will be another presentation with the same name only "copy" after its name.  At that point:




    At the dialogue box, save it to a folder on your computer's hard drive, probably "Documents"


    Close the previous presentation, now work off this one.  The autosave is working on your own hard drive instead of the slow network drive.


    Insight to this problem: I just saved this presentation to the network drive this week when I upgraded to Lion for assurances to not lose it.  Then, after the upgrade, I opened the presentation using the "most recent" dialogue of the "File" dropdown menu.


    Therefore, I had assumed I was working on a local hard drive, when in fact it was saving to the network drive, causing the stinkin' ball to stay 30-60 seconds every time autosave worked.


    Folks who have the beach ball problem in large presentations (mine was 450Mb with four videos within) MAKE SURE which folder the presentation resides.  You may have forgotten, and lord knows Apple isn't going to make it easy or intuitive when they ram a new non-adjustable feature down your throat... like autosave.

  • jayrusalem Level 1 Level 1

    Woooowoooo! I knew you could do it :-)   Too many people are using it okay now for there to be fundamental problems... .it's just about narrowing it down -- something we never had to do with apple :-(