Previous 1 2 3 Next 36 Replies Latest reply: Oct 1, 2013 1:25 AM by Gary Scotland Go to original post
  • TomVR Level 1 Level 1 (0 points)

    This is really impossible!!!!!!!! The spinning ball comes up avery little ditng and stays there for a lot of time!!!!!!! Plaese Aple you have to fix this. I cannot do my work anymore on keynote and Lion

  • jarodmoves Level 1 Level 1 (0 points)

    I have been having the same problem, and driving me crazy, got back with support and they had me do the following and I have had not one issue with Keynote.  I have been working on presentations solid for the last few days.

     

    Clear PRAM - Hold down the "option", "command" buttons with the "p" and "r" keys at the same time after you reboot to clear the PRAM.  Let it chime twice before letting up on the 4 keys.  Enter Lion Disk Utility - Reboot and hold down the "command" button and "r" key to be able to run disk utility.

     

    Also... Clear Cache - Go to Library / Caches folder and first drag to desktop to duplicate.  Next, go back and delete the contents and reboot.

     

    It has done the trick for me

  • Cris Berman Level 1 Level 1 (125 points)

    Keynote 5.1.1 update just came out this afternoon, and it mentions working with large files on Lion.  Haven't had a chance to try it out yet, but might be worth a shot.

  • AaonAndPatty Level 1 Level 1 (0 points)

    This is bull$#!t. How can Apple's own software NOT work with its current OS. I'm stuck with a new Mac that can't run it's own software! 5.1.1 did not solve any of the "not responding", beach ball issues!! It's impossible to work with!!!

  • markfrombenton Level 1 Level 1 (0 points)

    Check to see if your autosave is saving to another location on your network.  I would use a directory on another computer which had the same name as the directory on my mac.  I thought I was autosaving to my own computer... only to find out it was saving to somewhere on my net.  These are huge files and as often as autosave works (OPTION HERE APPLE... DO YOU HEAR? OPTION ON HOW OFTEN AUTOSAVE SAVES!) I would get a few words typed, then the ball would start rolling.

     

    So, my solution:  Get to a point where you are not running Keynote.  Then search for the actual file you are wanting to use.  MAKE SURE it is on your own hard drive, not an identically named drive somewhere on your network.

     

    If you search some of your common subdirectories on your network storage divices, you may find keynote files there (.key). If you start keynote, then select the previous file which was open, through the prompting of the Keynote File->Open prompt, you may be opening a file on a network drive.

     

    If you find a Keynote file on a network drive, in all likelihood THAT is the problem.  Drag that file to your hard drive on your computer, then double click on that file to start Keynote.

     

    See if that takes care of some of these problems.

  • TanjaU Level 1 Level 1 (0 points)

    Just clearing PRAM solved my problem, thanks

     

     

    I have been having the same problem, and driving me crazy, got back with support and they had me do the following and I have had not one issue with Keynote.  I have been working on presentations solid for the last few days.

     

    Clear PRAM - Hold down the "option", "command" buttons with the "p" and "r" keys at the same time after you reboot to clear the PRAM.  Let it chime twice before letting up on the 4 keys.

  • Gary Scotland Level 6 Level 6 (10,390 points)

    What operating system are you using, Lion or Mountain Lion

Previous 1 2 3 Next