Previous 1 30 31 32 33 34 Next 667 Replies Latest reply: Aug 22, 2014 2:25 PM by MlchaelLAX Go to original post
  • bootloader Level 1 Level 1 (60 points)

    Is DVD player app working for you guys ?

  • dimoe Level 1 Level 1 (0 points)

    no,

    DVD player is searching for an internal drive, which doesn*t exist.

     

    Someone explained here, how to change it in "DVDPlayback.framework"

     

    http://hints.macworld.com/article.php?story=20100208120847220

  • NoPod Level 1 Level 1 (0 points)

    If you want to play a DVD from an external drive, try VLC Player. That should recognize the external disc and play it.

     

    iX

  • BDAqua Level 10 Level 10 (119,045 points)

    Thanks, good post, thanks!

  • bootloader Level 1 Level 1 (60 points)

    I made the edit's on framworks no go for me anyone have any luck ?

  • Kasper E Level 1 Level 1 (0 points)

    Works fine for me. Im using the usb superdrive.

  • bootloader Level 1 Level 1 (60 points)

    How many edit's did you make on the framworks ?

  • josefromaldea del fresno Level 1 Level 1 (0 points)

    Hi dimoe,

    All working fine here , geekbench scores still the same as showned on last reply , but when trying to sync iphone with itunes , iphone was not apearing as device , so downloaded itunes and re installed and then it worked but not completly as in Lion . After an update , had about 6 popups alerts about system kext not being properly installed , most kext are printers +  io device kext and io iphone driver. Same popups apear also when running onyx . system doesn't hang , just alerts . Tried reinstalling pcg kext , repaired permisions again and its exactly same popups . Any idea how to fix this? Thanks again,

     

    Jose

  • Targon Level 1 Level 1 (45 points)

    Great writeup David and thanks. I'm curious, wouldn't it be possible to extract all the kernel extensions from a Lion Installer image to a folder and replace the kernel extensions on Snow Leopard installation?

  • josefromaldea del fresno Level 1 Level 1 (0 points)

    Hi, Thanks again for the thread and all solutions given . As I replyed to dimoe , followed all instructions and offcoarse installed your pcg. resulting good bench scores but got popups , about six related to printer kext not being properly installed and couple related to io devices . Is there any fix for this ? No kernel panics or hangs, eaven bluetooth devices working properly , just popup alerts I mentioned.

    Thanks again ,

     

    Jose.

  • dimoe Level 1 Level 1 (0 points)

    The Kernels of the Printers (HP+Lexmark) showed up at me too.

    I just deleted them and everything was fine.

     

    (I think the printers were installed by newfoundglory and so they come to the installer package, even if nobody else uses them)

     

    kernel-popUps.png

  • josefromaldea del fresno Level 1 Level 1 (0 points)

    OK dimoe, thousand thanks again .

     

    Jose

  • newfoundglory Level 1 Level 1 (0 points)

    Nooo printers not installed by me.  I too thought it was a bit strange there were on my MacBook Pro.  Remember, I did install 10.6 on a MBP which shipped with 10.7

     

    I can remove these from the package installer and re-upload if its causing issues.

  • trilogy1000 Level 1 Level 1 (45 points)

    I haven't followed the entire thread but thought I would add my experiences.

     

    We purchased 6 new iMacs with Lion but a previous experience told me we really wanted to stay with Snow Leopard. We got an existing Snow Leopard machine and formatted it. Installed a clean SL system and did all software updates. Also installed our normal apps to give us a nice clean base system.

     

    Booted one of the Lion iMacs into target disk mode and connected to our clean, base system. Using the SL version of Disk Utility we formatted the Lion iMac. Then we Carbon Copy Cloned the clean base system to the new iMac, restarted and everything worked fine. Put this machine into production for a week to test if anything was broken. Once we were satisfied it was working fine, we simply followed the same format/clone procedure for the other iMacs.

     

    It's now been a couple of months and everything is working as expected. It was a little fiddly but worked really well. We're yet to find anything which isn't working.

     

    BTW, it's important to format a Lion machine with the SL version of Disk Utility to get rid of the recovery partition.

  • martinonmac Level 1 Level 1 (0 points)

    Hello newfoundglory,

     

    first I want to thank you for your effort to help us (your hopeful followers:-).

    As I took similar steps (even in your footprints) I know it was a lot of work.

     

    So I feel a little bit guilty asking you for some more help.

     

    In fact it is more unix than mac. (Unfortunately that has become the same now).

     

    Then I tried to fix permissions etc. with your recommendation:

    "Using Terminal and Snow Leopard partition:

    sudo su -

    [enter your admin password]

    cd /Sy*/Li*/Ex*/IOPla*/Con*/Pl*/AC*/Con*/Res*/

    chown root:wheel Macmini5*

     

    FINALLY, update the kernel caches using Terminal by typing:

    kextcache -system-prelinked-kernel

    kextcache -system-caches"

     

    But I had no success.

    There are several messages in terminal, but no very specific ones

     

    Then I tried with with David Amis method (you surely know it from the threat):

    "

    • 7. Open the Terminal app in the utilities folder, and type the following:
      sudo su -

    • It will then ask for your password.
      8. Paste the following into terminal:
      cd /System/Library/Extensions/IOPlatformPluginFamily.kext/Contents/PlugIns/ACPI_SM C_PlatformPlugin.kext/Contents/Resources
    • chown root:wheel Macmini5*
    • chmod 644 Macmini5*
    • cd /System/Library/Extensions
    • chown -R root:wheel AppleIntelHDGraphics.kext
    • chown -R root:wheel AppleIntelSNBGraphicsFB.kext
    • chmod -R 755 AppleIntelHDGraphics.kext
    • chmod -R 755 AppleIntelSNBGraphicsFB.kext
    • kextcache -system-prelinked-kernel
    • kextcache -system-caches
    • exit

     

    • echo 'Finished'"

     

    But that too didn't succeed.

     

    So I ask myself (and you):

    Do I have to change anything in that commands, when I have (of course) another machine/Mini?

     

    Probably you'll laugh, but I didn't find the answers for my unix-stupidity on the web.

     

    Till now, my Mini (Core i7, not the server) did realize about 5.600 geekbench. And I'd like to become a little faster with it.

     

    Thanks in advance.

Previous 1 30 31 32 33 34 Next