Previous 1 64 65 66 67 68 Next 1,019 Replies Latest reply: Oct 6, 2012 1:06 AM by n748 Go to original post Branched to a new discussion.
  • naveenmedia Level 1 (0 points)

    I'd add this. I just did a hardware test. That actually worked, restarting and holding down "D" (was worried that even wouldn't work). The quick hardware test said everything was fine.


    I'm now doing an extended test, but at least the quick one was ok.


    And just to be clear, I am using the original Mac OS X install DVD that came with my MacPro now. That's also not working and giving me the gray screen.



  • naveenmedia Level 1 (0 points)

    I did the exteneded test. It came back with the following error:


    4MEM/62/40000005: 0x79600ff18


    Is that a RAM issue (it seems like it based on looking at other threads)?


    Also, if I'm hijacking this thread, I will start another one. Please let me know. Thanks!

  • Terry Mahoney Level 1 (35 points)

    Hi Naveen: (Yes - you should probably find (or start) a different thread). But no need to panic (yet). It is beginning to sound like "Yes - there is a hardware problem" (and possibly it is not your boot-drive). My next move would probably be to take your Mac to an Apple Certified dealer (and I have known two of those who, it turned out, were incompetent. So choose carefully ). But there are still some things you can try first.


    Can you boot into Single User Mode?


    I am looking at my old copy (Tiger Edition (3rd)) of Ted Landau's big yellow book "Mac OS X Help Line". He has a few pages on troubleshooting gray-screen "startup crashes". His troubleshooting approach suggests detaching external peripherals (e.g., USB, PCMCIA or Firewire), Airport Card, etc. It may also be bad memory or mising firmware). Or maybe you PC-boards for other devices installed in your Mac Pro? Or possibly you moved or renamed a critical file?


    One more thing: Have you tried resetting Parameter Ram? (PRAM). Landau says that "Apple warns that 'if you have a RAID setup, your computer may not start up if you reset parameter RAM when you restart. To fix this, restart your computer while holding down the Option-key to select your startup system. If this doesn't work, restart your computer while holding down the Command-Option-Shift-Delete keys".


    I also think it would be worth hooking up an external FireWire drive (assuming you have FireWire Ports?) with a bootable copy of Snow Leopard or Lion on it, for further troubleshooting.

  • Terry Mahoney Level 1 (35 points)

    Naveen: Yes - Landau mentions that it could be a RAM issue. Can you test by removing part of your RAM?

  • naveenmedia Level 1 (0 points)

    Thanks Terry. I did some of the things you mentioned, to no avail. But I started a new thread detailing all my issues and the steps I've taken. I'm now thinking it's my video card...but that's maybe a shot in the dark. If you have the time and inclination, you can read my thread.


    Thanks much for your help!

  • Terry Mahoney Level 1 (35 points)

    Naveen: Thanks for the information. I'll follow the new thread with interest. but probably will not contribute because I don't have this Mac Pro. (My closest Mac is a decommissioned G5 PowerMac Pro). Looks like you already have some good suggestions on the new thread. Cheers!

  • GlynC Level 1 (5 points)

    I had this same issue. The problem was particularly prevalent when my USB Time Machine drive was plugged in. Sporadic freezing, particularly when changing users.


    However, I beleive I have found the problem in my case. Under Snow Leopard, I installed Sophos for Mac. I have recently removed Sophos and the problem has dissappeared.


    Sophos has been removed for about 2 weeks now and I have not seen the problem at all, even with Time Machine plugged in. In fact, I have to say, the Mac feels far more stable and seems to have sped up since removing Sophos.




    I thought I'd add some detail to my set up.


    I'm running the latest Mac OSX Lion, installed on an SSD on a MacBook Pro 5,1 from Feb 2009. I also have a rotary drive in the old optical bay (which didn't work anyway). 4GB DDR3 RAM.

  • Metalizer Level 1 (25 points)

    Has anyone any reports on the 10.7.5 update?


    (was just looking through the fixes list, but I couldn't readily identify anything related to the ags  log-in bug)

  • Terry Mahoney Level 1 (35 points)

    @Metalizer: I downloaded the (smaller - from 10.7.4 to 10.7.5) update manually. But the resulting .dmg won't open. "Reason: not recognized". I've never had that happen before.

  • Terry Mahoney Level 1 (35 points)

    @Metalizer: The download was corrupted. I repeated it and the install went fine (on my iMac). No apparent issues. I will be reinstalling Lion over "Cougar" 10.8.2 on my MacBookPro8,3 shortly. Cougar scared me after I downloaded the update by insisting I (re)agree to the (new?) iCloud agreement. When I tried to decline, it warned me that all my "Contacts" would be deleted from my Mac. I finally inferred that (in Cougar but not in Lion) iCloud's "Contacts" are only in the cloud - not an actual Mac-resident App (it used to be an on-my-Mac App called Address Book). IMO, this is crazy! If I am ever in a situation where I cannot connect to iCloud, it looks like my "Contacts" might as well not exist any more.

  • Metalizer Level 1 (25 points) also seems like a breach of civil liberties, privacy rights etc. to remove storage and control of personal contacts from the user local account to the Cloud!

  • Terry Mahoney Level 1 (35 points)

    @Metalizer: Re. 10.7.5 update on MBP6,2 - I finally have been able to install 10.7.5 onto the MBP6,2 that I used to own. Its owner had reported that 10.7.4 had been subject to occasional freezes (SBBOD) and various apps running at glacial speeds. I observed that the SBB was apparent at login but the password prompt did eventually appear. Glacial speeds were more due to a huge cultter of desktop items; using Finder > View > Clean up by ... fixed the worst of this. Repairing file permissions and rebuilding HD indexes also helped.


    In a nutshell, after all the above, using Software Update to 10.7.5 (after a precautionary TM Backup), and then repeating most of the above "tuning", still left me with occasions of (1) "black screen after auto-sleep - that wouldn't respond to keyboard or mouse events" - but did respond to closing the clamshell and then re-opening it, (I had not previously seen this behaviour on this machine), and (2) the same SBB on login (but not SBBOD).


    The downloaded /System/Library/Extensions/AppleGraphicsPowerManagement/Contents/info.plist had the same "P3historylength" entries in it (for the graphics devices  - 0a29 and 0a34 if memory serves me, I am working without a net, here ) that were never in the Snow Leopard edition (that worked flawlessly). So I did the usual "fix" - saved files elsewhere, just in case; removed all definitions of P3historylength, but left the rest as is; rebooted in safe-mode to flush the kext-caches; then rebooted again in "normal" mode. After that, everything was spiffy and snappy. (With Automatic Graphics Switching "on", of course).


    IMO, OS X version-management must be a mess. (I've seen other unrelated symptoms that attest to this).

  • Metalizer Level 1 (25 points)

    Thanks for that info, Terry – in fact, I took the opportunity, when visiting a friend with good broadband connection, to risk it and upgrade from 10.7.2 to 10.7.5 on my



    I immediately checked for the sbbod at login, but it didn't reappear on the first two tries. Given that I had already

    solved that issue on 10.7.2 through the "repeat repair permissions in root account" method, I assume that those modified settings carried over into the upgrade.


    The one thing I noticed, though, was that Lion still seems sluggish, even on an empty partition, in contrast to SL.


    So, I'm still on SL, for the time being!

  • Terry Mahoney Level 1 (35 points)

    @Metalizer: I agree re. the sluggishness of the 10.7.5 download immediately post-installation. DiskWarrior said that its index (as installed) was about 29% out-of-order, so an index-rebuild was worth the effort.


    Software Update took me from 10.7.4 to 10.7.5 but was a major download, which definitely overwrote the "previously fixed" AGPM info.plist (for the MBP6,2) from 10.7.4 with a new (bad) copy in 10.7.5.


    I am now using 10.7.5 for production on both my iMac11,1 (this machine) and my MBP8,3 (17" early Thunderbolt vintage). Its performance is pretty good but I have no numbers for comparison with 10.6.8 - which I still keep on a bootable partition in case of dire need.


    I had tried out 10.8 thru 10.8.2 on the MBP8,3, for several weeks, but iCloud's tighter integration (in 10.8.x) scared me a few times and I finally did a clean reinstall of 10.7.5. I've decided I cannot live with iCloud's all-or-nothing-on-all-devices philosophy. There are things I want to retain on my iPhone but delete on my Macs, and vice-versa; iCloud seems not to enable this.


    As mentioned previously, I still do not like the move, in 10.7.x and 10.8.x, to the IOS-GUI. Surely there must be a better GUI paradigm, somewhere out there. Maybe Windows 8 on a smartphone , finally?

  • n748 Level 1 (25 points)

    For me OS X 10.7.5 seems to have done the trick (finally!). Although I did not test it extensively, it seems like I can take all the time I want to log into my MBP mid2010. And no more crashes so far.


    However OS X 10.7.5 introduced a bug which affects spotlight and time machine somehow. It slows the system and is basically preventing time machine from making backups. Disabling spotlight will allow you to backup. This could explain the slow speeds the posters above were mentioning with 10.7.5.

Previous 1 64 65 66 67 68 Next