4 Replies Latest reply: Apr 6, 2012 5:19 PM by drew879
jheilman Level 1 Level 1 (0 points)

Initially, I thought my problem was the motion-jpeg video format. Could not get them to import into iMove 11 on my Mac at home. But, in a previous thread, AppleMan1958 was able to successfully import my file into iMovie. Now, I'm at work and can confirm that iMovie 9 imports the files with no problem. So, the issue is with my home Mac and I'm at a loss. Just installed iLife 11 at home on my Intel iMac. Running 10.6.3. The Mac meets the system requirements for iLife. When attempting to import videos (either directly from the camera or from the hard drive) they are simply grayed out and cannot be selected. Thinking my OS was missing some component, I did a reinstall of 10.6.3.

 

The video files are fine. They play in QT Player and have been imported and edited on two other Macs. So, any ideas what could be wrong with my home Mac? I should also say, I tried to import the videos into iPhoto as well. It said the file format was unrecognizable.


iMac, Mac OS X (10.6.3)