1 2 3 4 Previous Next 46 Replies Latest reply: Jul 21, 2012 1:51 PM by CB427
Fitz09 Level 1 Level 1 (45 points)

Hi Everyone,

 

I just received my Directv wireless Cinema Connection kit today.  I recently purchased a 3rd generation 1TB Time Capsule as well.  Everything has been working fine with the TC...no issues whatsoever.  Until I tried connecting the DTV CCK.

 

Here's the story.  I first tried setting up the DTV kit to my TC and my time capsule was set up with WPA.  The password had 3 lowercase letters and 6 numbers.  I accessed the menu on my DTV to set up the wireless connection.  DTV recognized my network and my guest network.  I went to put in my password so that the DTV kit could access my network but it didn't work.

 

I tried again and again...

 

I tried my password with all lowercase as said before, with all uppercase, with uppercase first letter and lowercase 2nd and 3rd letters, but no luck

 

Now I have my TC set up with WPA/WPA2 personal with the same password.  I tried again with this configuration and still no luck.

 

I can move my cable modem and TC so that I can connect it via ethernet, however I want my cable modem and TC to stay in the office.  The wireless connection kit was $30 something dollars (Not much I know) so I want to use it.

 

Does anyone have any advice?

 

What am I doing wrong?


Time Capsule, 1 TB
  • 1. Re: Directv Wireless Cinema Connection Kit and Time Capsule
    Fitz09 Level 1 Level 1 (45 points)

    Well, I finally figured out how to get connected.  In case anyone else ever comes up with this problem, I will share how I fixed it and it will hopefully help them out.

     

    If you're having trouble with the Directv wireless Cinema Connection Kit to accept the password for your wireless network via Airport Express, Airport Extreme, or Time Capsule, I want you to know that it has nothing to do with Apple products not being compatible with the Directv unit.  In fact, as I found out, it has everything to do with the characters contained in the name of your wireless network.

     

    I finally signed up to use the Directv forums after my searches turned up nothing.  I detailed the equipment I had, which for reference was:

     

    Directv HD DVR model HR24-500

    Directv Cinema Connection Kit model DCAW1R0-01

    and an Apple Time Capsule 3rd Generation (1TB)

     

    I explained the steps I had taken as described above.

     

    I got one answer.

     

    The person that chose to answer mentioned that they had no troubles setting up their connection kit with an Airport Extreme.  They did it for testing purposes and the only problems that they noted is that the Directv Cinema Connection Kit didn't like wireless networks with special characters in the name.

     

    I immediately opened up airport utility and changed the name of my network.  My network name did contain an apostrophy, so I took it out!  Guess what?  It worked!

     

    I hope no one else has this problem, but in case you do, hopefully my experience will help you.

  • 2. Re: Directv Wireless Cinema Connection Kit and Time Capsule
    Colleen Connery Level 1 Level 1 (5 points)

    Dude, you saved me a ton of heartache. I was about to throw in the towel and return the connection kit back to Directv. I took the ' out of my wireless network name and it was like magic. It works. You rock. Thx.

  • 3. Re: Directv Wireless Cinema Connection Kit and Time Capsule
    mattfromkansas city Level 1 Level 1 (0 points)

    Thank you so much for posting this!!!!  I was about to go crazy and I deleted the ' and it worked like a charm.

  • 4. Re: Directv Wireless Cinema Connection Kit and Time Capsule
    Mikiesez Level 1 Level 1 (0 points)

    Omg .... After being on the phone with directv for hours ... Calling optimum as they suggested ... And cablevision trying the high pressured sales pitch to their triple play package ... I was ready to give up ... Thanks fitz ... How simple, just remove the apostrophe from my network name ... Wow ... Thanks again :-)

  • 5. Re: Directv Wireless Cinema Connection Kit and Time Capsule
    sgkochan Level 1 Level 1 (0 points)

    WOW!  I am so lucky I found this post with Google.   You have no idea.  There's no way I would have ever figured this out!

     

    Steves Net (formerly Steve's Net)!

  • 6. Re: Directv Wireless Cinema Connection Kit and Time Capsule
    nyjimmy Level 1 Level 1 (10 points)

    Fitz09, Dude thanks so much for this post, me too like evryone else, hours trying and the little apostophe in my network name was the culprit.

    You Rock, Really!!!!

    JK

  • 7. Re: Directv Wireless Cinema Connection Kit and Time Capsule
    MGM232003 Level 1 Level 1 (0 points)

    YOU RULE!

     

    Why does direct tv not know this? I have spent hours on the phone about this.

     

    Thank you so much!

  • 8. Re: Directv Wireless Cinema Connection Kit and Time Capsule
    DylanVK Level 1 Level 1 (0 points)

    I just got done spending over an hour working with the DTV tech and finally searched out this thread! Thank you so much for posting. Wouldn't have thought about the apostrophe in the network name being an issue.


    The tech thanks you as well b/c he said this wasn't the first issue he'd had setting up the CCK w/ an apple network.

  • 9. Re: Directv Wireless Cinema Connection Kit and Time Capsule
    garbelao Level 1 Level 1 (0 points)

    Thanks a lot!!!

    You just saved me a lot of time and frustration.

  • 10. Re: Directv Wireless Cinema Connection Kit and Time Capsule
    ChristyinTN Level 1 Level 1 (0 points)

    Echoing what everyone else has said, I can't thank you enough for posting this!  The tech wanted to run a patch cable through three rooms to get us connected...I said no thanks and proceeded to tear my entire network apart yesterday--seriously--all to no avail.  I can't quite believe how easy it was, and that Directv has no clue how to help us.  Thanks again for posting!

     

    Oh, and just to add a few terms that might help those who are looking for this topic in a google search, I have an Airport Extreme rather than a Time Capsule, and this fix worked perfectly for me. 

  • 11. Re: Directv Wireless Cinema Connection Kit and Time Capsule
    AppleMKH Level 1 Level 1 (0 points)

    Fitz09 and everyone else on this string: thanks so much.  But, I am still having problems.  I too have a Time Capsule (which serves as my router) and an AirPort Express, I too recently purchased the DirecTV Cinema Connection Kit, and I too have not been able to get the connection to work with my HD DVR.  When I read your posts (which I really appreciate), I removed the apostrophe from the name of my wireless network.  But, the connection is still not working.  My network name is three words (all letters) and the words are separated by spaces.  Do you think the spaces between the words are causing the problem?  Also, just to confirm, I set up the DCCK by connecting the coaxial cables between the DCCK device and the HD HVR (as the instructions explain); I did not use the ethernet cable at all.  Is this how you did it too?

     

    I have spent over three hours with different DirecTV representatives over the last two days, and they have merely proven that they have no idea how to fix this thing.  Please help.  Thanks so much.

  • 12. Re: Directv Wireless Cinema Connection Kit and Time Capsule
    nyjimmy Level 1 Level 1 (10 points)

    My guess is the spaces in your network name, try taking out the spaces and see what happens.

    When I hooked up, I used the coax cable and didn't do any automated set up.

    I did the manual set up and did it exactly how you access your network with any other device.

    Enter new network name (no spaces) and your network password and you should be good to go.

    Hope that helps!

  • 13. Re: Directv Wireless Cinema Connection Kit and Time Capsule
    ChristyinTN Level 1 Level 1 (0 points)

    Pretty much anyone out there has more networking experience than I do, but I can tell you a couple of things about my setup.  First, our network name is also three words (John Smiths Network) and I had to remove the apostrophe from Smith's to make it work.  So I don't think that's your problem.  Second, our DCCK is connected to the DVR by coax AND by an ethernet cable.  Our Airport Extreme is upstairs, along with our modem and our Vonage box, so we needed a wireless connection through the DCCK.  Doesn't a blue or gray ethernet cable come with the DCCK?  (see p. 13 of this user's manual; this looks like my setup  http://www.directv.com/learn/pdf/WiFi_Deca/Connection_Kit_User_Manual.pdf).

     

    Good luck and let us know what happens!

  • 14. Re: Directv Wireless Cinema Connection Kit and Time Capsule
    AppleMKH Level 1 Level 1 (0 points)

    Hi.  It is working now!  ChristyinTN is absolutely right--the fact that our wireless network password consists of more than one word does not matter.  It only matters that the wireless network password does not have an apostrophe.  The reason why I could not get the DirecTV HD DVR receiver connected to the internet immediately after I removed the apostrophe from our wireless network password is because I had not properly reset everything before I tried to connect again.  So, I reset everything pursuant to this DirecTV forum: http://forums.directv.com/pe/elementDisplayRedirect.jsp?elementID=10986630.  After I reset everything, the connection worked.  Hallelujah.  It's amazing that the DirecTV people (with whom I had been on the phone for hours) neither inquired about whether my wireless network password had a character other than letters and numbers, nor knew how to completely reset everything--both of these ideas have been posted on the DirecTV forum I cited above for one month.  I guess DirecTV doesn't learn from their own posts ...  I want to identify my setup, in hopes that it may help someone else out there.  My DSL is piped into the house through a 2Wire modem provided by AT&T.  The 2Wire modem is bridged to my Apple Time Capsule, so that my Time Capsule serves as the wireless router throughout my entire house (http://thecentershot.wordpress.com/2011/05/12/how-to-configure-set-up-an-apple-t ime-capsule-to-a-att-2wire-2701hg-b-modemrouter/).  I also have an AirPort Express set to my wireless network, simply plugged into a wall outlet, to provide for better reception on the other side of the house.  Because I have DirecTV Whole-Home DVR Service, I set up the DirecTV Cinema Connection Kit pursuant to pages 15-17 in the DCCK's User's Manual.  In particular, I disconnected the coaxial cable from the "SAT IN 1" port on my HD DVR receiver, connected the coaxial cable to the "Towards LNB" port on the DCCK device, connected the enclosed coaxial cable to the "SAT Rcvr" port on the DCCK device and, on the other end, to the "SAT IN 1" port on my HD DVR receiver.  Per the DCCK's User's Manual, I did not use the ethernet cable at all.  The DCCK device's POWER, WLAN, Activity and Coax Network LEDs are all solid green (the Activity LED blinks every now and again).  Strangely, when I was going through the instructions on my television, after I had physically connected the cables between the DCCK device and the receiver, one of the screens after I designated wireless internet connection asked me to confirm that I had used an ethernet cable to connect the DCCK device to the receiver.  Since it provided no other options, I forged ahead (even though I had not used the ethernet cable at all).  Obviously, it was right to do that.  This epitomizes the differences between Apple and DirecTV--one of these companies knows its products; the other one hasn't a clue (or should I say "has not a clue," to remove the apostrophe).  !  Good luck everyone; again, thanks so much for these posts.

1 2 3 4 Previous Next