1 5 6 7 8 9 Previous Next 128 Replies Latest reply: Jul 19, 2012 7:37 AM by hawkesworthm Go to original post
  • 90. Re: i can't access itunes store
    Rosie39 Level 1 Level 1 (0 points)

    Many thanks. I have been trying for ages to get istore back and using winsock fix on the command prompt did the trick. Unfortunately I seem to have lost my full library which I messed up in a previous try when I changed the file names. I do have a laptop as well on which I have all the Lp's I copied so that would just mean adding them all again to the itunes library unless anyone can tell me how to reverse the file names.

    Thanks once again  -  this has been driving me mad!

  • 91. Re: i can't access itunes store
    hash42 Level 1 Level 1 (0 points)

    Ok, I've been fighting this as well, tried re-installing iTunes, no luck, tried changing W7 firewall settings, no luck, tried the winsock, no luck, argh!

    Finally, I think I've got a solution and it's very painless:

    1) exit iTunes,

    2) open explorer to: %user%\appdata\roaming\applecomputer\itunes, delete itunesprefs.xml,

    3) open explorer to: %user%\appdata\local\applecomputer\itunes, delete itunesprefs.xml,

    4) restart iTunes, log in,

    5) exit iTunes,

    6) restart iTunes.

    This solved:

    1) no connection to iTunes store,

    2) repeated requests to enter password,

    3) iTunes hangs,

    4) iTunes now passes Network Connectivity Test under Diagnostics.

  • 92. Re: i can't access itunes store
    dsalzano Level 1 Level 1 (0 points)

    What "explorer" are you referring to? (I'm not the most computer literate person). Also is this for Windows or Apple?

  • 93. Re: i can't access itunes store
    hash42 Level 1 Level 1 (0 points)

    Sorry dsalzano, I thought the W7 reference would let everyone know I'm referring to Microsoft Windows 7 OS.

    The explorer I'm referring to is the Windows Explorer (click start, click computer and that's it).

    --

    hash42

  • 94. Re: i can't access itunes store
    vafishing Level 1 Level 1 (0 points)

    Just tried this solution and still no dice for me.  I have tried so far:

    Flushing the DNS

    doing the winsock reset

    renaming the APSDaemon file (that did at least take care of the CPU Pegging)

    doing a complete uninstall and reinstall

    doing the steps above.

     

    If I run diagnostics off of iTunes it says everything is good and all my connections are good.  So I do not think there is anything going on with my McAfee that is hosing it up.  I am at a loss and pi**ed right now as I have spent several hours trying to resolve this so my wife can access the store.  Anyone have any other suggestions?

     

    Jeff (vafishing)

  • 95. Re: i can't access itunes store
    thomastank28 Level 1 Level 1 (0 points)

    vafishing-- check my post from 04 Jan 2012. I did the uninstall process too. But reinstalled with an older iTunes version, not the current version. I've had zero problems since. Might work for you...

  • 96. Re: i can't access itunes store
    hash42 Level 1 Level 1 (0 points)

    What release did you use?  Wish I had thought to keep some of the older releases.

  • 97. Re: i can't access itunes store
    thomastank28 Level 1 Level 1 (0 points)

    hash42 - I installed v10.3.1 from June 2011, since that's before the time I started having access problems. Do a web search on previous itunes versions. After reinstalling an older version, I ran into a library naming problem. But there is an Apple fix I followed. See my Jan 4th post above for the link.

     

    Reinstalling is a drastic step, but it's the only fix that's worked for me.

  • 98. Re: i can't access itunes store
    vafishing Level 1 Level 1 (0 points)

    thomastank28 that did the trick.  I also made sure to turn off automatic updates for now.  Maybe I will update again in a few months to see if Apple fixes these issues.

     

    Thanks for the help!

     

    Jeff

  • 99. Re: i can't access itunes store
    Wazzu27 Level 1 Level 1 (0 points)

    I know this may be a dumb question, but will uninstalling iTunes erase your music folders?

  • 100. Re: i can't access itunes store
    EurekaHavoc Level 1 Level 1 (0 points)

    I have had an issue with the itunes store (and synching) for the last few months and I finally looked at the software on my machine and checked for a conflict.  There is known software that conflict with itunes store.  Here is a link to the Apple listing. 

     

    http://support.apple.com/kb/TS4123

     

    For me it was my network card, Bigfoot which is used in Dell Alienware laptops. I found an upgraded driver for it and everything is working perfectly.

  • 101. Re: i can't access itunes store
    hawkesworthm Level 1 Level 1 (0 points)

    Holy cow, I can't believe that after 5 months of no iTunes store, this support article finally helped me discover the problem.  I had tried everything short of reformatting my hard drive and had no success.  The netsh winsock reset and other various netsh commands would not work or I'd get an error message.  The autorun software listed in the link above helped me identify that an old version of CA Security Parental Controls was still accessing my winsock and was not uninstalled even though I had completely uninstalled the software included all registry items.  As soon as I deleted the rogue .dll files and restarted, everything came back again!  Thank you!!

  • 102. Re: i can't access itunes store
    oceaneagle Level 1 Level 1 (0 points)

    This is going to sound crazy but it worked for me. My Pc is running Windows XP. In common with all you folk I couldn't get into the Itunes Store. All I got was a blank page with the words "Itunes Store" in the middle.

    I tried everything, every bloody remedy I could find.

    On a whim I did something I have never done. I logged off, NOT REBOOTED, just logged off. I then logged back on again. Not only was Itunes working but missing Icons from my system tray had reappeared.

    This may be daft but if you have tried everything else it only takes seconds to try this.

  • 103. Re: i can't access itunes store
    DaWesomness Level 1 Level 1 (0 points)

    hi brian-oz, i have tried ur method of uninstalling one by one in order and yet still unable to get the itunes store to work.

     

    could we discuss this in emails as it would be easier for me, and hopefully for you too

    my email is dannywang1989@gmail.com

     

    thanks

  • 104. Re: i can't access itunes store
    LotusRevolution Level 1 Level 1 (0 points)

    Thank you for your help!  After hours wasted trying to solve the problem with netsh winsock reset, uninstalls, and other file deletions, I went through the known conflicts and found out that SpeedBit Accelerator could be causing LSP problems with iTunes.  After uninstalling SpeedBit, the iTunes store came right back no problem.  Thanks again, and spread the word!

1 5 6 7 8 9 Previous Next