14 Replies Latest reply: Jul 10, 2012 8:41 AM by darditti
Nebs5 Level 1 Level 1 (0 points)

Since upgrading to Lion, I get the following message:

 

You can't open the application Adobe Reader Updater Helper because PowerPC applications are no longer supported.

 

I migrated from a PPC Imac to an Intel based i5 in February. But, this error just started after Lion upgrade. How do I stop it from continuing to pop up? Help!