Previous 1 2 3 Next 37 Replies Latest reply: May 21, 2013 7:50 AM by tumlinso
Anthony Curcio Level 1 Level 1 (25 points)

My Magic Mouse does not scroll with Lion. Preferences are set up correctly. What am I doing wrong? Thanks.


MacBook Pro, Mac OS X (10.7)
  • ayfon Level 1 Level 1 (0 points)

    besides crashing to a black screen every 10 minutes i am having the same problem with the magic mouse:

    - not scrolling

    - pointer jumping around..

     

    mid-2010 MPB i7 15inch

  • Ketsueki Level 1 Level 1 (0 points)

    ok things were working ok a couple of days after i reinstalled Lion.  But now the magic mouse is not working at all. Batteries are of course 100%.  Experienced first that cursor jumping to the edges so what i did was i removed the mouse from the bluetooth pref and paired it again, it is being detected as connected but nothing is happening.

  • susanfromsv Level 1 Level 1 (0 points)

    Did any of you get answers yet?

  • captfred Level 7 Level 7 (26,265 points)

    Anthony,

     

    Sometimes the scroll function gets unchecked in the conversion.  The option has moved to System Preferences > Universal Access > Mouse & Trackpad tab > Mouse Options... button > Check Scrolling.

     

    Regards,

    Captfred

  • miltownmatt Level 1 Level 1 (0 points)

    I have this exact same problem. I have found no answers on the web.

  • Ketsueki Level 1 Level 1 (0 points)

    Tried to do this, but it still doesnt work.   There are times the scroll functions works, but after coming from a cold restart or a sudden kernel panic, it renders the magic mouse buggy (scroll and gestures not working as well as cursor bouncing to the sides)

  • susan178 Level 1 Level 1 (0 points)

    I'm having the same problem. Using Lion server and working fine up until the other day and now I can no longer scroll, though everything else works ok.  Checked the preferences and the scrolling feature is still checked, so not sure what to do, so if anyone has any ideas then please let me know.

  • Peter Moyer Level 4 Level 4 (1,340 points)

    I was having problems with my Magic Mouse too. I took the batteries out and let it sit overnight. Next day put back in newly recharged batteries and it worked.

     

    Might be worth a try.

  • tannerfromwarman Level 1 Level 1 (0 points)

    Go to Universal Access in preferences, choose mouse, click on mouse options and check scrolling.  That should solve the problem.

  • Orivon Level 1 Level 1 (0 points)

    This. This worked and fixed my Magic Mouse issues.

  • sspm Level 1 Level 1 (0 points)

    mine too.. scrolling function on the magic mouse died.. frustrated

    same problem here with Lion OS, keep crashing every now and then. seems like there is some compatibility issues on the graphics cards. it is working fine after i installed gfxCardStatus and force it to use integrated mode.

     

    MBP 15-inch, mid 2010 i7

  • pioneerprodj Level 1 Level 1 (0 points)

    hey my magic mouse all of a sudden just decided to stop scrolling. 'enable scrolling' is checked. i've restarted the computer twice, removed the batteries on the mouse, and deleted the bluetooth device setting and re-set it up again. the entire multi-touch surface can't be out since it still recognized the mission control double tap... is there any way to reset or restart the mouse?

  • PGe-tips Level 1 Level 1 (0 points)

    Ran into the same stupid issue ... very very annoying.

    On my Macbook Pro the build-in track pad still works OK

    My stupid mighty mouse acts as a stupid  mouse (no button fnctions, no scrolling, no tapping only pointing and clicking works.

    Also my external extended keboard will not work OK : the extra nummeric keys don't work, ...

    I'm regretting the upgrade to Lion more and more .... if it would be for free I would even advise not to install Lion.

    Worste upgrade ever from Mac/Apple

  • chriskalie Level 1 Level 1 (0 points)

    I've been using my Magic Mouse on and off this year, but it worked perfectly fine when I upgraded to 10.7.0. I haven't used the MM since my desk finally arrived today and in 10.7.2 vertical scrolling of the MM just won't work. It's so frustrating because of those iOS-like scrolling bars that vanish. It's SO HARD to find them to scroll and then my wrists are in an awkward position just forcing my mouse to scrolling vertically (by clicking, no gesture).

     

    I have however noticed that when I put my MBA Rev A to sleep and wake it again, that vertical scrolling on my MM will work again for about 10 seconds. My batteries are at 100%, so it can't be that.

     

    This absolutely *****! Apple's attention to detail on these small things have slipped. I even had an issue with iPhoto 11 the other day when I noticed that you literally have to jump through hoops to manually force face detection on photos that the application can't automatically detect on . That feature used to be so intuitive in iPhoto '09. Too many balls in the air, Apple?

Previous 1 2 3 Next