Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Help needed with Lion Console message

There is a process crashing every 10 seconds. I don't know what the message means, but this can't be right. The following is a short section of a very long Console log:


7/26/11 12:43:45.079 PM com.apple.launchd: (com.aladdin.hasplmd) Throttling respawn: Will start in 10 seconds

7/26/11 12:43:45.094 PM ReportCrash: Saved crash report for hasplmd[5594] version ??? (???) to /Library/Logs/DiagnosticReports/hasplmd_2011-07-26-124345_localhost.crash

7/26/11 12:43:55.285 PM com.apple.launchd: (com.aladdin.hasplmd[5595]) Job appears to have crashed: Bus error: 10

7/26/11 12:43:55.285 PM com.apple.launchd: (com.aladdin.hasplmd) Throttling respawn: Will start in 10 seconds

7/26/11 12:43:55.299 PM ReportCrash: Saved crash report for hasplmd[5595] version ??? (???) to /Library/Logs/DiagnosticReports/hasplmd_2011-07-26-124355_localhost.crash

7/26/11 12:44:05.491 PM com.apple.launchd: (com.aladdin.hasplmd[5596]) Job appears to have crashed: Bus error: 10

7/26/11 12:44:05.491 PM com.apple.launchd: (com.aladdin.hasplmd) Throttling respawn: Will start in 10 seconds

7/26/11 12:44:05.507 PM ReportCrash: Saved crash report for hasplmd[5596] version ??? (???) to /Library/Logs/DiagnosticReports/hasplmd_2011-07-26-124405_localhost.crash

7/26/11 12:44:15.697 PM com.apple.launchd: (com.aladdin.hasplmd[5597]) Job appears to have crashed: Bus error: 10

7/26/11 12:44:15.697 PM com.apple.launchd: (com.aladdin.hasplmd) Throttling respawn: Will start in 10 seconds

7/26/11 12:44:15.711 PM ReportCrash: Saved crash report for hasplmd[5597] version ??? (???) to /Library/Logs/DiagnosticReports/hasplmd_2011-07-26-124415_localhost.crash

7/26/11 12:44:25.902 PM com.apple.launchd: (com.aladdin.hasplmd[5598]) Job appears to have crashed: Bus error: 10

7/26/11 12:44:25.902 PM com.apple.launchd: (com.aladdin.hasplmd) Throttling respawn: Will start in 10 seconds

7/26/11 12:44:25.916 PM ReportCrash: Saved crash report for hasplmd[5598] version ??? (???) to /Library/Logs/DiagnosticReports/hasplmd_2011-07-26-124425_localhost.crash

7/26/11 12:44:35.932 PM ReportCrash: DebugSymbols was unable to start a spotlight query: spotlight is not responding or disabled.

7/26/11 12:44:36.125 PM com.apple.launchd: (com.aladdin.hasplmd[5599]) Job appears to have crashed: Bus error: 10

7/26/11 12:44:36.125 PM com.apple.launchd: (com.aladdin.hasplmd) Throttling respawn: Will start in 10 seconds

7/26/11 12:44:36.175 PM ReportCrash: Saved crash report for hasplmd[5599] version ??? (???) to /Library/Logs/DiagnosticReports/hasplmd_2011-07-26-124436_localhost.crash

7/26/11 12:44:46.334 PM com.apple.launchd: (com.aladdin.hasplmd[5601]) Job appears to have crashed: Bus error: 10

7/26/11 12:44:46.334 PM com.apple.launchd: (com.aladdin.hasplmd) Throttling respawn: Will start in 10 seconds

Mac Pro, Mac OS X (10.6), 8 x 2.8 GHz 10 GB RAM, Radeon 4870

Posted on

Reply
Question marked as Solved
Answer:
Answer:

I read that other thread, found and deleted com.aladdin.aksusbd.plist, and one other aladdin file. Then I went to the main Library->Application Support, & deleted a folder called "HASP." Restarted, and the continuous crashes are now gone.

Posted on

Page content loaded

Question marked as Solved

Jul 26, 2011 5:51 PM in response to Colin Robinson In response to Colin Robinson

I read that other thread, found and deleted com.aladdin.aksusbd.plist, and one other aladdin file. Then I went to the main Library->Application Support, & deleted a folder called "HASP." Restarted, and the continuous crashes are now gone.

Jul 26, 2011 5:51 PM

Reply Helpful

Aug 4, 2011 12:37 PM in response to Colin Robinson In response to Colin Robinson

I just got the same issue.

After installing the i1 Display Pro software from X-Rite it started.


After some testing I can confirm, that HSAP is part of the new i1 Display Pro solution from X-Rite.

I don't know why they need it.

It's not working!


JO

Aug 4, 2011 12:37 PM

Reply Helpful

Aug 4, 2011 1:08 PM in response to Joachim Frey In response to Joachim Frey

@ Joachim - That explains where this problem originated on my system. I had just installed i1 Display Pro only to find out it didn't work on my Lion system. The problem began immediately after. Still waiting for the update from X-Rite. X-Rite has left Lion upgraders without driver for the i1 Display 2!

Aug 4, 2011 1:08 PM

Reply Helpful

Dec 31, 2011 6:30 PM in response to Gary P In response to Gary P

let me add my name to the list.


i installed the new xrite i1displayprofiler app and had same crash problems.


deleted the "hasp" folder from launch daemons. crashes stopped but i do not think the display profile created by i1display profile is correct.


thanks to all.


vince

Dec 31, 2011 6:30 PM

Reply Helpful
User profile for user: Gary P

Question: Help needed with Lion Console message