Previous 1 2 3 Next 34 Replies Latest reply: Aug 31, 2012 2:54 PM by MyFreeLunch Go to original post
  • tonyfirshman1 Level 1 Level 1 (0 points)

    Still running OK! The VMware Fusion issue though (loading slowly and often locking up for minutes or crashing) was *not* ram related.  That issue continued. It was OK under Snow Leopard, so probably a Lion issue.  Since the recent VMware 4.1.2 update, the situation is much improved.

  • MTOLincoln Level 1 Level 1 (0 points)

    I have a very similar problem, after upgrading from Snow Leopard to Lion on a

    Mac mini with an Intel Core 2 Duo running at 2.53 GHz with 4 GB.

     

    I also lose my cursor. Just had to reboot because I lost my cursor and couldn't get it back.  Everything is way slower than with either Leopard or Snow Leopard. I'm not in the once-familar land of Winddoze, which I thought I had left behind years ago when I switched from Windows to a Mac. Almost everything is now slow, and now I have to restart frequently, to only temporily get rid of slow-ups.

     

    Found the discussion and suggestions from John KItchen helpful--gave me some ways to think about what might be happening. Would prefer to not have to zero out my harddrive and reinstall. Would also prefer not to have to add more memory, as I'm now hearing some systems are running fine with 4 GB. (But maybe with different processors?) 

     

    Upgrading has certainly impeded my ability to get my ordinary work done on this machine!  Ugh!

     

    Following John Kitchen's suggestions, however, I found no option appearing in the app information screen to run any of the apps in 32-bit mode. Many are running in 64-bit mode. And I'm getting Page-ins in the thousands!

     

    One other bit of info gleaned from this discussion so far--I did not know the Mac OS does backgound adjustments over night. I have always put my machine into sleep mode when I'm not using it. Will now try leaving it 24/7 for a while, and see if that might improve things. My system has progressively slowed down since upgrading.

     

    Also don't know if any of the apps I'm running a lot are also causing a problem--the latest versions, for example, of Firefox, Evernote, Pathfinder 6, Click To, and sometimes Devonthink Pro, Has anyone else had problems caused by any of those apps?

     

    I appreciate the discussion, with the observations made and the tips and information shared. 

     

    Thanks.

     

    Mike

     


     


  • MTOLincoln Level 1 Level 1 (0 points)

    OK, some good news finally. Followed J. Kitchen's suggestions, and made two big changes:

     

    1. Changed all the apps I could change back to 32 bit. (I found some had that option available in the Info screen, while some others did not.) Changed Firefox & Safari to 32.bit

     

    2. Changed settings on my Adobe flash plug-in, to not allow storage of settings on my system. Plug-in version 11.2.202.233 is the one installed. (Why do I suspect changing Adobe's plug in is what made the most difference?  I don't know that, but I've always hated Adobe offerings for being bloated and slow. Don't know if that's a fair observation any more, but...).

     

    My system is now much perkier. More like what it was under Snow Leopard. Here's hoping the improvement I see now lasts.

     

    Cheers.

     

    Mike

  • MBP232 Level 1 Level 1 (0 points)

    I followed this link and found it helped my MacBook Pro a lot. I'd followed most of the "maintainence," fixes on this thread first and noticed they do work, but only for so long. It seems like 6-8gb of RAM may be the best answers to solving the issue...

     

    http://www.squidoo.com/speed-up-osx-lion-mountain-lion-on-your-mac

  • MyFreeLunch Level 1 Level 1 (10 points)

    I too was having a problem with my MacBook Pro running slow.  Mine was kind of running slow out of the box (brand new last month), I google’ed, lots of folks suggesting updating my SW so I upgraded to Lion 10.8 from 10.7.

     

    That went well but my machine was still... sluggish...  Typical complaints, slow to boot, slow to accept keys from time to time, bouncing ball, etc.  Checking the Activity monitor showed nothing running away with the system, no process was hogging the CPU, no process was consuming an extraordinary amount of RAM other than the Parallels.  I have 8 Gig with this system so even with Parallels and a handful of other apps running, I always had free ram, I was not cache’ing things to the disk.

     

    I tried disk repair, both from the OS and from the recovery mode, neither of these helped either.

     

    Lastly, I tried an NVRAM reset and this seems to have done the trick but... YMMV.

    http://support.apple.com/kb/HT1379

     

    Full disclosure, while I have been an SW engineer for a long time but, it’s all been PC, I am a MacBook nube so take this advice with a dose of skepticism.

Previous 1 2 3 Next