Previous 1 2 Next 24 Replies Latest reply: Mar 29, 2015 12:31 PM by kimmaay Go to original post
  • gjack52 Level 1 Level 1 (0 points)

    I have tried everything listed above. It still doesn't work. I called Apple, first 2 people I talked to didn't know how to do it. Third one did,but what he told me didn't work. Apple used to be a good company. Now, I don't know what they are doing. Problem is they don't have any idea what they are doing either. It seems their policy is, "we got your money, that's all that matters."

  • Chris_Chambers Level 1 Level 1 (0 points)

    I was having this same problem with my daughters shuffle and getting a book to play in order when I found this thread.  I applied the same steps as have been described, but I was having no luck.  Then I realized the "on/off" switch for the shuffle is a three position switch.  In the far right position it is off, and the far left position is a shuffle position, with the middle position the standard on position.  After turning to the middle position, press the voice over button, select the correct play list, and it should work correctly.

  • plounders Level 1 Level 1 (0 points)

    I bought the new ipod shuffle yesterday and spent the rest of the day trying to figure out how to get the thing to play my playlists in order rather than by the date they were modified. After HOURS of frustration, I found two postings on this site that actually made things work. It took much trial and error, by the way.

    So I hope that I can save folks time and trouble by reposting these steps. Cheers, Mark

     

    I spoke with Apple today, and they explained how to fix it.

     

    First, plug in the iPod. Highlight the ipod on left side of iTunes.  Then go to 'Summary' and make sure the 'Manually Manage Music' is checked.  If not, check it, then sync.

     

    Then, drag and drop your playlist into the ipod.  On the left side of the ipod name is an arrow.  Click that, which will show 'Music' and your playlist.  Right click the playlist, then hit 'Copy to Play Order'. This option will not be available if you haven't already checked the 'Manually Manage Music' in Settings.

     

    THEN, hit sync, and disconnect/remove the ipod.  When you turn on your ipod the music will still be out of order.  You have to press and hold the voiceover button.  The voice will list your options, starting with 'All Music', then the name of your playlist.

     

    While you are hearing the name of your playlist, press play on the ipod, and it will play them in the correct order.

     

    And there you have it.

     

    Why so hard, Apple?

    I briefly had the same issue and was able to work it out using Philip's awesome post. For those who are still getting confused, I just want to reiterate an important step once you use the shuffle:

     

    You have to press and hold the voiceover button.  The voice will list your options, starting with 'All Music', then the name of your playlist. While you are hearing the name of your playlist, press play on the ipod, and it will play them in the correct order.

     

    Unless you specifically select a playlist like this, the shuffle will just play 'All Music', which will likely be sorted by artist.

  • 201flyer Level 1 Level 1 (0 points)

    Philip from Pasadena,

     

    Thank YOU!!! Apple could not have made this more difficult. You're the man. Been frustrated with above problem for years and you gave me the fix!

    Come on, Apple. You can do WAY BETTER with common problems your users have.

    Regards,

    CFK.

    Colorado

     

    <Personal Information Edited By Host>

  • skipbrooks2001 Level 1 Level 1 (0 points)

    I've tried all responses to this problem and still can't get it to work. I use it to listen to spoken word audio and random play will not work. I have an original Shuffle I use for music and it works like a charm and has been for years. Why is it so difficult for Apple to make a simple thing like 'Play Files In Order' simple.

     

    Best place for this piece of crap is in the trash.

  • cip22 Level 1 Level 1 (0 points)

    In my case it even worked without reset. In iTunes 11.4, I just had to go to 'overview' and choose 'manage music manually'.

    Now when I choose 'music' in the devices navigation to the left (NOT the synchronized list), I can freely apply any sort order just like in any list.

    Before, the top row in the list view was frozen, and the iPod always sorted the list by track number, which is not what I desired.

    In a way, I still find the behaviour a little bit irritating since I'd expect the device to use the list's sort order when 'manage music manually' is unchecked.

  • monvraiami Level 1 Level 1 (0 points)

    My case is similar (?): I create playlists with artists/songs/albums in the precise order I want to hear them. I use "Manual" setting and Autofill. Yet, Shuffle always programs them in alphabetical order. (be it by artist or album title). I have 4th gen Shuffle and never had this problem with earlier gens, where the playlist was copied in its original form. Is this a Shuffle or ITunes issue and is there a solution I'm missing?

  • monvraiami Level 1 Level 1 (0 points)

    Is this for 4th gen Shuffle? I ask because things don't appear the way you describe them (assuming I'm not one confused puppyy....)

  • NickyBoy80 Level 1 Level 1 (0 points)

    I tried this, it doesn't work.

     

    Click "manage music" it turns itself back to automatic. And you can drag and drop anything on iTunes.

    Plus I saw no "arrow" next to the iPod. You must be talking about a very old version of iTunes.

  • kimmaay Level 1 Level 1 (0 points)

    I created a forum account just so I could post how ****** off I am. I have two devices and I can't get either to play in order, even following these directions. Sometimes I hate Apple.

Previous 1 2 Next