5 Replies Latest reply: Jul 1, 2013 1:42 PM by PerioDrew
Robert Moore8 Level 1 Level 1 (5 points)

I installed Lion and everything seems fine.  I turned on Filevault and the computer rebooted (part of the FileVault process).  However, I get the 'spinning wheel' seemingly forever and am unable to get to a log on screen.

 

The first time this happened, I let it spin for a day, and finally gave up.

 

Any advice?


Mac OS X (10.7)
  • Tony T1 Level 6 Level 6 (8,830 points)

    Try: Hold the 'R' key on boot, then verify (or repair) the disk with disk utility.

  • Robert Moore8 Level 1 Level 1 (5 points)

    Thanks, that worked.  Here's what I did.

     

    Logged into my account and started FileVault.

    Made sure I had the encreption key written down.

    Rebooted the computer, holding Command-R.

    Launched Disk Utilities and 'Repaired Drive'.

    Rebooted and loged into my account.

    Checked FileVault to confirm it is encrypting the disk.

     

    Everything is working as expected now!

  • PerioDrew Level 1 Level 1 (0 points)

    Cousin Robert,

     

    I run a periodontal practice and use iMacs and a Mac Pro as my server. I was also having FileVault issues. In fact, exactly as yours was. I did the restart and it spun for 24 hours, before I came back to check the progress (Friday to Sat evening).

     

    I will do what was reccommended to you and what you said you did.

    My question and this is an important piece of information, did it take 20+ hours to encrypt your server or computers? I don't have the time, until the weekend, to do it, if that is the case.

     

    Thanks for your input.

     

    PerioDrew

     

    Drew Moore

  • jstassi504 Level 1 Level 1 (0 points)

    Drew, Did you get yours to work?

    Ran into this issue, and mine is still spinning even after repair.

  • PerioDrew Level 1 Level 1 (0 points)

    Part of my problem, was that I was also trying to turn this on on my server. I would look at my server from a shared screen on my main computer and it would never show, after I did the restart. I hooked a monitor, keyboard and mouse to the server. Then, I rebooted using the R key and it worked. I didn't have the same problem on the other 5 computers, when I turned filevault on.

     

    Thanks